PDA

View Full Version : Game Freezes


mafrbr
19th Feb 2012, 4:41 PM
Hi. I have been having the very common problem of the game freezing every few seconds. The backgrounds and music continues, but my Sim will freeze for anywhere from 2 seconds to about 20 seconds. This has made the game unplayable. I have been doing all my research on this problem- I have run the Overwatch mod and tried resetSim *, but nothing seems to work. I thought that it might be Bridgeport that was buggy, but I played a game in Sunset Valley and the problem continued. I lowered all the video qualities to low, nothing changed. I am DYING to actually be able to play this game without driving myself insane trying to fix the freeze problem!

I have Generations and Late Night installed. The problem did not occur before I installed these two (which I installed at the same time)
If anyone has ANY suggestion besides what I have already tried- PLEASE let me know.

Also- I've tried everything in suggested in this wiki: http://simswiki.info/wiki.php?title=Game_Help:Intermittent_Freezes.

And I have no cc installed besides the mod.

simsample
19th Feb 2012, 4:59 PM
General - Post System Specs
We need more information before we can help with your issue.
Please post a Quick summary of your System Specs
Instructions on finding them are here: Game Help:System Specs.
Please Do NOT post your complete DxDiag report in your thread.


What are the specifications of your computer? That will help us to see if it's a hardware or software problem.

mafrbr
19th Feb 2012, 6:43 PM
Hardware Overview:

Model Name: MacBook
Model Identifier: MacBook6,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.26 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MB61.00C8.B00
SMC Version (system): 1.51f53
Hardware UUID: 524DE878-DE8C-50B3-95A3-E67B0F4478D4
Sudden Motion Sensor:
State: Enabled


NVIDIA GeForce 9400M:

Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0863
Revision ID: 0x00b1
ROM Revision: 3462
Displays:
Color LCD:
Resolution: 1280 x 800
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

mskelseyclaire
14th Mar 2012, 4:03 AM
I've been having this problem as well! I'd love some help...


Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,5
Processor Name: Intel Core 2 Duo
Processor Speed: 2.53 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP55.00AC.B03
SMC Version (system): 1.47f2
Serial Number (system): W80020C266E
Hardware UUID: E0E0B3C2-66EE-57F1-91A3-88CDC177D964
Sudden Motion Sensor:
State: Enabled



NVIDIA GeForce 9400M:

Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0863
Revision ID: 0x00b1
ROM Revision: 3427
Displays:
Color LCD:
Resolution: 1280 x 800
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

age42
17th Mar 2012, 2:01 AM
:-( thats too bad :-( :-(