PDA

View Full Version : Mods Help(Pls reply)


vile387
24th Feb 2012, 10:40 AM
My mods wont show up in game i read many installation threads already.

HystericalParoxysm
24th Feb 2012, 10:41 AM
Are you having problems with sims3packs or package files, or both? If it's package files, have you got the FrameworkSetup.zip?

vile387
24th Feb 2012, 10:42 AM
Are you having problems with sims3packs or package files, or both? If it's package files, have you got the FrameworkSetup.zip?
Yea i do

HystericalParoxysm
24th Feb 2012, 10:44 AM
Sims 3 - Verify Package Installation
To help you further, please carefully read and follow the following:

First, double-check your setup: These instructions will take you through the things you should check yourself: Package Files Not Working (http://www.simswiki.info/wiki.php?title=Game_Help:Installing_Sims_3_Package_Files/Not_Working). You may be able to fix the problem yourself using those instructions.

Still not working? Then we will need ALL of the following information.


What is the version of your base game and any/all expansions?
Windows OS: Game_Help:TS3_Patching_Find_Gameversion
Mac OSX: Game_Help:TS3_Patching_Find_Gameversion#info.plist

Copy and paste the indicated line from the skuversion.txt or info.plist from the following locations, for ALL games you have (adapt as appropriate for OSX):
C:\Program Files\Electronic Arts\The Sims 3\Game\Bin
C:\Program Files\Electronic Arts\The Sims 3 <EP or SP name>\Game\Bin
BG: GameVersion =
WA: GameVersion =
HEL: GameVersion =
AMB: GameVersion =
FL: GameVersion =
LN: GameVersion =
OL: GameVersion =
GEN: GameVersion =
TL: GameVersion =
Take THREE screenshots... one each of the following locations:

Documents\Electronic Arts\The Sims 3\
Documents\Electronic Arts\The Sims 3\Mods\
Documents\Electronic Arts\The Sims 3\Mods\Packages


... and attach them to a post on this thread. Click Go Advanced and then Manage Attachments. Or if it says the pictures are too big, you can upload them to modyourpanties.com and copy and paste the links.
We have a guide on how to take screenshots if you need assistance: Game_Help:Screenshots.

Make sure you set your folder view to Details mode, that you have file types showing (.package, .cfg, etc. on the ends of the filenames) and expand out the Name and Type columns so they're fully readable!

Open your Documents\Electronic Arts\The Sims 3\Mods\resource.cfg file in Notepad and copy-paste its contents here.

Right-click on Resource.cfg and check Properties. Is the file name Resource.cfg or Resource.cfg.txt or something else?

vile387
24th Feb 2012, 10:55 AM
Sims 3 - Verify Package Installation
To help you further, please carefully read and follow the following:

First, double-check your setup: These instructions will take you through the things you should check yourself: Package Files Not Working (http://www.simswiki.info/wiki.php?title=Game_Help:Installing_Sims_3_Package_Files/Not_Working). You may be able to fix the problem yourself using those instructions.

Still not working? Then we will need ALL of the following information.


What is the version of your base game and any/all expansions?
Windows OS: Game_Help:TS3_Patching_Find_Gameversion
Mac OSX: Game_Help:TS3_Patching_Find_Gameversion#info.plist

Copy and paste the indicated line from the skuversion.txt or info.plist from the following locations, for ALL games you have (adapt as appropriate for OSX):
C:\Program Files\Electronic Arts\The Sims 3\Game\Bin
C:\Program Files\Electronic Arts\The Sims 3 <EP or SP name>\Game\Bin

Take THREE screenshots... one each of the following locations:

Documents\Electronic Arts\The Sims 3\
Documents\Electronic Arts\The Sims 3\Mods\
Documents\Electronic Arts\The Sims 3\Mods\Packages


... and attach them to a post on this thread. Click Go Advanced and then Manage Attachments. Or if it says the pictures are too big, you can upload them to modyourpanties.com and copy and paste the links.
We have a guide on how to take screenshots if you need assistance: Game_Help:Screenshots.

Make sure you set your folder view to Details mode, that you have file types showing (.package, .cfg, etc. on the ends of the filenames) and expand out the Name and Type columns so they're fully readable!

Open your Documents\Electronic Arts\The Sims 3\Mods\resource.cfg file in Notepad and copy-paste its contents here.

Right-click on Resource.cfg and check Properties. Is the file name Resource.cfg or Resource.cfg.txt or something else?




1.no expansions

2.GameVersion = 1.3.24.00002
Code:0.RL-2.0.18
Asset:1.Content.rl.3
Thumbnails:1.Thumbnail.dl.933
TCC:1.TCC.dl.1209
CiderVersion#002791

3.Attached

4.Resource.cfg(only)

Inside:Priority 501
DirectoryFiles Files/... autoupdate
Priority 500
PackedFile Packages/*.package
PackedFile Packages/*/*.package
PackedFile Packages/*/*/*.package
PackedFile Packages/*/*/*/*.package
PackedFile Packages/*/*/*/*/*.package
Priority 499
PackedFile Test/*.package
PackedFile Test/*/*.package
PackedFile Test/*/*/*.package
PackedFile Test/*/*/*/*.package
PackedFile Test/*/*/*/*/*.package
Priority -50
PackedFile Probation/*.package
PackedFile Probation/*/*.package
PackedFile Probation/*/*/*.package
PackedFile Probation/*/*/*/*.package
PackedFile Probation/*/*/*/*/*.package
Priority 500
PackedFile DCCache/*.dbc

HystericalParoxysm
24th Feb 2012, 11:03 AM
Your game needs updating - you have 1.3, current is 1.29. You'll also want to make sure that any mods you have are compatible with 1.29.

http://akamai.cdn.ea.com/eadownloads/u/f/sims/sims3/patches/TS3_1.29.55.0140xx_update.exe ... it's a huge file, but it'll update you fully to 1.29

vile387
24th Feb 2012, 11:08 AM
Your game needs updating - you have 1.3, current is 1.29. You'll also want to make sure that any mods you have are compatible with 1.29.

http://akamai.cdn.ea.com/eadownloads/u/f/sims/sims3/patches/TS3_1.29.55.0140xx_update.exe ... it's a huge file, but it'll update you fully to 1.29
ok thx for the help!

vile387
24th Feb 2012, 11:26 AM
will ver:1.12.70.006002 work as well or do i need 1.29 first?

HystericalParoxysm
24th Feb 2012, 11:27 AM
You really should get 1.29 - 1.12 is ooooold and is not going to be compatible with most mods.

vile387
24th Feb 2012, 11:31 AM
kk sure