Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 6 (Who?), Viewed: 11440 times.
Test Subject
Original Poster
#1 Old 1st May 2007 at 11:50 AM
Can't recolour EA Meshes with Object Workshop
Hi!
I wanted to recolour the diving board from EA. With the Wizards of SimPE it's not recolourable so I tried to do it with Object Workshop. I followed all the steps to the point where I'd have to export the texture. It said "objects was created" But I could neither open any file nor see any. I tried it again but I had the same problem I tried other EA objects, but i didn't work. Custom Content works fine for me. Could you help me, please? I hope everything was understandable...
Pecc
Advertisement
The Resident Bunny
staff: retired moderator
#2 Old 1st May 2007 at 12:07 PM
Do you have the CEP correctly installed? You need that to be able to recolor the diving board.
Test Subject
Original Poster
#3 Old 1st May 2007 at 12:31 PM
Yeah, I just installed it new, but it seems that it's not the problem...
The Resident Bunny
staff: retired moderator
#4 Old 1st May 2007 at 12:35 PM
When you go to Extra -> Preferences -> File Table in SimPE, is CEP selected?
Test Subject
Original Poster
#5 Old 1st May 2007 at 12:40 PM
Yes, it is
The Resident Bunny
staff: retired moderator
#6 Old 1st May 2007 at 1:28 PM
Just as a test, try recoloring the Talking Table (dining table) from the base game and see what happens then.
Test Subject
#7 Old 1st Jul 2011 at 8:38 PM
this sounds like a problem I'm having, so I'm going to post this here. Hope that's okay.

I just recently started recoloring. I wanted to do a recolor of the wall mounted cheap tv and of the standard phones but when I try to open them in Wizards of Simpe, it tells me that object is not recolorable yet. Am I doing something wrong. I know for a fact I've seen recolors of the wall mounted phones. Help please!
Back to top

Section jump