Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 3 (Who?), Viewed: 1903 times.
Test Subject
Original Poster
#1 Old 5th Feb 2012 at 7:02 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night
Help! I keep getting "The Sims 3 has stopped working." =(
This is frustrating me to no end. Whenever I go to access the mirrors category in the buy mode, or, I've just found out, the hot tubs category, It freezes up, then it tells me the sims 3 has stopped working.

I have windows 7, all EPs (including Master Suite...but it was doing it before master suite was installed too). I use custom content, and I remember a long time ago there was some items that were making my games buggy and doing the same thing. I'm pretty sure I didn't re-install them.

I've googled this to death. I'd like to know if anyone else is having this problem, or if you know of a certain CC item(s) that cause this to happen? I really wanna play my sims =(

Thanks for any and all feedback/help!
Advertisement
Née whiterider
staff: administrator
#2 Old 5th Feb 2012 at 7:49 PM
Default MTS2 Staff Reply
  • Sims 3 - Game Problems
    Please go through this FAQ and follow the instructions, doing each step in order and not skipping anything:Most issues with the game can be resolved by following those steps.

The above FAQ includes instructions on working out which of your CC items are causing the problem. :)
Test Subject
Original Poster
#3 Old 5th Feb 2012 at 8:27 PM
Alright, the last one worked (where I had to rename The Sims 3 folder). That's a much easier option than uninstalling and re-installing everything (especially with all the eps! yikes!).
So I can slowly begin putting my cc back in! Cause honestly...I can't play without it!

Thanks a lot! =D
Test Subject
Original Poster
#4 Old 5th Feb 2012 at 9:08 PM
Also (just fyi, in case anyone is having similar problems), after renaming the folder, and running the game once, I quit, installed my sims3packs, and put my mods folder back, and everything works fine!
Back to top

Section jump