Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 5 (Who?), Viewed: 1787 times. | Locked by: ellacharm3d Reason: resolved
Lab Assistant
Original Poster
#1 Old 20th Feb 2012 at 4:23 AM

This user has the following games installed:

Sims 3
Default trying to fix custom content after pets...
Hi
I don't really know what category I put this in (pc or mac) because I run sims on a mac but I'm trying to fix my content on a pc- so I decided to go with PC

A lot of my custom content is really messed up (you can't put anything on counters, sims stand in chairs, chairs go in the middle of desks) and I've been trying to figure out how to fix it.

I've ran the stuff that wasn't working (counters, tables, etc.) through TSR's RIG Fix and then transferred the files back to my mac- but everything is messed up still. I don't know what to try next- why would this be happening?

Thank you!
Advertisement
Née whiterider
staff: administrator
#2 Old 20th Feb 2012 at 10:49 AM
I haven't heard of either of the rig fix tools just failing like that before. Did you make sure to delete your cache files after replacing the files? Did you get any errors in the TSR program? Did the modified date of the .package files change when you ran them through the tool?

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#3 Old 22nd Feb 2012 at 9:31 AM
By the sound of it, I've had the same issue!

I've tried everything listed in the Finding Problem Custom Content, and it hasn't helped at all. I've narrowed it down to something in Objects, though.

It doesn't happen on default surfaces.
Screenshots
Née whiterider
staff: administrator
#4 Old 22nd Feb 2012 at 1:08 PM
Oh, yes, of course - if you have fixed some, but not all, of your pre-1.26 objects, then depending on how the unfixed objects were made, they may cause other CC and EA objects to appear broken even though they're not. Make sure you fix all your CC at the same time.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#5 Old 23rd Feb 2012 at 1:44 AM
That fixed it. I had not heard of the Rig Fix...but yay <3 Now I can finally play again! /promptly downloads yet more CC
Lab Assistant
Original Poster
#6 Old 25th Feb 2012 at 1:08 AM
Yay! I did it all again and it worked the second time... no idea why but thanks!
Closed Thread
Back to top

Section jump