Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 1374 times.
Test Subject
Original Poster
#1 Old 15th Jun 2012 at 12:00 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Generations
Default No Mods Folder in Program Files Electronic Arts Folder
"marbles ate my llama!"

I downloaded TS3 last year by buying online and this is what I do to access my Sims 3 folder (The Program Files one, not the My Documents one!)

Computer/Local Disk (C/Program Files (x86)/Origin Games

Then I get three folders - The Sims 3, The Sims 3 Ambitions and The Sims 3 Generations. In the patch post over here, it says to remove the Mods folder, except that there isn't one at all! What should I do?

I do have mods installed and the folder is still intact in the My Documents. My game version is 1.29 and I want to patch to 1.33. I have MasterController as well.
Advertisement
Forum Resident
#2 Old 15th Jun 2012 at 12:43 AM
The mods folder is in documents, not where game is installed, having mods in game folder is the old way and no longer works.
Test Subject
Original Poster
#3 Old 15th Jun 2012 at 7:31 PM
So I just remove the one in My Docs and then patch?
Forum Resident
#4 Old 15th Jun 2012 at 7:41 PM
Not remove if you wanto keep your mods, renaming it is enough,
Instructor
#5 Old 15th Jun 2012 at 7:51 PM
Rather than following that post, follow the wiki article that post links to: http://www.modthesims.info/wiki.php...lp:TS3_Patching

That has up to date information.
Test Subject
Original Poster
#6 Old 15th Jun 2012 at 9:00 PM
Okay, I managed to remove the mods (Will reinstall them later, they're a mess!), but it says "Unable to connect to EA download manager". It's been going on for some months now. I tried reinstalling Origin, no help. I tried the link in the Wiki article above and it says "Invalid file" or something like that. Help?
Back to top

Section jump