Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Community Spirit contest! - posted on 11th Apr 2017 at 6:33 PM
Replies: 11 (Who?), Viewed: 4697 times.
Test Subject
Original Poster
#1 Old 20th Jul 2014 at 9:59 AM
Default Clean Installer and The Sims™ 2 Ultimate Collection
Hi, guys!

I have a problem that CleanInstaller don't see my actual download folder and installing everything somewhere else.
I tried to change at S2PCI.ini SaveGamePath="" to SaveGamePath="C:\Users\Human\Documents\EA Games\The Sims™ 2 Ultimate Collection", but it dosen't help.
Where else should I change path?
Advertisement
Site Helper
#2 Old 20th Jul 2014 at 8:02 PM
What happens when you change the path? What does the Clean Installer use as a default path instead?
Test Subject
Original Poster
#3 Old 20th Jul 2014 at 9:37 PM
It creats a new empty folder "The Sims™ 2 Ultimate Collection"
Site Helper
#4 Old 21st Jul 2014 at 1:21 AM
What if you try changing the installation location directly inside the Clean Installer itself, by unchecking the "default installation" checkbox and browsing to the correct location?
Test Subject
Original Poster
#5 Old 21st Jul 2014 at 4:02 AM
It works, but I was hoping for a solution where I wouldn't need to chose path everytime)
Site Helper
#6 Old 21st Jul 2014 at 4:04 PM
I'll look into this and see whether I can determine why your path is being scrambled.
Test Subject
Original Poster
#7 Old 21st Jul 2014 at 5:55 PM
it's cause of this stupid tm. maybe the problem is at characters codes...
Test Subject
#8 Old 22nd Jul 2014 at 3:06 PM
Press Windows + R and run "regedit" without the quotation marks.
Open HKEY_LOCAL_MACHINE and then SOFTWARE.
If you have a 32-bit PC, find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.
If you have a 64-bit PC, open Wow6432Node. Find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.

Go to the EA Games folder in My Documents and remove the TM from your TS2 Ultimate folder name. Now remove the TM from your S2PCI.ini file.

This way, you shouldn't have any more problems with the TM part.
Test Subject
Original Poster
#9 Old 25th Jul 2014 at 6:54 PM
Thank you! It worked!
Field Researcher
DELETED POST
26th Jul 2014 at 10:39 PM
This message has been deleted by Celia. Reason: wrong place
Test Subject
DELETED POST
30th Jul 2014 at 7:44 PM
This message has been deleted by myster.
Test Subject
#10 Old 3rd Aug 2014 at 3:02 PM
Quote:
Originally Posted by Guardian Ayumii
Press Windows + R and run "regedit" without the quotation marks.
Open HKEY_LOCAL_MACHINE and then SOFTWARE.
If you have a 32-bit PC, find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.
If you have a 64-bit PC, open Wow6432Node. Find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.

Go to the EA Games folder in My Documents and remove the TM from your TS2 Ultimate folder name. Now remove the TM from your S2PCI.ini file.

This way, you shouldn't have any more problems with the TM part.

I tried doing this and I think I messed up somewhere along the lines, I couldn't find the 'TM' under the EA games<The Sims 2 folder, but I changed everything else?
I've been having trouble downloading premade sims, neighborhoods and lots. The Clean Installer will tell me that the sim or lot I wanted was installed but then I check my game and nothing shows up.
I changed the path in the S2PCI but nothing.
Then I tried doing what this just said now the Clean Installer wont even install, instead this pops up:
Screenshots
Site Helper
#11 Old 3rd Aug 2014 at 3:54 PM Last edited by Mootilda : 3rd Aug 2014 at 4:30 PM.
The registry entries that you are showing in your screenshots are not the registry entries that Guardian Ayumii suggested that you change. In addition, you should always back up your registry before you modify it, since it is easy to muck things up to the point where you will have to reinstall:
http://support.microsoft.com/kb/322756

Have you tried installing the latest version of the Clean Installer? abluescarab gave me the changes that are supposed to allow the Clean Installer to find the correct entries for the Ultimate Collection in the registry, which may resolve your problem. I can't test them, since I don't have the UC on my computer.

You may also want to check out the suggestions in this thread:
http://simswiki.info/wiki.php?title...Collection_FAQs
Test Subject
#12 Old 4th May 2015 at 1:38 AM Last edited by Stefanina : 5th May 2015 at 4:45 PM.
Quote:
Originally Posted by Yum
Press Windows + R and run "regedit" without the quotation marks.
Open HKEY_LOCAL_MACHINE and then SOFTWARE.
If you have a 32-bit PC, find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.
If you have a 64-bit PC, open Wow6432Node. Find the EA GAMES folder. Open it and go to the "The Sims 2" folder. Double click on "DisplayName" and remove the TM.

Go to the EA Games folder in My Documents and remove the TM from your TS2 Ultimate folder name. Now remove the TM from your S2PCI.ini file.

This way, you shouldn't have any more problems with the TM part.


I did this, but the program still creates the folder with the tm...
Now then, my difference is that I downloaded it via Origin, so I had to go into HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Origin Games to get rid of the tm...

EDIT: Using Find, there were three more places that had the "tm" to get rid of. It was all over the registry, so using the find function was the only way. It took me about 15 minutes to go through the entire registry, not that bad.
Back to top