Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 7 (Who?), Viewed: 8466 times.
Test Subject
Original Poster
#1 Old 17th Oct 2017 at 3:21 AM
Default SimPE Ultimate Collection fix?
Hello all, i really hope you guys are still around to help since i'm so late to this

Decided i wanted to get back into sims 2 and try my hand at modding, I've read many threads on objects creation for beginners and such. however I've encountered the issue where my SimPE wont pick up any expansion packs i believe?

I have read the other thread about this and even fixed my expansions.xreg file but have had no success. the message i am given when i start up SimPE "Warning! SimsPe detected a new Expansion Pack for "The Sims 2" This SimPE version does only work with Game Versions up to "The Sims 2 - Unknown". Newer Game Files might cause errors when opened with this versions of SimPE!"

and when i run SimPE anyways and follow the tutorial steps and open Object Workshop the only options are
-Decorative
- Miscellaneous
- Sculpture - RockLarge
- Sculpture - Rocksmall

How in the world can i fix this ?
Advertisement
Lab Assistant
#2 Old 17th Oct 2017 at 10:06 AM
Which version of SimPE do you use? The latest is 0_73_44-QA. If you have the latest version I recommend that you reset your file-table: Extra/Preferences/File Table/reset followed by reload.
Test Subject
Original Poster
#3 Old 17th Oct 2017 at 8:44 PM
Quote:
Originally Posted by clsve
Which version of SimPE do you use? The latest is 0_73_44-QA. If you have the latest version I recommend that you reset your file-table: Extra/Preferences/File Table/reset followed by reload.


Yes thank you! that worked!, the website doesn't display/translate properly for me so i didn't know if QA was an actual download or not.. oh joy so excited to start !!
Test Subject
#4 Old 18th Oct 2017 at 5:48 PM
Make sure you get the Ultimate Collection fix as well and make sure you uninstall your old SimPE version from the start menu as well.
Test Subject
#5 Old 6th Mar 2018 at 2:25 PM
Quote:
Originally Posted by Alasdair
Make sure you get the Ultimate Collection fix as well and make sure you uninstall your old SimPE version from the start menu as well.


I know it's been four months, but I'm running into the same issue as the original poster. Could you tell me where to find this fix? Thanks.
Test Subject
#6 Old 6th Mar 2018 at 4:25 PM
Are you playing the Ultimate collection? Which version of SimPE are you using? If you are having trouble finding the latest SimPE just click one of the Highlighted SimPE links above.
Mad Poster
#7 Old 6th Mar 2018 at 5:28 PM
See here: http://modthesims.info/showthread.p...5#startcomments

There is a new version in post 83 by Quaxi. You
You should not need the fix anymore.
Test Subject
#8 Old 8th Mar 2018 at 5:30 PM
Thanks!
Back to top