Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Seasons and Celebrations - posted on 1st Oct 2017 at 1:52 PM
Replies: 2 (Who?), Viewed: 4018 times.
Test Subject
Original Poster
#1 Old 14th Jul 2017 at 12:11 AM Last edited by emmabaker87 : 14th Jul 2017 at 10:58 AM.
Default Solved - Issue with GIMP?
I am not sure if this is the right place to post this but I'm working on a collection of wall stickers for the sims 2, using GIMP to recolour some vector images before adding them to the game.
The problem that I am having is the images in the sims look wrong, the colour that I have used on the image is showing through onto the outline of the image.


The vector is premade and has a white background, I'm using a new layer and multiply to add colour to the image.



Anyone have any tips on how I can avoid this happening?

EDIT: My own silly fault, was importing the image into SimPE using the import button instead of using BuildDXT
Screenshots
Advertisement
Mad Poster
#2 Old 24th Aug 2017 at 1:28 PM
Okay, so I decided to give recoloring a go. There's a nursery set I love, but really need more options for colors. And it bothers me that so many people contribute to our community, but I've never been able to do so.

So, I've never done ANYTHING like this before. I went to the tutorial and read the instructions for newbies. There are two free recoloring programs, Gimp and paint.net (or something like that). I decided Gimp was the way to go because it sounded a bit easier to use and has more features.

I went to the site and got this message:
An error has been encountered in accessing this page.

1. Server: gimp-win.sourceforge.io
2. URL path: /stable.html
3. Error notes: NONE
4. Error type: 404
5. Request method: GET
6. Request query string: NONE
7. Time: 2017-08-24 12:23:57 UTC (1503577437)

Reporting this problem: The problem you have encountered is with a project web site hosted by SourceForge.net. This issue should be reported to the SourceForge.net-hosted project (not to SourceForge.net).

If this is a severe or recurring/persistent problem, please do one of the following, and provide the error text (numbered 1 through 7, above):

Contact the project via their designated support resources.
Contact the project administrators of this project via email (see the upper right-hand corner of the Project Summary page for their usernames) at [email protected]
If you are a maintainer of this web content, please refer to the Site Documentation regarding web services for further assistance.

NOTE: As of 2008-10-23 directory index display has been disabled by default. This option may be re-enabled by the project by placing a file with the name ".htaccess" with this line:

Options +Indexes

Has gimp gone away? Have my plans derailed before I've even begun?

"Death cannot stop true love; all it can do is delay it for awhile."
Née whiterider
staff: administrator
#3 Old 24th Aug 2017 at 3:28 PM
It's working for me: https://www.gimp.org

What I lack in decorum, I make up for with an absence of tact.
Back to top