Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 1262 times.
Field Researcher
Original Poster
#1 Old 7th Jul 2018 at 8:41 AM Last edited by Lyralei : 7th Jul 2018 at 5:50 PM.
Default Can't post thread in Help!
Every time I go to make a post in the Help thread it takes me to a 403 Permission Denied because I'm not signed in. When I click sign in in the corner it just takes me right back to the 403 page! I am signed in since I'm able to post here! i don't get it and I'm getting really frustrated because I need help with my game!
Advertisement
dodgy builder
#2 Old 7th Jul 2018 at 2:14 PM
Several threads about this in the "site questions and issues" forum under site in the menu above. You're not alone.

It looks like Delphy/Tashiketh haven't answered threads in about 3 weeks, vacation perhaps.

You could try deleting browser history of course, or try a different browser.
Puffin McMuffin
staff: administrator
#3 Old 7th Jul 2018 at 5:16 PM
Hi @eringobragh22 !

Moved it to site issues so it's easier for Tash to also see this.

Sometimes there is this thing where I go to a download to check it or just downloading it or even a thread in the forums and it returns me a 'permission denied'. Now as a staff that would be extra weird. However, the way I usually fix it is:

- Getting 403 error
- Sign in
- Will give you a 403 error again, this is fine!
- Refresh the page with either CMD+R or the refresh button on your browser

And voila! That should do it Let me know if that helped! Else I think it's a Tashiketh thing to look at.
Back to top