Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 6 (Who?), Viewed: 1601 times.
Mad Poster
Original Poster
#1 Old 1st Dec 2012 at 12:12 AM
Default nras Traveler
I'm fairly new to installing any kind of mod into the Sims 3 and I just wanted to instal one, nras Traveller but my game constantly crashes on the sim loading screen with the mod in.

What I have done is to get my game to run looking hallway decent I uninstalled every EP but WA, I figured I would just play through that then uninstall it, but I didn't want to have my sim wait around, just go constantly travelling. Nras Traveler came up as the mod to allow traveling when ever I wanted so I installed that. After finding adding it to the package folder didn't work I read up on installing mods the new way, removed all my older cc, updated my game patch and went through the new method on here, installed the framework and the two packages No Build Sparkles and No Intro which all looked and worked correctly on running the game. I then re-downloaded nras Traveler and placed the unzipped file into to the Packages folder. They look like SimPE files but game help said that was okay. The first screen loads fine and then after I select my sim it starts to load and then crashes. If I remove the nras Travler the game loads fine, so I am assuming this mod is no good anymore? I just thought I'd check first to make sure I was doing it correctly. Is it crashing because it needs updating? I really don't know much about the working of Sims 3 mods. If that's the case, do I have to wait for the mod to be updated or is there another mod around I could use instead?

I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives. - Unknown
~Call me Jo~
Advertisement
Forum Resident
#2 Old 1st Dec 2012 at 7:42 AM Last edited by Belzader : 1st Dec 2012 at 7:55 AM.
This question would be more suited on Twallan's web site.
But anyway.

I forgot to update it on one of my computers, on which i had updated game to 1.42 and had same issue as you, ones i updated it to the version for 1.42 it worked.
So make sure you use the right version for your game patch lvl.

Do to the huge changes on 1.42, almost all of Twallan's mods needed updating, so the ones for 1.42 won't work if you haven't updated game to that.

I want my Space Pony title back.. why was it there such a short time..
Mad Poster
Original Poster
#3 Old 1st Dec 2012 at 9:14 AM
I used the latest version of the mod and I guess it's the latest patch. I don't play sims 3 very often so I just told it to update, I didn't look to see what number it was. So it's to do with the new patch then. Wish I hadn't updated it now. :/ Thanks anyway.

I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives. - Unknown
~Call me Jo~
Scholar
#4 Old 1st Dec 2012 at 1:08 PM
Phase 4 of Traveler works fine in my game with the patch 1.42. Check your game version, especially if you are using the incremental patch.

If you still have problems once you verify both the mod and patch are current then you should go to twallan's wiki and post the problem there since the game doesn't crash unless the mod is installed.
Mad Poster
Original Poster
#5 Old 1st Dec 2012 at 8:11 PM Last edited by joandsarah77 : 2nd Dec 2012 at 1:11 AM.
I'm positive it's version 4 of the mod but how do I verify the patch? It said my game was up to date when I first started but when I tried refresh it gave me a patch. Maybe I should click refresh again and see if there are more patches. I don't know why it bothers saying I am up to date if there more patches to put on. I'm assuming it's the incremental patches as I've patched nearly every time I've played it as months can go between play sessions.

I just noticed inside the Sims 3 folder are a number of xcpt files. What are those? They seem to be growing.

Edit: I tried refresh again and the patch I got yesterday must not have been the latest patch as it patched again and now the mod is working.

I'd still like to know about the xcpt files and if I can delete or ignore them, thanks.

I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives. - Unknown
~Call me Jo~
Forum Resident
#6 Old 2nd Dec 2012 at 12:48 PM
The xcpt files are made when game crash, they're crash reports
CrashLog-Analyzer (found in downloads here) can read them, though that program isn't perfect, so what it report as issue should more be taken as a hint to why game crash, not as definitive reason, though since you know why game crashed, you don't really need it and in your case it would just say "custom content" as reason for why game crashed.

You can delete them, if don't want them.

For checking which patch-level you have, easiest way is to put mouse pointer over the icons on buttom of launcher.

I want my Space Pony title back.. why was it there such a short time..
Mad Poster
Original Poster
#7 Old 12th Dec 2012 at 8:57 AM
It would have been the failed loadings that made those files grow then. Good to know I can delete them.

I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives. - Unknown
~Call me Jo~
Back to top

Section jump