Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #2 - posted on 10th Aug 2017 at 2:58 PM
Locked thread | Replies: 506 (Who?), Viewed: 112315 times. | Locked by: Numenor Reason: New tutorial: [url]http://www.modthesims2.com/showthread.php?t=102356[/url]
Page 21 of 21
Lab Assistant
#501 Old 13th Dec 2004 at 8:39 PM
Thank you RGiles! I am tiered I think. I was reading plugin view instead of plugin and suddenly couldn´t undersrtand anything .

Have to go to bed, but tomorow i hope I will make my firs objekt. (or ask more silly questions!)
Administrator of Loverat's Tea and Underpants
#502 Old 13th Dec 2004 at 8:44 PM
Sleep well, solfal. I know the feeling very well.

RG
Instructor
Original Poster
#503 Old 13th Dec 2004 at 8:48 PM
Quote:
Originally Posted by RGiles
solfal,

Maybe you need to update your version of SimPE? You won't need to change any of your work up to this point, just reopen it in the new version.

It's on the main menu/Plugins/Hash Generator...

Luck!
RG


i think that i have to include 1 more image to show where is Hash Generator Plugin.

but not now, of course!! i need to sleep....
Forum Resident
#504 Old 14th Dec 2004 at 6:47 AM Last edited by anglesims2 : 14th Dec 2004 at 3:18 PM. Reason: Information I Had to do to save
Quote:
Originally Posted by pinhead
i think that i have to include 1 more image to show where is Hash Generator Plugin.

but not now, of course!! i need to sleep....


Wow I did it finally The Save is diffrent for some how I had to save when editing each one for some reason it would not save the whole thing, And for some reason the words in each line box thingy did not go to the left in the big box thingy. Sorry for the thingy thingy LOL. Anyway how do I put them into downloads folder by clicking on save as? Thanks! :D

Update! I had to do it a little diffrent to save all my work. I had to go to all the dots then extracted all into a new folder I created the same as in all my files. I did this because I could not save at all. Then I closed out the SinPE completly reopened it then file\open where I put the file and open the file I made and it is working great for me. Maybe for some of us possible useing XP Windows have to do it this way? Well I am off to test it in the game. Be back after I see how it is working and let you know with a photo. I hope crossing fingers I had taken all day yesterday and all night with no sleep yet to get this right. I hope I can remeber how I saved it all. LOL

"This too shall pass, I shall walk and not become weary, I shall run and not faint, I shall mount up with wings like and eagle and fly."
Test Subject
#505 Old 15th Dec 2004 at 2:55 AM
Very cool, cool_max looks they looks great! I successfully made a flashing blue bed. haha. THis was a day or so ago, so Im gonna read up some more and see where I went wrong, unless anyone knows why it does this?
Instructor
Original Poster
#506 Old 15th Dec 2004 at 3:01 AM
cool_max, please, don't advertise your site using this thread. Use other forum to do this.

This thread is for discussing anything related to the Tutorial and problems that was found.
Slacker of Immense Slackness
staff: retired moderator
#507 Old 15th Dec 2004 at 4:21 AM
Ohh I should close this and send people:

http://forums.modthesims2.com/showthread.php?t=31975

for the new updated tute with pics :D

<:3))~~ Loverat
"In some cultures what I do is considered normal"

www.loverat.net Check it out for other recolours & lot uploads =D
Closed Thread
Page 21 of 21
Back to top