Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 14 (Who?), Viewed: 8134 times.
Test Subject
Original Poster
#1 Old 8th Dec 2010 at 8:08 PM
Problems with Sims2Pack Clean Installer version 1.6.11
I downloaded the new Sims2Pack Clean Installer,and when I installed it,restarted the computer and ran the program,it gives me this error: Sims2Pack Clean Installer has encountered a problem and must be closed...The program didn't even open!
I also tried to install the .NET 2.0 from Microsoft,but it also gave me an error,stating that I have .NET 2.0 package 1...
I don't know what to do...I can't install new sims,because the stupid content installer says that I don't have all expansion packs,but I have read that it is not important if I have or haven't got all exp. packs,I should still be able to install new sims in the game...So please HELP ME!
Advertisement
Site Helper
#2 Old 8th Dec 2010 at 10:07 PM
Which operating system do you have? Are you running on an administrator account? Do you get any additional information about the problem?
Test Subject
#3 Old 30th Dec 2010 at 9:41 PM
I hope this doesn't count as resurrecting a dead thread, but I've been having the same problem. I run Windows XP, I am the administrator, and I have tried:

Uninstalling and reinstalling
Installing older versions
Uninstalling and reinstalling the latest version and restarting my computer.

I have an HP laptop if that helps anything.
Site Helper
#4 Old 30th Dec 2010 at 10:23 PM Last edited by Mootilda : 31st Dec 2010 at 12:09 AM.
There just isn't enough information there for me to help you. Are you sure that there's no additional information?

How are you starting the clean installer? Are you just running the program? Are you double-clicking on a Sims2Pack?
Test Subject
#5 Old 31st Dec 2010 at 2:45 AM
Here's what happened:

I installed the .net through the sims2pack installer page, and double checked to make sure it was the right one.

I then installed the latest version of the sims2pack installer.

After I ran the wizard I had the box checked to run the installer after the wizard was complete. As soon as I clicked finish, the error message popped up saying that it had encountered a problem and needed to close.

I then attempted to open it through the start menu on my computer, and the same message popped up, again it didn't open.

I then tried to reinstall and the same thing happened.

I then tried to install an older version, going back to make sure I had deleted all remnants of the latest sims2pack version. The same thing occured, the same message.

I then reinstalled the latest version and restarted my computer, still no go.

I have Windows XP on an hp laptop, I am running it as the administrator, and I have Sims 2 with all the expansions. That's all I can really think to include! Sorry, I hope it's enough! I'll keep tinkering with it to see if I can find what's wrong as well, but maybe this has happened to someone here before and they know what to do?
Site Helper
#6 Old 31st Dec 2010 at 3:47 AM
Sorry, that wasn't quite what I meant. You were clear enough in your first post, but the program / operating system isn't giving us enough information to know what's going wrong. I was hoping that the error screen might contain more details. This is going to take me a while to try to resolve, because there is so little to go on. Basically, all that we know is that something is going wrong before the initial screen is displayed.

You'll have to give me some time to figure out how to approach this problem. I'm sorry that I don't have a quick solution.
Test Subject
#7 Old 31st Dec 2010 at 6:38 AM
I appreciate your effort. I'll keep searching for a solution too. Maybe I'll try it on my windows 7 computer and see if that helps anything.
Dancing Flamingo
staff: administrator
#8 Old 31st Dec 2010 at 2:29 PM
Site Helper
#9 Old 2nd Jan 2011 at 7:09 PM
I have created a no-install version of the Clean Installer with significantly different startup code. If you'd like to test this version, to see whether it will solve your problem, please let me know.
Test Subject
#10 Old 7th Jan 2011 at 9:24 PM
This is the message I get when I try to install a lot from Sims Resource. (v7fsc.thesimsresource.com 1036072.sims2pack) I can install most objects and such with clean installer,but have had a couple of issues. There are several other who are having this same problem, Sims Resources say it is not their problem. I can install older lots but nothing as far as I can tell after Oct10th 2010. I uninstalled the old version and reinstalled the updated installer. I even tried reinstalling the older version again.
Site Helper
#11 Old 7th Jan 2011 at 9:27 PM
Quote:
Originally Posted by Myst1
This is the message I get when I try to install a lot from Sims Resource. (v7fsc.thesimsresource.com 1036072.sims2pack) I can install most objects and such with clean installer,but have had a couple of issues. There are several other who are having this same problem, Sims Resources say it is not their problem. I can install older lots but nothing as far as I can tell after Oct10th 2010. I uninstalled the old version and reinstalled the updated installer. I even tried reinstalling the older version again.
Please don't hijack other people's threads; just create your own.

Also, please don't create multiple threads on the same topic. Delphy has already answered your question:
http://www.modthesims.info/showthread.php?t=430603

Finally, without a proper link to the lot in question, there's nothing that I can do.
Test Subject
#12 Old 7th Jan 2011 at 9:34 PM
I have no problem with opening my game or the CC being there, just can't add any new lots,even basegame only lots, and I have all ex packs and most of the stuff packs. I can use the zip for the objects and such, that won't install with installer, but not lots. I use Window XP, and I am the administrator on my system, I've checked spam filters and firewalls. Any help would be apprecated. Thanks in advance for all your help.
Test Subject
#13 Old 7th Jan 2011 at 9:35 PM
Sorry .Tried other threads. Won't bother you again
Test Subject
#14 Old 9th Jul 2013 at 12:30 AM
I have a question. Not sure if here is good to post but I haven't found any other place to ask. I'm trying to get the latest version of Clean Installer and whenever I double click it, I get a message saying to uninstall the older version. I did! I got rid of all of its contents. When I type it in the "search' bar on my start menu, nothing shows up, meaning there's no more previous versions of Clean Installer. I still can't install the new one. I get this message every time there's an update. Help please?!
Site Helper
#15 Old 9th Jul 2013 at 1:07 AM
Were you asked to reboot after uninstalling? Did you reboot?

You may have to clean out your registry. There are a number of threads which discuss this issue. For example:
http://www.modthesims.info/showthread.php?t=217787
http://www.modthesims.info/showthread.php?t=438882
http://www.modthesims.info/showthread.php?t=173517
Back to top