Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Cutest Little PlumBob MTS Baby/Toddler Photo Contest for Sims 2, 3, and 4 - posted on 2nd Oct 2018 at 5:07 AM
Replies: 4 (Who?), Viewed: 4138 times.
Test Subject
Original Poster
#1 Old 5th Jan 2013 at 11:58 AM
Default Clean Installer won't let me change directory ?!
I just recently downloaded the S2PCI—because the default installer never installed my downloaded lots correctly—and it seems pretty straightforward. I downloaded a Sims2Pack (lot) and everything ran smoothly. But when it got to the Installation window, it had the wrong directory. What it basically was: C:\Users\(insert profile that isn't mine here)\Documents\EA Games\The Sims™ 2 Double Deluxe\Teleport\. So I tried to change it. But it wouldn't let me, all I could do was copy the directory itself and highlight it, but it wouldn't let me backspace or type anything else! Help?
Advertisement
Site Helper
#2 Old 5th Jan 2013 at 4:00 PM
The Clean Installer defaults to installing into the Administrator account. To change the default installation locaiton with the newest version of the Clean Installer, you can open the S2PCI.ini file and change the line:
SaveGamePath=""
to:
SaveGamePath="<path to your specific EA Games\The Sims 2 folder>"

For example, to set the install directory to your first AnyGame, you might type:
SaveGamePath="C:\My Documents\AnyGameStarter\AnyGame1\EA Games\The Sims 2"

At this point, lots should install correctly to the default (AnyGame1) location.

To go back to the default save game location, change the line back to:
SaveGamePath=""

Please try this and let me know if you have any further problems.
Test Subject
Original Poster
#3 Old 5th Jan 2013 at 6:11 PM
I already tried that from a different thread, and I understood completely. But when I tried to save, it said "Access is denied." Hm. Btw, if I ever do figure out how to do this correctly, which folder should I make my destination. Downloads, LotCatalog, Teleport? I have no clue. I went onto the other account and went to the Sims 2 folder on there. I went to the Downloads folder (because that's where I made the files go), and I dragged all the files to MY Downloads folder. It still didn't work. I doubt you can do it that way anyway. Lol.
Site Helper
#4 Old 5th Jan 2013 at 7:51 PM
Your operating system is likely blocking your access to the Program Files folder. You may be able to save the file by turning off UAC (user account control) temporarily. Another option is to avoid installing things that you want access to (like the Clean Installer and the game itself) in the Program Files folder.

When installing lots, it's best to leave the Default Installation button checked, since the Clean Installer has to install various types of files into different folders. So, just specify the top level "The Sims 2" folder as your destination and let the Clean Installer take it from there.
Test Subject
Original Poster
#5 Old 6th Jan 2013 at 12:53 AM
Ah. I got it! Thanks a whole lot, Mootilda! Hahah. It working now. ^^
Back to top