Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 7 (Who?), Viewed: 4142 times.
Top Secret Researcher
Original Poster
#1 Old 28th Jan 2013 at 11:26 AM
Default Installing prodlem
I have a windows 7 pc, I have cleaner pack installer installed and it will not load and if it does it will not allow me to install any cc using it. I have tried using rodo maid but that is no better. Due to this I have no new cc in my game .


"I know, and it breaks my heart to do it, but we must remain vigilant. If you cannot tell me another way, do not brand me a tyrant!" - knight commander Meredith (dragon age 2)

My sims stories: Witch queen
Nocturnal Dawn
Advertisement
Site Helper
#2 Old 28th Jan 2013 at 9:44 PM
32-bit or 64-bit? Are you using the install or no-install version of the Clean Installer? If no-install, did you extract everything from the zip file?

Are you getting an error message? Exactly what happens when you try to run the Clean Installer? Have you looked into specifying your installation location in the S2PCI.ini file (SaveGamePath), and did that make any difference?

The more information that you can give us about your problem, the more likely that we'll be able to help you.
Top Secret Researcher
Original Poster
#3 Old 29th Jan 2013 at 12:59 AM
64 dit, install version, I am getting a not responding message when I try to install content. I do not specify where I want it to go apart from the downloads folder. When I use robo maid when it works, it seems to install something but it does'nt appear in the downloads folder.

"I know, and it breaks my heart to do it, but we must remain vigilant. If you cannot tell me another way, do not brand me a tyrant!" - knight commander Meredith (dragon age 2)

My sims stories: Witch queen
Nocturnal Dawn
Site Helper
#4 Old 29th Jan 2013 at 2:19 AM
Are you running as an administrator? Do you see the Clean Installer window, or does it give you the message before the window appears?
Top Secret Researcher
Original Poster
#5 Old 29th Jan 2013 at 11:13 AM
I am at least I think I am and I do get the Clean Installer window.

"I know, and it breaks my heart to do it, but we must remain vigilant. If you cannot tell me another way, do not brand me a tyrant!" - knight commander Meredith (dragon age 2)

My sims stories: Witch queen
Nocturnal Dawn
Site Helper
#6 Old 29th Jan 2013 at 6:00 PM
Does the problem occur when you click on the Install button on the initial window, or when you click on the Install button on the "Installing packages" window?

If the problem occurs after the first window, then the Clean Installer may be having problems accessing your registry. If you are running as an administrator and the problem still occurs, then I would recommend that you set the SaveGamePath in the S2PCI.ini file. Point to your Documents\EA Games\The Sims 2 folder and be sure to enclose the full path in quotes, for example:
SaveGamePath="C:\Documents and Settings\<User Name>\My Documents\EA Games\The Sims 2"

If the problem occurs after the second window is displayed, could you please check the default installation path and ensure that it is correct? You could also attach a screenshot, so that we can look at it to see whether something is wrong. In this case, the Clean Installer may be trying to access the wrong folder. Note that I am assuming that you are not unchecking "Default installation" and specifying your own path.
Top Secret Researcher
Original Poster
#7 Old 29th Jan 2013 at 10:42 PM
Urm ... I think so, I am not sure.

"I know, and it breaks my heart to do it, but we must remain vigilant. If you cannot tell me another way, do not brand me a tyrant!" - knight commander Meredith (dragon age 2)

My sims stories: Witch queen
Nocturnal Dawn
Site Helper
#8 Old 29th Jan 2013 at 11:49 PM
I'm afraid that I don't understand the answer. Perhaps you'd better show us each window that appears.
Back to top