Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for March - posted on 1st Apr 2018 at 9:00 AM
Locked thread | Replies: 6 (Who?), Viewed: 2828 times. | Locked by: ellacharm3d Reason: resolved
Test Subject
Original Poster
#1 Old 9th Dec 2009 at 12:45 AM Last edited by ellacharm3d : 10th Dec 2009 at 12:32 PM. Reason: merging posts
Default Crash when loading a neighborhood
I have spent my past 3 hours going through most of the related posts... including: http://www.modthesims.info/showthread.php?t=379052

I have the similar problem as nekogirl - The loading screen is all black, except for a white/grey square in the middle of the screen, with the little bar down the bottom being yellow. It finished loading though, but whenever I proceed with creating a new neighborhood, the game crash at around 15% and I was returned to the desktop.

The different was, this is my first time installing The Sims 3 and WA to my computer (In another word, I do not have any old files, I have ZERO mods, custom contents etc.)

1) Go to My Documents and cut/paste your user files from C:\My Documents\Electronic Arts\The Sims 3\ to your Desktop. (This is where your saved game data is so if you don't want to lose it make a backup first) Also, back up your cc from 'C:\Program Files\Electronic Arts\The Sims 3\Mods'

As mentioned, this was newly installed, the "Mods" folder does not exist in my drive.

2) Uninstall the expansion and base game from Add/Remove Programs. Then restart your computer.
3) Manually delete the entire 'The Sims 3' folder from 'C:\Program Files\Electronic Arts\The Sims 3' (you should have backed up your cc in step 1) and 'The Sims 3 World Adventure' folder from 'C:\Program Files\Electronic Arts\The Sims 3 World Adventures'
4) Download and install this program: http://www.ccleaner.com/ Use the registry cleaner. When it prompts you make a backup of the files you are removing

I have been doing it for a million times (literally)

5) Restart your computer, then try to reinstall just the base game try to play the game. Don't patch it the first time. See if it works. If it works then you can experiment with patches and the expansion (newest is 1.7)

The base game TS3 worked perfectly before patching, 1.6 as well as the latest 1.7

I'm pretty frustrated... Have been working on it for the past 4 days. Hope someone can help me.

System Information
Time of this report: 12/8/2009, 19:33:22
Machine name: ANDREW-PC
Operating System: Windows Vistaâ„¢ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090805-0102)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: XPS M1530
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A12
Processor: Intel(R) Core(TM)2 Duo CPU T7250 @ 2.00GHz (2 CPUs), ~2.0GHz
Memory: 3070MB RAM
Page File: 1120MB used, 5218MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

DxDiag Notes
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: NVIDIA GeForce 8600M GT
Manufacturer: NVIDIA
Chip type: GeForce 8600M GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0407&SUBSYS_022E1028&REV_A1
Display Memory: 1519 MB
Dedicated Memory: 241 MB
Shared Memory: 1278 MB
Current Mode: 1280 x 800 (32 bit) (63Hz)
Monitor: Generic Non-PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.5663 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 9/13/2007 05:49:00, 4943872 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4747-11CF-8765-252201C2CA35}
Vendor ID: 0x10DE
Device ID: 0x0407
SubSys ID: 0x022E1028
Revision ID: 0x00A1
Revision ID: 0x00A1

P/S : I also tried the latest version of the Display Driver (8.XX), it's still the same

The crazy loading screen:

It finished loading though, and came to the main page:

Ir crashed here. I printed this screen just before it crashed:
Test Subject
Original Poster
9th Dec 2009 at 12:46 AM
This message has been deleted by ellacharm3d. Reason: post merged
Test Subject
Original Poster
9th Dec 2009 at 5:43 PM Last edited by Andrew_Ch89 : 9th Dec 2009 at 6:07 PM.
This message has been deleted by ellacharm3d. Reason: multi-post not allowed-pls use Edit, thx
In the Arena
staff: retired moderator
#2 Old 9th Dec 2009 at 6:26 PM
Black screen and crashing is a graphics issue. Plus, your CPU barely meet the minimum requirements..so, if you ever manage to load and play the game, use low-mid settings in Options.

Is the laptop warm to touch while the game is loading? I read reviews that the XPS M13xx series didn't handle heat very well. Did they improve things for the M15xx series (having a bigger chassis and all)? Plus the 8600M GT card also had early reports of heat handling issues, so you might want to monitor the temperature (instructions in quote by Callistra below).

Try this driver version, choose for your particular OS type:
Originally Posted by Callistra
First thing I want you to do is check for overheating using this program: http://www.cpuid.com/hwmonitor.php Download it, load it, and leave it running -while- you attempt to play the game. This program tells me all sorts of info, and it will automatically record changes as you play the game, including peak temps in the middle of playing. Ideally, you want to play the game at least 20minutes. If it's crashing at about an hour you may want to push it a little longer, but if your entire computer shuts down you will lose all the data and it will have been for nothing. If just the game shuts down to the desktop then that's okay but the trick is you need to close the game before your computer reboots so you don't lose the info. Then screencap the program and post the image here. Do not just save a log as it does not show all the info.

This FPS Limiter from MATY might also help (in post#2), but it needs the 3Booter(in post#1) to run.
Test Subject
Original Poster
#3 Old 9th Dec 2009 at 8:01 PM Last edited by Andrew_Ch89 : 9th Dec 2009 at 8:35 PM.
Yes, my ladtop heated up very quickly once I load up the game.
And no, I don't think they had improved it much, XPS M15XX was actually still a defected model even after XPS 13XX(I read somewhere in DELL).
But, I have equipped some cooling system, and... it's snowing here, the weather is extremely cold, so I guess my laptop won't crash just because of overheating. FIY, I played CnC3 Tiberium Wars and RA 3 with highest graphic setting, yet my ladtop is still able to handle it.

I will try the suggested solutions now. I will get back to you later.

Thank you anyway.

Edited : Nope, none of the above methods help I have updated my driver, and by using the Monitor, it appears that the temperature was normal
In the Arena
staff: retired moderator
#4 Old 10th Dec 2009 at 12:33 PM
So the 195.62 version works for you? It runs fine when playing the other games?
Except for TS3+WA, that is? How about this: uninstall WA and just run base game?
Test Subject
Original Poster
#5 Old 10th Dec 2009 at 7:35 PM
Yes, the 195.62 work perfectly even running other games such as CnC3, RA3 etc.

The base game T3 run well too, except for WA
In the Arena
staff: retired moderator
#6 Old 10th Dec 2009 at 8:11 PM
Well, looks like EP01 is more demanding spec-wise.
If no further problems to deal with, I can lock the thread?
Test Subject
Original Poster
#7 Old 11th Dec 2009 at 1:26 AM
Alright. Thank you
Closed Thread
Back to top