Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for July - posted on 1st Aug 2018 at 9:00 AM
Replies: 4 (Who?), Viewed: 1907 times.
Field Researcher
Original Poster
#1 Old 20th May 2018 at 2:30 PM
Default Empty Packages
Hello,
I have the following problem with recoloring. If I try to recolor some objects with SimPE I get an empty package.
With other objects it is no problem. And some objects with two recolorable subsets cause the message: "Autoselect matching Textures" with no result.
In game these objects cause no problem. Has someone an idea what could be the reason of this?

Thanks for help!
Gabi
Advertisement
Mad Poster
#2 Old 20th May 2018 at 6:13 PM
Do you get this with CC objects or EAxis objects?
If it's EAxis objects, you need the CEP. If it's CC objects, make sure you're selecting the mesh.
Field Researcher
Original Poster
#3 Old 20th May 2018 at 6:20 PM Last edited by gabilei123 : 20th May 2018 at 7:15 PM.
Quote:
Originally Posted by simmer22
Do you get this with CC objects or EAxis objects?
If it's EAxis objects, you need the CEP. If it's CC objects, make sure you're selecting the mesh.

Until now only with original EAxis objects, but I recolor almost only these.
I think I have installed CEP.

Now I have reinstalled the CEP, but the problem still exists.
Mad Poster
#4 Old 20th May 2018 at 9:52 PM
First: Do you have CD versions or the UC?
If you have the UC, you may have to install the CEP a little differently. I'm not sure if the installer works with the changed file paths.
(If you have CD versions of collections (Double Deluxe, or similar), there may also be an issue with file paths, but I'm not sure).

Second:
Are you sure you installed the CEP correctly?

In SimPE, did you restart? After that:

Have you checked that all the games are set correctly in
Extra--> Preferences --> System Folders

Have you ticked all the available boxes in
Extra--> Preferences --> FileTable
Including the "Include CEP" and the ones with "EnableColorOptionsGMND" + "EnableColorOptionsMMAT" + "zCEP-Extra" ?

Is "Advanced mode" ticked in
Extra--> Preferences --> SimPE settings

In the Downloads folder, there should be a file named "_EnableColorOptionsGMND".

In the "C:\Program Files (x86)\EA GAMES\The Sims 2\TSData\Res\Sims3D" there should be a file named "_EnableColorOptionsMMAT"

Also make sure you've got this folder: C:\Program Files (x86)\EA GAMES\The Sims 2\TSData\Res\Catalog\zCEP-EXTRA
Field Researcher
Original Poster
#5 Old 21st May 2018 at 7:28 PM
Thank you. I had not loaded all packages in Simpe. I think this was it.
Back to top