Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 9:00 AM
Replies: 28 (Who?), Viewed: 29794 times.
Page 2 of 2
Test Subject
#26 Old 12th Nov 2016 at 8:42 PM
I've just spend HORUS to install them all and now I can use CAW again BUT the file is looking like before when I open it up in documents...
Test Subject
#27 Old 12th Nov 2016 at 8:51 PM Last edited by SpearsInstrumentals : 13th Nov 2016 at 10:54 AM.
Quote:
Originally Posted by simsample
Okay, reinstall them to a location outside of the Program Files (x86) folder- I usually make a folder called 'Games' to install programs to, so the path would be C:\Games\Electronic arts etc. This will mean that UAC is not playing any part in your game.


Somehow, CAW gets isntalled to : C:..... where the folder looks like it should be (like protrayed in here), butthere's also a CAW folder being created along with which is in Documents where it appears to look like the wrong one.

Because of this I cannot use custom textures n'either :/

EDIT: I just copied the file to my documents and now the textures can be used, but however, any other stuff still doesn't show up like those walls somebody made on here... pfff :'(


EDIT 2: silly me ... some are appearing now! I typed down "fence" and this download: http://mysims3blog.blogspot.be/2013...ning-walls.html is now appearing. I think all those time I didn't find it, is because of me not knowing its name in the metadata :o

now I need to figure out those others names
Test Subject
DELETED POST
19th Nov 2016 at 10:48 PM
This message has been deleted by Shaaaay.
Test Subject
#28 Old 19th Nov 2016 at 10:51 PM
Hello, can someone help me?

I downloaded a custom world (based off of RoaringHeights) and I followed all the steps for the world to show up in CAW. BUT, the main pieces I wanted from the world (I'm guessing deco buildings, because I can NOT remove them in edit mode while in game) didn't show up. And I followed all of these steps for cc to show up. I'm not getting any errors, it just still isn't showing up in CAW. The buildings were extremely realistic and I need them for my (personal) city I'm trying to create. Can someone please, please help me, idk what I'm doing wrong.

Btw, I have NO experience with this whatsoever. I'm shocked I even got this far, lol
Theorist
#29 Old 28th Nov 2016 at 1:07 AM
Quote:
Originally Posted by Shaaaay
Hello, can someone help me?

I downloaded a custom world (based off of RoaringHeights) and I followed all the steps for the world to show up in CAW. BUT, the main pieces I wanted from the world (I'm guessing deco buildings, because I can NOT remove them in edit mode while in game) didn't show up. And I followed all of these steps for cc to show up. I'm not getting any errors, it just still isn't showing up in CAW. The buildings were extremely realistic and I need them for my (personal) city I'm trying to create. Can someone please, please help me, idk what I'm doing wrong.

Btw, I have NO experience with this whatsoever. I'm shocked I even got this far, lol


I'm guessing you're talking about the Modern Heights by PXL. Anyway, did you try to remove the cache files from the CAW folder? Sometimes it helps. I had one boat that refused to show up until I did that. Find the "WorldbuilderCache" folder from the CAW folder in My Documents -path and remove the 3 cache files you'll find there.

Does other custom objects show up fine?

The New Home of the Mass Effect and Dragon Age Fans: http://bsn.boards.net/ Are you there yet?
My Homepage: Shadow City Sims 3
My Music Videos: PolarDove's Channel
Page 2 of 2
Back to top