Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Catchup2018 - posted on 1st May 2018 at 1:50 PM
Replies: 3 (Who?), Viewed: 5250 times.
Test Subject
Original Poster
#1 Old 13th Jul 2010 at 4:48 AM
Default Egypt-MorcuCorp HQ
Hi...i got to the basement in Morcucorp HQ but i can't find were to put the package...i already tried putting it in the two chests that are on the side of the bookcase but nothing happens...what am i doing wrong?
#2 Old 13th Jul 2010 at 4:37 PM
You have to go the whole way through the basement until you get to the room with all the computers in it - you'll know it when you see it. You either have to put it in one of the chests in that room, or you have to put it in a chest in the office just off that room, I forget which. All I did was open the chest like normal, and after I did any looting I just dragged the item into it, and my quest updated.
Test Subject
#3 Old 29th Oct 2010 at 12:18 PM
I'm stuck too. There are three chests along the wall opposite the office in the computer room, the center on has "sparklies" coming off it, I have tried to place the package in all three but it won't go, what if anything am i doing wrong? (there is no chest in the office that I can see). Any help would be greatly appreciated. Thank you.
Department of Post-Mortem Communications
#4 Old 30th Oct 2010 at 1:56 AM
Go to the chest with the sparkles, open it, take everything out and then try to place the package into the chest while the chest's inventory is still open, simply dragging it to the chest probably won't work.
Back to top