Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 67 (Who?), Viewed: 30933 times.
Page 3 of 3
Test Subject
#51 Old 9th Jul 2010 at 2:55 AM Last edited by ratking : 9th Jul 2010 at 3:05 AM.
hey, i used S3PE to export the hip shake dance file, and then used anime tool to smd the file, then imported the smd file into milkshape, , opened the ms3d file, and all there is, is a mass mess of tangled wires everywhere, i tried to enable then disable wireframes, didn't help this wireframe appears to be circular and around the model, any idea whats goin on? milkshape version 1.8.4, anime tool version 0.04 S3PE version ???(latest as of 7.1.2010)

Alchemist
Original Poster
#52 Old 9th Jul 2010 at 3:19 AM
You are looking at the joints (blue circles) scaled at the default, which is way too big for Sims 2 or Sims 3.

Go to preferences and change the joint size from 1.0 to 0.012.

<* Wes *>

If you like to say what you think, be sure you know which to do first.
Alchemist
#53 Old 9th Jul 2010 at 3:23 AM
Jeesh...between you and HL I'm thinkin' my type hand must be slow...I was just about to quote you darlin'
Alchemist
Original Poster
#54 Old 9th Jul 2010 at 10:27 AM
We need you... someone more reliable than I.

If you like to say what you think, be sure you know which to do first.
Alchemist
#55 Old 9th Jul 2010 at 10:15 PM
Tsk-tsk...if you go sayin' I'm reliable you're gonna ruin my reputation for being charmingly blonde Wes. :P
Test Subject
#56 Old 20th Jul 2010 at 6:25 AM
I was trying to do this, but when I tried to open fullbuild0 it gave me this message...

"Could not open package:
C:\Program Files (x86)\Electronic Arts\The Sims 3\GameData\Shared\Packages\FullBuild0.package
Front-end Distribution: 10-0711-1434
Library Distribution: 10-0711-1434
Source: mscorlib
Assembly: mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
Access to the path 'C:\Program Files (x86)\Electronic Arts\The Sims 3\GameData\Shared\Packages\FullBuild0.package' is denied.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy)

at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy)

at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)

at s3pi.Package.Package.OpenPackage(Int32 APIversion, String PackagePath, Boolean readwrite)

at S3PIDemoFE.MainForm.MainForm_PackageFilenameChanged(Object sender, EventArgs e)
-----"
Alchemist
Original Poster
#57 Old 21st Jul 2010 at 4:23 AM
The first thing you should do is copy the fullbuild0.package file to somewhere else from the program directory. You don't want to edit the originals, which is what you are trying to do.

If you like to say what you think, be sure you know which to do first.
Test Subject
DELETED POST
21st Jul 2010 at 10:10 PM
This message has been deleted by monjanse. Reason: i found it out.
Test Subject
#58 Old 21st Jul 2010 at 10:56 PM
Default help me! i have done all what description telling me but no!
the modell doesnt animate with the skeleton. watch youtubeclip to understand what i meaning. youtubeclip:

http://www.youtube.com/watch?v=t9tSz8HQ-G8
Alchemist
#59 Old 21st Jul 2010 at 11:38 PM
From the look of that video it looks like you have an old version of Milkshape...maybe that's the issue. If you got the most current version that might help. All those errors you're clicking through right at the start of loading the model shouldn't be there.

Wes, I'm not sure what's up with the link you provided to Milkshape in your OP...maybe it's just down temporarily?...in any case it didn't take me to the Milkshape site...just a small detail but I thought I'd mention it. <sorry>
Test Subject
DELETED POST
22nd Jul 2010 at 11:15 AM
Default i though that version 1.8.4 was the latest version
This message has been deleted by monjanse. Reason: i got it work finaly!
Test Subject
#60 Old 22nd Jul 2010 at 12:00 PM
where is the next step?
i wonder where i can find the next step of how to edit the animation and put it in the game. are there ability to make new animations to the game, forexample a sim having a seizure?
Alchemist
#61 Old 22nd Jul 2010 at 12:47 PM
Read the posts in this thread and also the posts in the other thread about the AnimTool here:

http://www.modthesims.info/showthre...t=375945&page=1
Test Subject
#62 Old 22nd Jul 2010 at 2:34 PM
"I will post more on the making of the afbody4anim file later, but right now it is ready for use."

when do you posting more on the making of the afbody4anim file?
Test Subject
#63 Old 22nd Jul 2010 at 2:37 PM Last edited by monjanse : 22nd Jul 2010 at 9:33 PM.
Quote:
Originally Posted by orangemittens
Read the posts in this thread and also the posts in the other thread about the AnimTool here:

http://www.modthesims.info/showthre...t=375945&page=1


im sorry, but i cant find the treads i have to look for. im new here on this site. i have read the tutorial you linked me. but can you give me the links to the tutorial how i can inport my animation to the sims 3 game?
Test Subject
#64 Old 23rd Jul 2010 at 2:01 PM
Default please help!
can you send me links to the treads? i cant find them, im new here. i just got knew how to do this tutorial on this site, but now i need to know how to put the animations to the game.
Alchemist
#65 Old 23rd Jul 2010 at 5:47 PM
Wes discusses how to put the animations into the game in this thread that you are posting in. The first post where he talks about that is post #24. Start there and if you're still having trouble figuring it out keep reading through the thread.

Also read through the entire thread that I linked to above.

At this forum much of the important information shared is in the thread below the initial post not only in the first post of the thread.
Test Subject
#66 Old 25th Oct 2010 at 7:17 AM
i tried it, and it worked for the most part, but mine looks a bit different
Screenshots
Alchemist
#67 Old 25th Oct 2010 at 11:46 AM
If you want her to not be all white then right click on the view box you've got pictured there and pick textured instead of smooth-shaded. If you want the yellow and blue to go away go to the joints tab and unclick "show skeleton".

Also, you may be interested in the new work Wes and Rothn have done with animating. You can get the download here:

http://www.modthesims.info/download.php?t=420327&c=1
Test Subject
#68 Old 5th Feb 2012 at 6:13 PM
Hello I'm not realizing with making animations, could you please explain to me, please
Page 3 of 3
Back to top