Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #3 - posted on 20th Oct 2017 at 10:54 PM
Replies: 4 (Who?), Viewed: 2563 times.
Test Subject
Original Poster
#1 Old 27th Feb 2012 at 12:55 AM
Default Sims 3 Pets crashing constantly!
Ever since I installed Sims 3 Pets, my game has been crashing like mad. Yes, I know this is a fairly common problem but NONE of the workarounds have helped. I've removed all CC, deleted caches, have zero mods in my game, etc - and I even did a full reinstall of the whole thing. Even though I have 16 GB of memory, I've turned down my settings just in case it was hitting a limit. There is no similarity in what I'm doing or how long I've been playing when it crashes. And sometimes it crashes back to the desktop but other times it just freezes. Here's the info on the most recent crash (I'll note, it mentions Windows but I'm using a Mac - is that normal?):

Quote:
[Build info]
Application: Sims3
BuildTime: 2011-11-23-1502
BuildUser: codebuilder
BuildHost: SIMS-BUILD129
BuildConfig: Release
BuldVersion: 0.1.0.1266
Commandline: C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe -f


[System info]
Computer name:
Computer DNS name:
User name:
EA_PLATFORM: Windows on X86
OS name: Windows XP
OS version number: 5.1.2600
OS service pack: Service Pack 2
Debugger present: no
CPU count: 4
Processor type: x86
Processor level: 5
Processor revision: 7685
Memory load: 30%
Total physical memory: 16381 Mb
Available physical memory: 11346 Mb
Total page file memory: 16445 Mb
Available page file memory: 11410 Mb
Total virtual memory: 2047 Mb
Free virtual memory: 434 Mb

[Application info]
Language: C++
Compiler: Microsoft Visual C++ compiler, version 1400
App path: C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe
App version: 0.1.0.1266

[Exception info]
date: 2012-02-26
time: 19.41.37
type: ACCESS_VIOLATION writing address 0x00000000
address: 0x7c470f73 "C:\windows\system32\MSVCR80.dll":0x0001:0x00000f73


I have a 27" iMach with an Intel Quad Core 2.66 GHz processor and an ATI Radeon HD 4850 with 512 MB of VRAM. I'm at my wits' end with this stupid thing.

~Janelle~
Advertisement
Test Subject
#2 Old 27th Feb 2012 at 3:48 AM
I increased my virtual memory to as much as i had and that helped my crashes.
Im not sure if its the same with a Mac, as PC, but did you add each program to the Data Execution Prevention?
http://www.modthesims.info/wiki.php...tion_Prevention

Hope it helps.
Test Subject
Original Poster
#3 Old 27th Feb 2012 at 3:42 PM
Unfortunately, as far as I can tell, that's not fix you can do on the Mac (I don't think DEP problems exist on the Mac, or at least not the same way). Also, according to the exception file, every time it crashes I still have available virtual memory.

~Janelle~
Test Subject
#4 Old 18th Mar 2016 at 12:46 PM
I had the same problem, And I tried to remove all the packages I had (in the mods file), and it worked, so I guess it came from a package I had
Site Helper
#5 Old 19th Mar 2016 at 8:46 PM
Yes, it's often related to custom content. There is even a helpful way to find out which package or packages is causing the problem once you have determined that it works if your packages are all removed....

(Check with Dashboard to see if there are any important conflicts, and then do a binary search test with your cc.)

I am Ghost. My husband is sidneydoj. I post, he downloads, and I wanted to keep my post count.
Group for Avatar Makers* Funny Stories *2016 Yearbook
Back to top