Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

New Creator Theme: Elders! - posted on 1st Sep 2018 at 11:43 AM
Replies: 5 (Who?), Viewed: 594 times.
Test Subject
Original Poster
#1 Old 30th Jan 2014 at 6:59 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, Island Paradise, Into the Future
Default Crashing and shutting off computer 10-15 min into game
I have run a purely vanilla sims 3 with very few issues for over a year, till we upgraded to Win 8.1 four weeks ago. After the upgrade my game would crash immediately, so we wiped the drives and did a full fresh reinstall of the entire OS and Sims 3, but did not upgrade to 8.1. I have a newer computer (less than a year), an 8 core AMD processor, Nvidia GTX 660 graphics card, 8g of ram, liquid cooled chip set, running Windows 8 (not 8.1). I have updated my drivers (GPU, Java, Flash and anything else I could find). I am patched to 1.67 on sims 3 I have all stuff & EP's (except University and Katy Perry) and a lot of store items, no non-Sims3 store items. I am running an SSD (which runs the system program files) and a slave standard 1TB HD. Since the re-install my game shuts down after 10-15 min of standard game play. I have tweaked DEP, run as admin, set a short cut directly to the .exe (as admin), shut off webroot (security software), run in compatibility mode (XP scv pk 2), installed Direct X 9,10,11, installed a program to monitor the GPU and manually limit the frame rate (it was spiking high with Sims3 causing the temp to spike 60C), made sure my GPU was recognized, and edited the options.ini per the recommendations, all with no luck or improvement. So I then renamed the my docs/EA/Sims3 so the game re-created the file system, the new game with new everything crashed and killed my PC within 15 minuets of game play (I can play in CAS forever with no problem, I place my sim and I can set a timer for shut down). At this point I thought I might just have a bad install, so I wiped the drives and reinstalled the whole shebang (including the OS). This time I wanted to make sure I had clean patches and installs. After each EP install I would play test an hour for stability, it took a week (I work full time) to get everything installed & applied all the tweaks and aforementioned suggestions (DEP, Compatibility mode, frame rate limiter, permissions, Direct X, GPU recognition).
The game ran pretty stable (some intermittent freezing, but not bad) for 5 days, including Friday night where it ran 4 hours with no issues. Saturday morning it was back to shutting down the whole system around the 15 minuet mark. I was ready to scream, there were no updates and no changes between 1am and 11am, yet the game was now unplayable. There is nothing running in the background, I've run CC Cleaner, I have run Crinrict's checklist as well as the 2 pages of suggestions here. My other half works in the computer field and deals with both code and hardware day in and day out, he swears it's a memory leak, I simply don't know. I have monitored memory usage and even in windowed mode with everything on low it hits 3.6g in 10 min, I have 8g but I realize Sims3 has a built in limitation. I have run out of suggestions, even with a new file system, no store content, windowed, everything on low or off, and running a brand new game, it's shutting down the computer. The temp is only getting to 40C, and the global frame rate is limited to 58FPS (as well as in game through the options screen and each individual .exe), all permissions are given. My computer runs everything else with no issues, even "The Witcher" (my other half plays it) runs beautifully. I'm officially stumped, I have scoured the web looking for something more, some other thing I haven't tried. I'm at work currently, if you like I can post my DxDag this evening. Thank you
Advertisement
Née whiterider
staff: administrator
#2 Old 30th Jan 2014 at 7:15 PM
Can you describe the crash? Is it a bluescreen, an unrecoverable freeze, or just a sudden powerdown?
What makes your other half think it's a memory leak? Have you tried playing with clean user files and no CC at all (including Store stuff but also regular CC)?

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#3 Old 30th Jan 2014 at 8:03 PM
It is a sudden shut down, no error code, no blue screen, no freeze, just gone, power off. I have been trying to play with zero store content (I'm not sure what you mean by regular CC, I'm only playing with EP's & Stuff packs digitally downloaded through Origin), clean user files ( I renamed docs/EA/Sims3 and launched the game to create a clean file system, then created a brand new game, with brand new sims). The exact technical on why he thinks it's a memory leak I don't know, what he has said to me is that the types of crashes I'm experiencing are indicative of a memory leak and then related it to a coding issue at work (the company he works for compares prices on the web and deals in redirects for merchants, the company revolves around scripts), that the code isn't releasing the memory and once it hits it's limit it shuts down the system as a protective measure. He had me monitor the memory usage, which as he predicted made a beeline up to 3.8 then the system crashed, and that's in windowed mode, clean files, everything on low (Seasons disabled, All populations unchecked, no memories, no reflections ect), no CC or store items. I don't think I can run it anymore streamlined than that, but I am willing to try.
In the Arena
retired moderator
#4 Old 4th Feb 2014 at 10:58 AM
Default MTS2 Staff Reply
  • General - Post System Specs
    We need more information before we can help with your issue.
    • Please post a Quick summary of your System Specs
      Instructions on finding them are here: Game Help:System Specswiki.
    • If you have Dual-graphics, please post your complete DxDiag report in your thread. And put in between [ spoiler ] specs here [ /spoiler ] tags (remove the spaces).

I have just 2 questions:
- have you read the Sticky and done the steps recommended in that thread?
- with that comprehensive report (thank you), there's one more thing missing: have you tweaked the Options.ini as suggested in the Crashing Checklist? In other words, have you worked through that Checklist? Because, there's also no mention if your playing offline or not.
Test Subject
Original Poster
#5 Old 11th Feb 2014 at 7:38 PM
------------------
System Information
------------------
Time of this report: 2/11/2014, 11:06:35
Machine name: IDIRIS
Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-970A-D3
BIOS: Award Modular BIOS v6.00PG
Processor: AMD FX(tm)-8120 Eight-Core Processor (8 CPUs), ~3.1GHz
Memory: 8192MB RAM
Available OS Memory: 8174MB RAM
Page File: 1496MB used, 7892MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.02.9200.16384 64bit Unicode
---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 660
Manufacturer: NVIDIA
Chip type: GeForce GTX 660
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_11C0&SUBSYS_26623842&REV_A1
Display Memory: 4038 MB
Dedicated Memory: 1989 MB
Shared Memory: 2048 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: ACER X223W (Analog)
Monitor Model: Acer X223W
Monitor Id: ACR0050
Native Mode: 1680 x 1050(p) (59.883Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.3221 (English)
Driver Version: 9.18.13.3221
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.2
Graphics Preemption: DMA
Compute Preemption: DMA
Driver Attributes: Final Retail
Driver Date/Size: 12/19/2013 12:33:31, 18222008 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5280-11CF-6757-6F061CC2C435}
Vendor ID: 0x10DE
Device ID: 0x11C0
SubSys ID: 0x26623842
Revision ID: 0x00A1
-------------
Sound Devices
-------------
Description: Speakers (VIA High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_1106&DEV_0441&SUBSYS_1458A014&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: viahduaa.sys
Driver Version: 6.00.0001.10800 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 8/2/2012 21:28:42, 2206352 bytes
------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 50.7 GB
Total Space: 119.8 GB
File System: NTFS
Model: SanDisk SDSSDP128G ATA Device

Drive: D:
Free Space: 905.5 GB
Total Space: 953.9 GB
File System: NTFS
Model: TOSHIBA DT01ACA100 ATA Device

Drive: E:
Free Space: 246.7 GB
Total Space: 476.9 GB
File System: NTFS
Model: Seagate FreeAgent Go USB Device

__________________________________________
*Only one graphics card
*Yes, I have worked through both pages of game help (the general help page, and the crash page).
*Yes, I tweaked my Options ini, and I am playing offline, windowed, low settings, weather off, populations off ect. I did actually state as much, as requested- "I have tweaked DEP, run as admin, set a short cut directly to the .exe (as admin), shut off webroot (security software), run in compatibility mode (XP scv pk 2), installed Direct X 9,10,11, installed a program to monitor the GPU and manually limit the frame rate (it was spiking high with Sims3 causing the temp to spike 60C), made sure my GPU was recognized, and edited the options.ini per the recommendations, all with no luck or improvement." - Though I realize it's a lot to read.
* On the Hard Drives - A is an SSD for the program files, D is my slave drive (my documents, pictures ect), E is a small portable hard drive I use for my music files (Sims is not currently running, so I have my portable hooked up).
* The GPU drivers are current and up to date, I verified again this morning.
Thank you for the help
Test Subject
Original Poster
#6 Old 15th Feb 2014 at 6:02 PM
Well it appears we have found part of the issue. My chipset is an AMD, and part of the manufactures software is an "AMD Fuel Service" . The service which ran in the background kept crashing when sims was running (they are both trying to access the same back end processes), there was no way to turn it off, but it wasn't essential to have it so we uninstalled it. I am still watching the memory usage, and I sill have to exit the game every 30 minuets or so to release the memory but it's getting better. The only errors logging anymore are Kenal power failures if I let the game run to long without backing out. Just continuing to monitor processes.
Back to top