Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 6 (Who?), Viewed: 1235 times. | Locked by: ellacharmed Reason: resolved
Test Subject
Original Poster
#1 Old 17th Oct 2012 at 10:35 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural
Default Sims 3 Store content Installing issue
I was hoping someone around here could help me out with an issue regarding store content: Amidst the lengthy process of re-installing every single expansion pack avaliable, i decided to restore some of my old saves and custom content to get them up and running as they were before.
But as I installed all the store items i had (Around 140), all of them seemingly without any issues, i noticed that as i started the game, none of them were actually avaliable. After quitting the game i noticed that the launcher was marking them as not yet installed. I repeated the process a couple of times and got the exact same result. Searching around the interwebs i've yet to come across a problem similar to mine, hence i was hoping someone here might have an idea...

Details:
- So far i have every EP and SP installed up until Ambitions (version 4.10.1)
- All files are .Sims3pack
- Game is fully up to date
- The store items are some of the earliest made avaliable, the actual files are all from June or July 2009
- I downloaded and installed Lunar Lakes successfully, yet i couldn't repeat that for the old Riverview DLC
- The CC i had from MTS all works without any issue
- Patterns also seem to install without issue, even those that are part of larger, improperly installed pack


I'm really sorry for the long post, but since i have no idea what might be causing this, i'm writing here all i know so far. I'd really appreciaty any help anyone could give me...

TL;DR: Launcher says everything is installed, but when game loads the DLC isnt there; and after closing the game, launcher marks it as not yet installed.


Thanks in advance =)
Advertisement
Née whiterider
staff: administrator
#2 Old 17th Oct 2012 at 10:53 PM
Default MTS2 Staff Reply
  • Sims 3 - Launcher and/or EADM Issues
    If you encounter issues while downloading Store/Exchange items or when trying to patch or Launcher won't even start, please try the suggestions on these FAQ articles:

Have you done the above? Usually this is a sign of DCCache corruption, afaik. :)
Test Subject
Original Poster
#3 Old 17th Oct 2012 at 11:27 PM
So, the only option is re-installing everything then?
Née whiterider
staff: administrator
#4 Old 17th Oct 2012 at 11:36 PM
Oops, sorry, that was the wrong link: Game Help:GCCTSU3 Redo/DCCachewiki

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#5 Old 18th Oct 2012 at 12:12 AM
I just went and purged the whole TS3 folder everything else kept failing. Is there a possibility of the old Sims3pack files could be at fault for corrupting the whole thing?
Or the fact that i just installed 140 packs in one go?
Née whiterider
staff: administrator
#6 Old 18th Oct 2012 at 12:20 AM
Yes, either of those could do it. The Launcher is just sort of generally shit and prone to screwing things up. Converting most stuff to .package and only using the Launcher for things which have to be installed as sims3packs may reduce your chances of having similar problems in future.

Do bear in mind that you don't necessarily have to nuke everything to fix corruption - there is often just one file which is causing all the rest to fail too.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#7 Old 18th Oct 2012 at 12:22 AM Last edited by ivanov23 : 18th Oct 2012 at 2:46 PM.
Even though i reset the sims folder, one of the items that didnt work, Riverbrook, continues not to work. I'll attempt to install it using a different file

EDIT: I've mostly fixed this issue by using more recent versions of the same DLC. Thanks a lot for the help =)
Closed Thread
Back to top

Section jump