Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 155 (Who?), Viewed: 212011 times.
Page 3 of 7
Lab Assistant
#51 Old 5th Oct 2009 at 7:09 PM Last edited by petallotus : 5th Oct 2009 at 7:11 PM. Reason: Typed in wrong error code
Hey everyone I am still getting the uv scale overflow error. I have the current version of Wes tools the latest version of milkshape but I am still getting the error. Is anyone else experiencing this?
Dancing Flamingo
staff: administrator
#52 Old 5th Oct 2009 at 7:37 PM
Yes I was having this issue yesterday. I am having trouble remembering sequences this week (been sick) but I think the MODL recompiled fine, but the MLOD had the issue. I am going to redo it today with a new obj that is mapped correctly first.
Lab Assistant
#53 Old 5th Oct 2009 at 7:47 PM
HugeLunatic that is same exact problem I am having with the MLOd and not the MODL. I even mapped mine in uvmapper then imported it back into milkshape and then exported to recomplie but still no luck.
Alchemist
Original Poster
#54 Old 5th Oct 2009 at 7:55 PM
If you are using a set of files decompiled by the previous version, the previous version rules apply. If your mesh has UVs out-of-bounds, it will always cause this warning to be shown.

You can choose to continue from this message, and your mesh should not crash, but it will likely be textured incorrectly.

If you like to say what you think, be sure you know which to do first.
Test Subject
#55 Old 7th Oct 2009 at 4:34 AM
I go to download this, and yes I have the 'Visual Studio 2008 Runtime'
I don't have any other versions of this, and this is the first time i've tried to download it;
If I click on either download, It downloads, then I go to open it and I get a message saying 'Your temporary key has expired. If you believe this message is in error, please contact the program's author.' I then have the options 'Okay' or 'Enter Key'
Okay - closes that box and does nothing more.
Enter Key - opens another little box where I can enter a key, but, well, I don't have a key.

Is this something to do with my computer?

"Correctamundo! A word I've never used before, and hopefully never will again"
Alchemist
Original Poster
#56 Old 7th Oct 2009 at 5:51 PM
Your trial for MilkShape must have expired. The plugins and the ObjTool have no key and require no registration.

If you like to say what you think, be sure you know which to do first.
Test Subject
#57 Old 8th Oct 2009 at 10:46 AM
I just downloaded the trial for milkshape yesterday though?

"Correctamundo! A word I've never used before, and hopefully never will again"
Alchemist
Original Poster
#58 Old 8th Oct 2009 at 8:33 PM
I can't do anything at all for you. I know some people have downloaded the trial, only to find out they had it once on their computer before. You will have to ask over at ChumbaLum.

I do know there is no code in the plugins that checks keys or any other security measures, so I figured it must be MilkShape by elimination.

If you like to say what you think, be sure you know which to do first.
Test Subject
#59 Old 10th Oct 2009 at 2:37 AM
Well, okay thank-you anyway.

"Correctamundo! A word I've never used before, and hopefully never will again"
Lab Assistant
#60 Old 10th Oct 2009 at 11:01 PM
Quote:
Originally Posted by HugeLunatic
Yes I was having this issue yesterday. I am having trouble remembering sequences this week (been sick) but I think the MODL recompiled fine, but the MLOD had the issue. I am going to redo it today with a new obj that is mapped correctly first.


I have the same issue, with MODL and MLOD both - UV scale overflow. Have you solve the problem?
Dancing Flamingo
staff: administrator
#61 Old 10th Oct 2009 at 11:10 PM
I haven't solved the issue. I must be missing something regarding the shadow meshes and sizing/mapping. After successfully getting the mesh part to work (MODL), I rescale that for the shadow but it still gives me the error. I am unsure of what the boundaries should be for the shadow part.
Alchemist
Original Poster
#62 Old 11th Oct 2009 at 1:37 AM
Projects that were started with V1.00 should have the UVScales adjustments handled automatically. Projects started with an older version (V0.20 or lower) will still have to have the UVScales item adjusted in all of the .mtlsrc files in which it appears.

While it is nice having a tool automatically fix stuff, the fix is in the decompile stage, so older decompilations cannot be fixed automatically.

If you like to say what you think, be sure you know which to do first.
Dancing Flamingo
staff: administrator
#63 Old 11th Oct 2009 at 2:24 AM
I think some of my problems are "other" related. I do have the newer version (1.0) and I don't have any in progress compiled/decompiled that I am working on.

I just ignored the warning regarding the overflows since my object was clearly within the bounds of the new mask/specular I made, and the objects both show fine in the game.
Test Subject
#64 Old 15th Oct 2009 at 12:23 AM
I followed the link, but, which of all these should i download?? There is sooo many..

Things are not always what they seems to be...

...Sometimes...

They're pinguins xD
Alchemist
Original Poster
#65 Old 15th Oct 2009 at 12:35 AM
Start first by identifying whether you have a 64-bit version of windows or a 32-bit one. From that point on, make sure the package is "2008" and "runtime". Pick the most recent one, but any of them should be actually giving you the most recent version.

If you like to say what you think, be sure you know which to do first.
Test Subject
#66 Old 15th Oct 2009 at 3:29 PM
Quote:
Originally Posted by WesHowe
Start first by identifying whether you have a 64-bit version of windows or a 32-bit one. From that point on, make sure the package is "2008" and "runtime". Pick the most recent one, but any of them should be actually giving you the most recent version.


I'm using vista, and 32 bit, but i can only find x64 and x84... Which should i choose then?

Things are not always what they seems to be...

...Sometimes...

They're pinguins xD
Test Subject
#68 Old 15th Oct 2009 at 5:54 PM
Quote:
Originally Posted by ellacharm3d
it is x64 and x86.
for 32 bit systems, you would get the x86


Okay thx

Things are not always what they seems to be...

...Sometimes...

They're pinguins xD
Test Subject
#69 Old 15th Oct 2009 at 6:01 PM
should i take this?

Microsoft Visual Studio Tools for the Microsoft Office system (version 3.0 Runtime) (x86)

Brief Description
This download (VSTOR30.exe) installs the Visual Studio Tools for the Office system 3.0 Runtime, which is required to run VSTO solutions for the 2007 Microsoft Office system built using Microsoft Visual Studio 2008.

Things are not always what they seems to be...

...Sometimes...

They're pinguins xD
Alchemist
Original Poster
#70 Old 15th Oct 2009 at 7:06 PM
No. It won't hurt you, but it is not the package you need.

Microsoft Visual C++ 2008 Redistributable Package (x86)

If you like to say what you think, be sure you know which to do first.
Test Subject
#71 Old 16th Oct 2009 at 9:00 PM Last edited by Dead-EV : 16th Oct 2009 at 9:05 PM. Reason: GOD!!! I never learn to read things right... -.-
Quote:
Originally Posted by WesHowe
No. It won't hurt you, but it is not the package you need.

Microsoft Visual C++ 2008 Redistributable Package (x86)


Hurt me? Why do u think it would hurt me to tell me what stuff to download?? well thx.. gonna install it now :D

Things are not always what they seems to be...

...Sometimes...

They're pinguins xD
Lab Assistant
#72 Old 19th Oct 2009 at 8:53 PM
Error

"ERR: defined bone [0] 0x3717ED16 not located in model"

help me!
Alchemist
Original Poster
#73 Old 19th Oct 2009 at 9:58 PM
You deleted the joints from your model. If you have the skeleton displayed and select everything to delete it, you'll delete the joints along with the mesh.

You can rebuild the joint list manually by copying the names from the original decompiled mesh, or you can start fresh and be careful not to delete the joints.

If you like to say what you think, be sure you know which to do first.
Lab Assistant
#74 Old 20th Oct 2009 at 12:38 PM
ok thanks

Another three question.
- I've one model with 4 groups, but in to the game i don't see one piece of the mesh (one group)...where I'm wrong?
- It's required to use the same number of groups?
- About the map, i must put it in Milkshape or can i use also 3ds?

thanks again
Alchemist
#75 Old 20th Oct 2009 at 1:04 PM
You do have to use the same number of groups. If your model has 4 groups you will have to Regroup them into the same number of object groups your EA clone has...this number is usually 1 group but in a few objects I've seen there are 2.

OM
Page 3 of 7
Back to top