Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 497 times.
Field Researcher
Original Poster
#1 Old 1st Apr 2006 at 7:38 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Graphics were fine and all of a sudden this...
Ugh! My game was working fine now all of a sudden I get this....

#1




#2




#3




#4




#5




Also, when its doing this, sometimes the road will even be blinking red and black stripes (I didnt get a shot of that unfortunately).

The game starts off fine, then I notice the custom hair mesh will go missing like shot #3. Then I turn the camera to look to the outside of the house and I see blue like water around the house like shot #1 or #5. If they happen to be in bed I see what is in shot #4. And I also noticed that sometimes during play that shadows look like, well coffin shapes like in shot #2.

I have not downloaded anything new in a long time. I havent used SimPE. I didnt do anything except turn the game on to play to find that after a bit of playing my game starts to do what you see in these screen shots. What is this? Is it the game or my card (Nvidia 6800, I was having a problem with graphics before but got them fixed... this is new) Has anyone seen this or heard of this?

mom, July 8, 2006
Advertisement
A missing part of me that grows around me like a cage
staff: retired moderator
#2 Old 1st Apr 2006 at 11:13 AM
Cori, I'd still guess at graphics card for a lot of these glitches. I've seen the missing hair one and the thing with the person in bed before, and I believe they were graphical errors. As for the water, I'm sure that people have found this to be caused by graphics errors too, but also it happens to me occasionally when building on low lying land next to water. Is this in Bluewater, where you were getting the terrain glitch?

I will choose a path that's clear- I will choose free will
RUSH
Field Researcher
Original Poster
#3 Old 1st Apr 2006 at 8:31 PM Last edited by lilsweetiecori : 2nd Apr 2006 at 5:48 AM.
You think so? Ugh I am going to cry. All I want to do is play the game. The pic with the water was in Bluewater. But now I cant remember but I think it also happened in Pleasantview as well. I really wonder if a different card would solve all my problems or if I'd still experiance this.

You know, the one with the person in bed, that one freaked me out! Ha ha!

EDIT: Yeah its a driver problem again. I downloaded the 84.21's to give them a shot again. None of that ever happened again (what you see in my screen shots). The game ran great! But after playing for about 6 hours (no I didn't sit here for 6 straight hours, but I paused it and so on :P) Well later I got the BSOD (blue screen of death) saying something about nv4_disp then it said something about Stop: 0x000000EA (0x85AB76B0, 0x85C9CB78,0xF7A4DCBC, 0x00000001) then it says nv4_disp dump of physical memory.... And so forth. So basically does this mean I cant use these drivers then either? I had used them before and got the BSOD right away. But since I was told about driver cleaner I thought I would give them another shot. I thought it was going to work out

mom, July 8, 2006
Back to top

Section jump