Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 9 (Who?), Viewed: 2203 times.
Inventor
Original Poster
#1 Old 20th Aug 2006 at 7:14 AM
Default problem with lights glow
my glow isnt showing up properly it's supposed to look like the one on the left! i've checked all the settings all seems to be in order but it always comes out soild! how do i fix it? if it's the glow mesh i'm using max 8 so explaining how to fix it in that would be helpful.
Screenshots
Download - please read all instructions before downloading any files!
File Type: zip chandelier.zip (660.7 KB, 17 downloads)
Advertisement
Banned
#2 Old 20th Aug 2006 at 1:21 PM
well for some reason when you only have on texture file for this package. Its all black with a fade at the bottom. Where are the textures for the Glow? You need to make it transparent but I only see one texture file. Did you delete the others?
Inventor
Original Poster
#3 Old 20th Aug 2006 at 2:50 PM
Quote:
Originally Posted by Piktor
well for some reason when you only have on texture file for this package. Its all black with a fade at the bottom. Where are the textures for the Glow? You need to make it transparent but I only see one texture file. Did you delete the others?


nope that's how the original was. the 1 on the left is the original.
Inventor
Original Poster
#4 Old 20th Aug 2006 at 2:58 PM
from what i can tell it shares the same txmt partially with the bulb and that's set to addictive so it should be transperent but it isn't. screw it i might just use another base.
Lab Assistant
#5 Old 20th Aug 2006 at 3:18 PM
Try using the opacity values from the original object in the GMDC. When you import a mesh in simpe, it sets all groups to either opaque(0xFFFFFFFF) or if you use shadow option 0x3. The glow, glass, and bulb groups should have values like 5, 7, or 9
Inventor
Original Poster
#6 Old 20th Aug 2006 at 3:23 PM
i tried importing the mesh as shadow no effect
Banned
#7 Old 20th Aug 2006 at 4:34 PM
try cloning another ceiling lamp
Inventor
Original Poster
#8 Old 20th Aug 2006 at 5:08 PM
i tried another base damn it it did the same thing why won't it go transperent??
Object(ive) Investigator
staff: retired moderator
#9 Old 21st Aug 2006 at 5:43 AM
Are you cloning them as stand-alone? If not, try it and see if it helps.

Please don't PM me with questions. Post them in the appropriate thread.
Lab Assistant
#10 Old 21st Aug 2006 at 10:26 AM
Very strange, even referencing the original Maxis TXMT resources, the glow still doesn't look right. I would think that the glow textures would use a material shader resource, but I'm not sure how those are linked to the scenegraph of an object yet. I'll do some more research on this..
Back to top

Section jump