Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 6 (Who?), Viewed: 1147 times.
Scholar
Original Poster
#1 Old 30th Nov 2006 at 1:32 AM Last edited by Jonesi : 30th Nov 2006 at 5:16 AM.
Default Linking diagonals *solved* Now can't recolour!
I've made a window mesh, followed the tutorials, works fine in game...

Came to do the diagonal version, imported the meshes, updated guids etc...followed all the steps...

Am following Ignorant Bliss's tute...come to the part to link the diagonal to the straight by copying over the guid info etc...I followed the instructions on how to do it with the link to Numenors post HERE
but I can't copy the straight meshes main guid info into the diagonal as the picture shows because the part where I have to put the info in the diagonal meshes raw data bit is greyed out - I can't delete what is already there or copy/paste the straight infos over it....

Any ideas?



Advertisement
Greatest Dad Ever
#2 Old 30th Nov 2006 at 1:36 AM
actually what you have to do is in the main window section you have to put the 2 guids of the diagonal version into the spot that says diagonal selector guid and then in the diagonal package you have to put the GUID's of the main window into the grid-aligned selector GUID and thats it they will be linked...If of course the rest of the steps were completed ....
Scholar
Original Poster
#3 Old 30th Nov 2006 at 4:41 AM
Ahhh, for some weird reason I was trying to put the straight guids into the wrong place on the diagonal - thanks, it works fine now!! xxx
Greatest Dad Ever
#4 Old 30th Nov 2006 at 5:14 AM
Scholar
Original Poster
#5 Old 30th Nov 2006 at 5:19 AM
K, it works fine...but I just made a few recolour packages for the window...the recolour package creates and loads fine...changed the textures like I do when I normally recolour stuff, but in game theres no recolours attached to the window...nor does the design tool work...

I checked that the guid was the same in the recolour packages in the MMAT file as it is in the main object mesh and that all matches...so notta clue now...

I've read in a few threads that all custom meshes should be automatically recolourable...do I need to do anything specific to make sure they are?
The Resident Bunny
staff: retired moderator
#6 Old 30th Nov 2006 at 8:31 AM
Try posting your packages to the Object Repair Center to take a look at.
Scholar
Original Poster
#7 Old 30th Nov 2006 at 9:26 AM
Thanks, will do later...Didn't even think of trying that, lol xxx
Back to top

Section jump