Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 6 (Who?), Viewed: 1741 times. | Locked by: Canoodle Reason: Answered
Test Subject
Original Poster
#1 Old 11th Nov 2007 at 2:04 PM Last edited by Xior478 : 11th Nov 2007 at 4:56 PM. Reason: Attach image

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage
Default Clothing glitch
Hello!

Please help me with this: In CAS there is a glitch in a one sleeved kimono showing a bit of the shoulder. The glitch is located between the shoulder and the beginning of the arm. The glitch remains when playing the sim wearing the kimono and it is there on all the color variants of the kimono. Is the glitch normal for this kimono?

I recently downloaded all the pre-order stuff from the forum at http://ts2preorderpack.myfreeforum.org/forum1.php

I don't know if there was a gltch before that.

I run windows vista business 32-bit on a pentium 3.2 ghz. I have 300 gig RAM. Graphics card is ATI Radeon X800 with latest drivers installed.

I tried to attach an image but it didn't work because of the Qxpress thing. It says "Tick the No-QX box if you don't want the file to have a Q-Xpress link generated automatically, then click Update" There is no box to tick!
ClothingGlitch.jpg (36.5 KB)



Thank you for helping out!

Kind regards Xior478
Screenshots
Advertisement
Admin of Randomness
staff: retired moderator
#2 Old 11th Nov 2007 at 4:30 PM
to attach an image, hit 'edit' above. Hit 'manage attachments' which will pop up a small window and then upload the file, and hit 'save changes' under your post in that main window.

"Undertake something that is difficult; it will do you good. Unless you try to do something beyond what you have already mastered, you will never grow." - Ronald E. Osborn

Please do NOT PM me with requests, creation questions, or game help questions. Click for help:
Game Help | Create | Content List | Where Can I Find?
Test Subject
Original Poster
#3 Old 11th Nov 2007 at 5:04 PM
Oh, it worked when I simply copied and pasted the error message inluding the thumbnail image. So now you can see the glitch if you click the image. How do I get rid of the glitch?

Thanx!
Xior478
Knitting fiend
staff: retired moderator
#4 Old 11th Nov 2007 at 9:10 PM
Does it also appear in the game or only in CAS?

"Evil genius is still genius." Asura NPC GW2
Test Subject
Original Poster
#5 Old 13th Nov 2007 at 11:40 AM Last edited by Xior478 : 13th Nov 2007 at 2:32 PM. Reason: attach image
Default Both
It appears both in the game and CAS.

Kind regards
Xior478

inGame.jpg (18.6 KB)
Screenshots
Field Researcher
#6 Old 13th Nov 2007 at 11:50 PM
Its supposed to be like that. Mine is and its like that on many screenshots I've seen

Ah a Biscuit! It all makes sense
Test Subject
Original Poster
#7 Old 14th Nov 2007 at 3:48 PM
Okay thank you. Issue solved.

Kind regards
Xior478
Closed Thread
Back to top

Section jump