Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 131 (Who?), Viewed: 143603 times.
Page 6 of 6
Test Subject
#126 Old 18th Jun 2012 at 8:09 PM
thanks really worked took me seconds to do this

before i looked it up on the net and found someone saying "take the item eg Custom Scarf off and save and quit,restart your computer and reload the game the blue flashing will not happen again"

This did not work so

Thanks
Lab Assistant
#127 Old 28th Jul 2012 at 8:52 AM
Another way to stop the accessories from flashing blue is this: when you're playing the game, unequip them, and then re-equip them. That works for me. : )
world renowned whogivesafuckologist
staff: administrator
Original Poster
#128 Old 28th Jul 2012 at 9:18 AM
SimJosh - That's right in the first bit of the first post. The point of this is to fix it so you don't have to do that every time you play the game.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
YOUR BUTTHURT SUSTAINS ME.
Test Subject
#129 Old 2nd Aug 2012 at 10:11 PM
I have this acessory, (a set of gills) that I got from one of those premade sims downloads, and since it didn't have a package, I used the start new project on Bodyshop, and it doesn't have a SHPE file. What do I do?
Test Subject
#130 Old 6th Aug 2012 at 11:54 PM
This happened to a coffin I recolored and I kind of like the way it looks


Oh and by the way, what on earth do the Increase Awesomeness and Add Bacon buttons do?
Forum Resident
#131 Old 12th Sep 2012 at 2:04 AM
Thanks this works great!
Lab Assistant
#132 Old 6th Oct 2013 at 2:59 AM
Hi i need help, i have a set of earings, thats has the parts lens rim, frame all correctly and still fleshing blue, what should i do in this case?
Page 6 of 6
Back to top

Section jump