Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 2981 times.
Test Subject
Original Poster
#1 Old 18th Oct 2008 at 1:30 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Bon Voyage
Default I can't click anything in The Sims 2!! Help!!
When I am playing a family in The Sims 2, and I click to command them to do something, the menu pops up and then goes away so quickly that I can't select an option. It makes the game next to impossible to play, and it's super frustrating.
I followed the instructions on the site, and got rid of all my custom content, but the problem still persisted. I patched my game, and the problem is still there. I have even uninstalled and reinstalled my game three times now, and that hasn't even worked.
This problem came out of the blue. My game worked fine until about a month and half ago, and now this problem won't go away. I have done some research on this and have found other people with the same problem but they have not found a solution either. I just don't know what it could be... .
Advertisement
Moderator of Please Read the Help FAQs
staff: retired moderator
#2 Old 18th Oct 2008 at 4:50 AM
Did you try with clean user files like the Game Problem faq instructs?

Please do not PM me with Game or Site Help questions. Post them in the appropriate section after going through the FAQs.

"The greatest trick the devil ever pulled was convincing the world he didn't exist." ~ Verbal Kint, The Usual Suspects
Née whiterider
staff: administrator
#3 Old 18th Oct 2008 at 10:00 AM
Are you using a laptop? If so, have you tried using a normal mouse instead of the touchpad? Have you plugged your mouse into a different USB port, if it's a USB mouse? Do you have a spare mouse you could test with? I've seen this a few times, and it's always turned out to be due to oversensitive mice.

What I lack in decorum, I make up for with an absence of tact.
shiny!
staff: retired moderator
#4 Old 18th Oct 2008 at 4:40 PM
Known problem with some laptops, especially Dell laptops.

Please read this thread carefully: http://modthesims2.com/showthread.php?t=292396 It includes every known possible solution to this problem.

There is a link to a fix on the last page, if you are one of the effected Dell laptop people (post #27). This includes flashing your BIOS. Please note that this can be very dangerous if you don't know what you're doing and you can really mess up your computer. If you read through this thread and nothing else works, I would highly recommend contacting technical support for your particular computer and having them walk you through it. While we recognize that this may be the only fix for some people, we cannot be held responsible for any damaged caused by an incorrectly flashed BIOS.
Test Subject
Original Poster
#5 Old 20th Oct 2008 at 12:01 AM
Default Thank you!
julianarosalia: Yes I did everything that the Game Help instructed, including clean user files. It didn't work.

whiterider: I have a cord-less mouse, I rarely, if ever use my touchpad mouse. I did try changing the USB port my mouse was plugged into, and that did not work either. I tried my boyfriends mouse too and that unfortunatley didn't work.

callistra: I read everything on that thread and I just so happen to have a Dell Inspiron 1501. I am going to try everything listed, and *crossing my fingers* something will work.


thank you everyone for your time and input, it's helped a lot. !!!
Née whiterider
staff: administrator
#6 Old 20th Oct 2008 at 7:45 PM
If you haven't already followed the instructions in that thread, would you mind testing something for me? I'm not entirely sure why the BIOS update recommended here would be needed. So, if the problem is still occurring, could you try downloading the input device drivers but not the BIOS update, to see if that fixes it? If it doesn't, go for the BIOS.
If you've already followed all the instructions, don't worry about it - I'm just looking for a guinea pig, I don't have an Inspiron 1501 .

What I lack in decorum, I make up for with an absence of tact.
Back to top

Section jump