Home | Download | Discussion | Help | Site Map | New Posts | Sign in
1 people viewing


There are also 0 guests viewing too.

Replies: 221 (Who?), Viewed: 212826 times.
Page 9 of 9
Test Subject
#201 Old 4th May 2012 at 11:06 PM
I'm desperate I've been trying to install the plugins for a couple of hours now as I want to learn meshing so badly, but it just doesn't show up in milkshape's import option.

I have extracted them into my milkshape folder and tried out installing several versions of Visual Studio 2008 Runtime, but the plugins did not show up with either of them. I've got the 64-bit version of windows 7 - but the microsoft description said it was supported - yet it's still not working Does maybe anybody have a clue about what I'm doing wrong?
#202 Old 4th May 2012 at 11:37 PM
Maybe your using a unregistred version of Milkshape as i think those do not support some im/export functions
Test Subject
#203 Old 5th May 2012 at 7:24 AM
I wish that was the problem but no, I've bought my milkshape version just 2 weeks ago, got the registration code from the ms-creator himself and during the registration process there weren't any problems either.
Further, I don't have any troubles when I'm working with it on custom poses or animations. Just the GEOM plugin option won't show up
#204 Old 5th May 2012 at 11:08 AM
Did you try TSRW and its WSO plugin for Milkshape.
It might pinpoint the problem if its either Milkshape or your computer
Test Subject
#205 Old 9th May 2012 at 2:28 AM
I know this is all old and stuff, but I cannot find the plug-in!
Test Subject
#206 Old 18th Oct 2012 at 3:37 AM
I need help, i can't find the right plug-in
Ms. Byte
staff: moderator
#207 Old 18th Oct 2012 at 3:17 PM
If you're looking for the plugin itself, download the plugins from the first post in this thread. If those aren't the plugins you're looking for please be more specific. Install the plugins to C:\Program Files\MilkShape 3D 1.8.5 (or C:\Program Files (x86)\MilkShape 3D 1.8.5 if you're running 64-bit). Look for the plugin in the MS Import and Export menus.
Test Subject
#208 Old 27th Oct 2012 at 7:57 PM
Default BLUE BALL HELP :cry:
OK so I created a new file and imported the Q-Mesh Sims 3 Geom..got my mesh and pressed ok and I got a bunch of scribbles around my sim in milkshape..please help thx u
Mad Poster
#209 Old 27th Oct 2012 at 8:14 PM
Originally Posted by animeker
OK so I created a new file and imported the Q-Mesh Sims 3 Geom..got my mesh and pressed ok and I got a bunch of scribbles around my sim in milkshape..please help thx u

Go to the Joints tab and turn off the 'Show Skeleton' option.
Test Subject
28th Nov 2012 at 5:48 AM
This message has been deleted by Mariitza320.
Test Subject
#210 Old 28th Nov 2012 at 6:24 AM Last edited by Zedrael : 13th Jan 2013 at 5:47 PM. Reason: changed tool
I've downloaded and installed everything exactly as directed. The plugins are not showing up in milkshape. Is this still an active thread?

Nevermind, I've been using blender since I posted this in Nov 2012.
Test Subject
#211 Old 12th Apr 2013 at 10:07 PM
Nice, thank you ^_^
Ermmmm... but how to install it?
#212 Old 12th Apr 2013 at 10:59 PM
unpack/unzip them in your milkshape installation directory/folder
Test Subject
#213 Old 19th Apr 2013 at 5:55 PM
Originally Posted by BloomsBase
unpack/unzip them in your milkshape installation directory/folder

Oh, yes, I must have the fuul version, must I? :P
#214 Old 19th Apr 2013 at 10:24 PM
Originally Posted by rvnclw
Oh, yes, I must have the fuul version, must I? :P

pretty sure you need a registred version, yes
Test Subject
#215 Old 27th Oct 2013 at 5:18 PM
Default Download not working?
Originally Posted by WesHowe
The attached package is a pair of MilkShape plugins for working with Sims 3 body meshes. This version requires MilkShape 1.8.5, due to TS3 specific requirements. You can get the update directly from the publisher at http://chumbalum.swissquake.ch/index.html. Note that while the update is free to registered users, MilkShape 3D is not a free package.

The plugins also require the "Visual Studio 2008 Runtime" package be installed. This is free from MicroSoft, and can be found here.

With these two prerequisites, you can download and use the plugins freely, provided you adhere to the licensing terms, which no longer restrict what you make with the plugins (included in the package).

They are much like UniMesh for TS2, although they are fundamentally different because TS3 is fundamentally different. Included in the archive is a new plugin, the CCTool, which allows editing some new TS3 specific values, the VertexID and the TagVal

<* Wes *>

V0.16 fixes the exporter losing the 4th weight.

I tryed to download it but it will not start to download...
Test Subject
#216 Old 30th Jun 2014 at 5:10 PM
Writing into this thread very late, and I would like to apologize for that, along with leaving an eventual apology in case this question may be stupid, but I can't really find any other place to ask this question than in this thread.

So, the link to downloading Visual Studio 2008 Runtime is, in my case, basically impossible to find. I even searched after an other download link on Google and all, so I wouldn't have to bother you all by writing in this very old thread, but I simply cannot find anything. Anyone willing to help?
#217 Old 1st Jul 2014 at 4:19 AM
Test Subject
#218 Old 31st Oct 2014 at 7:51 PM
Does anyone know if this plugin is still working as of November 2014 when installed as properly directed?
Lab Assistant
#219 Old 7th Dec 2014 at 3:16 PM
TSRW objects won't show up in milkshape. Help me
Née whiterider
staff: administrator
#220 Old 8th Dec 2014 at 10:23 AM
bravesims, yes, it is.

Jason, you'll need to contact TSR, then, as it's their plugin you need to use for WSO files.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
#221 Old 11th Dec 2014 at 12:54 AM
The extra data tool doesn't show up in milkshape
Lab Assistant
#222 Old 7th Feb 2015 at 1:09 AM
Hello hello everyone. I thought I could quickly make a simple bikini top The polycount is about 6K for every morph ( I even made a super simple retopology idk...) but Im not getting all the morphs via obj import in milkshape due to the polycount limit. I tried fbx and 3ds import, same issues here... I even splitted the bikini mesh from the body mesh and tried to make 2 wsos but nope, 4x6K seems to be too much for milkshape. Well, I thought I could export every morph as geom and combine the morphs via the meshing toolkit. But somehow, I always get this error in the toolkit: ... is no valid mesh or morph mesh. I added the comments for the export plugin and named the morphs correctly. What is the problem? And can I simply combine the morphs via the toolkit? Or am I wrong? I made all morphs by hand and it was quite time consuming, so I dont want to lose the morphs. Plus I modified the boobs so I cant use an auto morphing tool Any ideas what is wrong?

simple bikini top with low poly count

Polys can be seen here better

Click on the pictures for higher res. Thx. I hope you guys know what to do to save this bikini top :0 EDIT: if you click open link in a new tab while clicking on the picture with the right mouse button, the image is in full resolution. This is important to prove bloomsbase that I made a decent low poly mesh this time :P

♘ visit my tumblr here
Field Researcher
9th Apr 2015 at 8:13 PM
This message has been deleted by Cleos. Reason: Ooops! Didn't read properly
Page 9 of 9
Back to top