Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 2988 times.
Lab Assistant
Original Poster
#1 Old 8th Dec 2009 at 11:30 AM
Default Not seeing fog in Shang Simla
I have just moved on to exploring Shang Simla for the first time and although everything seems to be working fine, as far as gameplay goes, I am not seeing anything that I would describe as fog in this country. So I suppose my first question is, should I be seeing fog effects?

I have attached a screenshot of what I am seeing below, this picture was taken without any custom content and with content disabled in the launcher (I wanted to rule out the possibility of conflicts first), and I started a new game at the main screen as I know some content has a habit of hanging around in save games

So I wonder if you could have a quick look at the picture below and tell me if this is similar to what you are seeing, or if, as I suspect, my fog isn't working?
Screenshots
Advertisement
Pettifogging Legalist!
staff: moderator
#2 Old 8th Dec 2009 at 7:44 PM
Default MTS2 Staff Reply
In order to better solve your problem, please go through the following as listed below:
  • General - Post System Specs
    We need more information before we can help with your issue. Please post your system specs - instructions on finding them are here: Game Help:System Specswiki
I don't know this neighbourhood firsthand (I don't have WA), so I can't compare it directly however, on your screenshot it looks like your textures are quite blurry which could mean your graphics are weak or below specs. Can you post your specs, please?

On occasion you might be asked to do a long FAQ - please make sure you do all the steps and don't just skip over them. You'll often find that these long FAQs have all the details you need. If nothing in the above FAQs fixes your problem you may post again detailing exactly which you have done and which steps failed.
Lab Assistant
Original Poster
#3 Old 8th Dec 2009 at 8:06 PM
Sure, here are my system specs:

==System==
Operating System: Windows XP Professional (5.1, Build 2600)
System Manufacturer: System Manufacturer
System Model: System Model name
Processor: AMD Athlon(TM) 64 X2 Dual Core Processor 4200+, MMX, 3Dnow (2 CPUs)
Memory: 3072MB RAM
Page File: 219MB used, 4738MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)
==Display==
Name: NVIDIA Geforce 8500 GT
Manufacturer: NVIDIA
Chip Type: GeForce 8500 GT
Approx. Total Memory: 1024MB
Main Driver: nv4_disp.dll
Version: 6.14.0011.9562 (English)
==Sound==
Name: Realtek HD Audio output
Pettifogging Legalist!
staff: moderator
#4 Old 8th Dec 2009 at 8:15 PM
Geforce 8500 GT is not the most fantastic of cards, I'm afraid. So the issue may simply be that with this card, your machine can't display it (or rather, the game decides not to, in order to not overwhelm your graphics card).

But I don't mean to jump to conclusions maybe another WA user can post a screenshot so that you can compare it directly.


Edit: what in-game settings are you using, actually? Fog sounds very much like it'd be a visual effect of some sort do you perhaps have your effects or lighting not set to High?

All my stuff for TS2 TS3 TS4

In the kingdom of the blind, do as the Romans do.
Lab Assistant
Original Poster
#5 Old 8th Dec 2009 at 8:28 PM Last edited by Lois99 : 8th Dec 2009 at 8:41 PM.
oh, that is disappointing but you could be right, it just seems odd to me that this seems to be the only effect I'm not seeing. For instance I can see the heat wave effect in Egypt, as well as the steam coming out of the dragon's mouth plus all the tomb effects (at least I think I can, I suppose if I can't see them I might not know what I'm missing). The Shang Simla fog though is quite obvious.

Thanks for your comments and I would really like to see what I am missing, so if anyone felt like posting a screenshot I'd be grateful. I doubt I can get a new card this side of the New Year, but it would certainly help me decide if I want to upgrade after that.

thanks

In answer to your Edit, my visual settings were on high, but my lighting settings were on medium, unfortunately bumping the lighting up to high has not made a difference to what I'm seeing
In the Arena
staff: senior moderator
#6 Old 15th Dec 2009 at 4:24 PM Last edited by ellacharm3d : 17th Dec 2009 at 9:48 AM. Reason: added pics
Maybe you need to bump it down, instead.
When I have mine on Low, I can see the fog over the mountains in zoom-out view (not map view).
I tested with High, and I don't see fog.

I think 'cos my graphics is a very old card, so I think plasticbox's theory is right on the money. Will come back to post screenshot when next I fire it up...

edit: I think I bumped up
- edge smoothing
- draw distance
- visual effects
to Medium, and that's when I don't see fog on my machine.
Screenshots
Back to top

Section jump