Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 9 (Who?), Viewed: 14139 times. | Locked by: ellacharm3d Reason: solved
Test Subject
Original Poster
#1 Old 10th Dec 2009 at 11:49 PM

This user has the following games installed:

Sims 3
Bar at bottom of screen disappeared
Hello, the bar which shows live mode, build mode etc is completely gone. The same goes for the sims at the left of the screen. Basically all I've got is the lot showing up and the sims in live mode. They are moving and completing tasks. I have tried using the keyboard shortcuts. Most work such as moving camera around the lot, zooming in etc, however page up (floor up) does not work. By right clicking on a sim I can set them to do a task but when I click on an object for them to interact with their face doesn't appear, just the blue box to click in. Also, there is no tast queue at the top of screen so when I set them to do a task it just happens when they finish the current one. F10 does not do anything visible, neither does F2 or F3. Please help!
Advertisement
Pettifogging Legalist!
staff: moderator
#2 Old 11th Dec 2009 at 12:16 AM
Which game version do you have? Have you already tested whether this also happens without custom content, and/or with new user files?

All my stuff for TS2 · TS3 · TS4

In the kingdom of the blind, do as the Romans do.
Test Subject
Original Poster
#3 Old 11th Dec 2009 at 12:30 AM
Thanks for the reply, I have plain old sims 3 with no expansion packs. I don't download custom content. The only change I have made is downloading the latest patch but that was 18th Nov and I didn't have any problems until a couple of days ago :/
Née whiterider
staff: administrator
#4 Old 11th Dec 2009 at 12:34 AM
Tried Tab?

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#5 Old 11th Dec 2009 at 12:38 AM
Yes, nothing happened
In the Arena
staff: retired moderator
#6 Old 11th Dec 2009 at 9:48 AM
Test with a New game?
Test Subject
Original Poster
#7 Old 11th Dec 2009 at 3:43 PM
Thanks for that, turns out it is just one particular lot that is affected. Any ideas how to fix it? I have the cheat to keep all motives happy on that lot, maybe that is the cause?
In the Arena
staff: retired moderator
#8 Old 13th Dec 2009 at 9:30 AM
You only get a missing UI panel when playing this particular lot?
That's the cheat via Shift+Mailbox with the testingcheatsenabled command? This cheat is a one-time thing to put them all in "Green", but the motives would still be increasing/decreasing, right? Yes, I've read (last post) it did cause unplayable Lots in Sims 2, not sure what the issue with the Lot was though, that player did not elaborate. So, no idea if you're seeing the same issue in Sims 3 or how to get your UI panel back.

( make a backup copy of your save game folder before you try any of the suggestions below, please
I have no idea if this works or make it worse. I did try the cheat [I have Awesomemod, maybe that reduces BFBVFS occurrences], to replicate your issue but my UI panel stays visible...even after a save & reload)

1) Have you tried the Make Static and then Dynamic back again to possibly reset it? and then turn off the cheat, go Edit Town (or Save, Exit game) and then re-load the lot?

2) Or, package up the lot to the Bin and then place it again?

3) Or, try this cheat again with Awesomemod, and you can also try this in the cheat console:
"setconfig enabledebugcommands true" and then
"refreshmotives"
"setconfig enabledebugcommands false" to turn it off

Worse case scenario - that Lot & Household is borked and you cannot recover them.

Whenever you try any of these cheats, it is best to remember to turn them off when you're done...the effects of using these testing and debug cheats are sometimes undesirable or have other in-game clashes/incompatibility, so if you want to test, do so on a backup copy or quit without saving (sometime the effects only appear at next reload though).

I'd be interested to know what happens when you try any of that, though. So, report back, OK?
Test Subject
Original Poster
#9 Old 14th Dec 2009 at 11:42 PM
Thank you so much for those suggestions. I don't have access to the sims for a few days but will try those and let you know!
Test Subject
Original Poster
#10 Old 17th Dec 2009 at 8:11 PM
Ellacharm3d, I turned the TestingCheatsEnabled cheat back on and switched moods back to dynamic then saved and quit. Upon reloading the game everything was back to normal, thank you soooooo much!! :D
Closed Thread
Back to top

Section jump