Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 12298 times.
Lab Assistant
Original Poster
#1 Old 12th Dec 2009 at 2:22 AM Last edited by Suncat : 12th Dec 2009 at 3:44 AM. Reason: Decided category wasn't accurate.

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Supernatural
Default Stuck on "Processing" screen at move-in
This problem has only occurred since we installed the World Adventures expansion pack.

I resumed playing a pre-expansion game, a legacy challenge game. Finally got the latest heir to the point of getting married, but when the wedding takes place, and the screen comes up to confirm the move-in of the new spouse, the game hangs. The composition of the updated household is confirmed, and the "Processing" screen comes up, and never goes away. I end up having to abort out of the game.

I have repeatedly played this back from saved games, tried some variations on sequencing actions, but it always sticks when trying to process the move-in.

Yes, I have custom content installed, and will go through the weeding-out process if I need to. Did in fact do some earlier weeding when my Riverview game manifested as blue lots. Just wanted to ask here first if anyone else has seen this.
Advertisement
Coffee, anyone?
staff: retired moderator
#2 Old 12th Dec 2009 at 3:56 AM
Just to double check, you did at least remove any hacks you had installed and checked the game?

I'm worried that my latest Salvation Army donation will result in homeless people looking like sluts from the 90s.
Lab Assistant
Original Poster
#3 Old 12th Dec 2009 at 5:32 AM
Yes, the few hacks I have I moved out before installing World Adventures, and I haven't put them back in yet. The custom content in place now are things like hairstyles and clothes and patterns. I did have to take out lemoncandy's plants, as others have done.

This was the first Sim move between households that we've tried since installing WA. I read one other thread here about someone having trouble with a wedding and a move, but that person was able to keep playing--the game just didn't seem to want to register the move as "complete". For us, the game hangs and cannot be played.
Lab Assistant
Original Poster
#4 Old 12th Dec 2009 at 6:17 PM
Okay, had time to try swapping out my custom content. Moved it all out, deleted the cache files.

No change. The game will not complete processing the move-in of the character.

Maybe I'll have to put this game on hold until EA fixes it? We did check at the EA Forums, and others were reporting this same problem, but no solutions were indicated.
Mad Poster
#5 Old 12th Dec 2009 at 8:04 PM
To answer your question, does anybody else has this. Then yes, I have the same bug, but so far only with one family. I can't ask a sim to move them in, not even one member, my sim can't move in with them. Tried both asking in game as well as edit town. Also I can't even select the family to play them. If I choose them in edit town, the menus dissapear and I'm still edit town mode.
Forum Resident
#6 Old 12th Dec 2009 at 8:11 PM
There are quite a few people in the official forum that have this problem. So it definitly seem to be another bug not related to mods. It comes in different flavors.
Stuck in moving process or not being able to switch active families.

For some it helps to quit the game with the cheat quit and then save (especially for the ones having the not being able to switch families flavor). backup your game before you try this.
Back to top

Section jump