Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 3 (Who?), Viewed: 4331 times.
Test Subject
Original Poster
#1 Old 23rd Dec 2009 at 10:20 AM

This user has the following games installed:

Sims 3
Default Crashes in CAS since new updates
Ok, I recently took a big break from the sims 3 due to school work. I had these problems before, but it all got fixed and I could play properly, with all features working.

However, since the new updates have been added, everytime I try to make a new family it crashes when I go to change their facial features. No problems with hair or any options before facial features. I haven't tried premade families yet. Does anyone know how to fix this or have the same problems?

Thanks for the help!
Lab Assistant
DELETED POST
23rd Dec 2009 at 5:51 PM
This message has been deleted by callistra. Reason: no 'mee too' posts. pleae have a read through forum stickies
Advertisement
transmogrified
staff: retired moderator
#2 Old 23rd Dec 2009 at 6:04 PM
It sounds as if you have conflicting custom content in your game. Have you tried the steps outlined here: Game Help:Sims 3 Crashingwiki?
Lab Assistant
DELETED POST
23rd Dec 2009 at 6:14 PM
This message has been deleted by callistra.
Test Subject
Original Poster
#3 Old 26th Dec 2009 at 9:24 PM Last edited by vegan hippy : 27th Dec 2009 at 10:03 AM. Reason: update
I doubt it is the cc, I only have the christmas freebies set from the sims 3 store, riverview and a bed from the sims 3 store (also free). I used to have a few hairsyles from sims store aswell which made my game crash, but i removed them from my game. When it first crashed, i was playing with cc disabled aswell. Il have a look at the steps though, thanks!

Update - cache deletion didnt work, i have no mod files, deleting user files didnt work.

My computer is up to spec, it worked fine before. I did have similar crashes when i first got the game if the options were set too high, but that wasnt just at a specific point in CAS.

Hope you can help ^.^
In the Arena
staff: senior moderator
#4 Old 29th Dec 2009 at 7:09 AM
Default MTS2 Staff Reply
In order to better solve your problem, please go through the following as listed below:
  • General - Post System Specs
    We need more information before we can help with your issue. Please post your system specs - instructions on finding them are here: Game Help:System Specswiki
  • Sims 3 - Uninstall
    This Game_Help:TS3_Uninstallwiki link has the step-by-step instructions to guide you through uninstalling The Sims 3.
You have no framework for CC in /mods/packages/, no items at all in "Installed Content" in Launcher and fresh set of user files in Documents and *still* crash? But only in CAS, no crashes during gameplay?

A few more suggestions:
- adjust graphics options to low all across the board?
- tried windowed mode? Alt-Enter to swap between the two modes or if file is present, open "options.ini" (located in Documents path) and change the "fullscreen" value to "0".
- uninstalling EADM
- stopping background processes before starting game
- disabling AntiVirus (what do you have?) before starting game
- lastly, do uninstall/reinstall

If none of the above helps, I'm out of ideas. Probably need a driver update or simply doesn't meet specs or incompatible with something you have (hardware/software). Post specs first, then if necessary we can do a HijackThis report.

On occasion you might be asked to do a long FAQ - please make sure you do all the steps and don't just skip over them. You'll often find that these long FAQs have all the details you need. If nothing in the above FAQs fixes your problem you may post again detailing exactly which you have done and which steps failed.
Back to top

Section jump