Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 11291 times.
Test Subject
Original Poster
#1 Old 3rd Jan 2010 at 2:40 AM
Default Sims 3 Not Responding!!! tried everything
hi,
I got my copy of the Sims 3 as soon as it came out and it had worked perfectly until the end of November.
I started to download mods but have follwed the FAQs and removed all the mods from the game, deleted cache files and everything else the FAQs told me to do and the game still isnt working!

The game launcher comes up and when i click the play button, a black screen comes up and when i ctrl-alt-del the program, it says NOT RESPONDING!

I use a HP-Pavillion DV5-1004ax
Advertisement
shiny!
staff: retired moderator
#2 Old 3rd Jan 2010 at 3:06 AM
Do you have WA or have you patched recently?
Test Subject
Original Poster
#3 Old 3rd Jan 2010 at 11:58 PM
I've got WA aswell.
I updated the game to 2.3
shiny!
staff: retired moderator
#4 Old 4th Jan 2010 at 12:13 AM
So just to clarify, you say you've already done everything here http://modthesims.info/wiki.php?tit...Loading_Crashes ?

If not, do that first. If you have, then please try reinstalling like this:

Quote:
1) Go to My Documents and cut/paste your user files from C:\My Documents\Electronic Arts\The Sims 3\ to your Desktop. (This is where your saved game data is so if you don't want to lose it make a backup first)
Also, back up your cc from 'C:\Program Files\Electronic Arts\The Sims 3\Mods'

2) Uninstall the base game (and expansion if you have it) from Add/Remove Programs. Then restart your computer.

3) Manually delete the entire 'The Sims 3' folder from 'C:\Program Files\Electronic Arts\The Sims 3' (you should have backed up your cc in step 1) (and 'The Sims 3 World Adventure' folder from 'C:\Program Files\Electronic Arts\The Sims 3 World Adventures' if you have the expansion)

4) Download and install this program: http://www.ccleaner.com/ Use the registry cleaner. When it prompts you make a backup of the files you are removing

5) Restart your computer, then try to reinstall just the base game try to play the game. Don't patch it the first time. See if it works. If it works then you can experiment with patches and if you have the expansion

6) If it still works, you can try adding back in your user files

Let us know if it works with the unpatched base game, patched base game, unpatched WA, and finally patched WA.

Also, please post your full system specs: http://modthesims.info/wiki.php?tit...:System%20Specs
Test Subject
Original Poster
#5 Old 4th Jan 2010 at 6:37 AM
Hi
I tried the instructions you gave me closely step by step and the problem is still the same! Thanks though
full system specs are:

HP Pavilion dv5-1004ax AMD RM-70 2GB 320 15.4 Premium

Specifications:

Processor, operating system and memory
* Operating system installed: Genuine
Windows Vista Home Premium
* Processor type: AMD Turion X2 Dual-Core Mobile Processor RM-70, 2.0 GHz, Level 2 cache 1 MB, Up to 4000 MT/s system bus running at AC/DC mode 35 watt
* Standard memory: 2048 MB
* Memory type: DDR2
* Memory layout: (1 x 2048 MB)
* Maximum memory: 8 GB

Internal drives
* Internal hard disk drive: 320 GB
* Hard disk controller: SATA Hard Disk Drive
* Hard disk drive speed: 5400 rpm
* Optical drive type: LightScribe SuperMulti 8X DVDRW with Double Layer Support
In the Arena
staff: retired moderator
#6 Old 4th Jan 2010 at 7:27 AM
Can you redo that DxDiag again and edit your post? You missed out the most essential graphics card info and the driver version number.
Did you have the option to configure your laptop at purchase time or got the "ATI Radeon™ HD 3450 Graphics" video card?
That CPU is underspec'd anyway, for The Sims3.

The end of November was when you patched to 1.7? It crashed after that, too?
And if it has been crashing since installing WA (2.3) and patching base game to 1.8, then you might have to settle with base game at patch 1.4.
You never experienced any crashing on 1.4?
Test Subject
DELETED POST
4th Jan 2010 at 5:57 PM
This message has been deleted by callistra. Reason: no "me too" posts in help - read the rules
Back to top

Section jump