Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Catchup2018 - posted on 1st May 2018 at 1:50 PM
Replies: 3 (Who?), Viewed: 2501 times.
Test Subject
Original Poster
#1 Old 5th Jan 2010 at 11:15 PM

This user has the following games installed:

Sims 3
Default Freaky Swimming Pools!
I'm having this really strange experience with all of the swimming pools in the game. I can't find anything related to it in the FAQ's, but it's only happened since my last game update.

Basically, my swimming pools appear to be underground. The surface is pretty dark & my sims just disappear when they get in, but I can click the 'go down a floor' button 1 more time & it takes me in to the pool, where my sims are swimming through thin air. You can see the walls of the pool but outside of that there's just a massive expanse of black. It creeps me out!

I've got a really good computer that's well suited for gaming, and The Sims 3 runs so smoothly. This is the only real problem I've had.

I appreciate you taking a look at this & I'll be grateful for any suggestions =]
Test Subject
6th Jan 2010 at 12:13 AM
This message has been deleted by plasticbox. Reason: Unhelpful. Please read the stickies.
Field Researcher
#2 Old 6th Jan 2010 at 5:55 AM
I saw a thread on this issue in another forum. The fix was to simply enable advanced rendering in the game options. Hope it really is this simple for you!
Test Subject
Original Poster
#3 Old 6th Jan 2010 at 7:44 PM
Hmm, I'll try that & see if it helps. Thanks!
Test Subject
#4 Old 14th Jan 2010 at 12:50 AM
It actually worked! Select "enable advanced rendering" in game options, restart game, and ZAPP!! I can see my Sims swimming crystal clear!
Back to top