Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 1 (Who?), Viewed: 2345 times. | Locked by: callistra Reason: no support for cracked games
Test Subject
Original Poster
#1 Old 10th Jan 2010 at 11:24 PM
Default The Sims 3 stops loading during Sunset Valley load
I know it's not that my computer doesn't meet requirements. It USED to be able to run The Sims 3 perfectly on MAX graphics. I haven't played for a couple of months, but I started it up today, and it stops loading halfway through loading Sunset Valley.

I am using a No-CD patch because I lost my CD after installing it; my copy is NOT pirated, but I have no idea where the CD is (just spent the last few hours hunting for it) and I don't know where the serial or whatever is, either, so calling EA Support probably won't get far - I have every sign of using a pirated copy (No-CD patch, CD, "missing," etc.) so I doubt they'll be able to help.

I have tried removing all my mods. Didn't work. I'm also not using a censor blur mod, nor camera mods...

Please do not ask me for proof I meet the system requirements (I KNOW I do, for a fact; it's a very high-end desktop). Please do not suggest I reinstall; that's impossible since I don't have a disk and I don't like using torrents. I just need to know how to fix this.

EDIT: I do not have World Adventures or the 1.8 patch.

Thank you...
Advertisement
shiny!
staff: retired moderator
#2 Old 10th Jan 2010 at 11:34 PM
We do not provide supported to games using no cd cracks, nor do we allow discussion of this at all. Please take some time to read through the forum rules found under the 'Site' drop-down menu at the top of the forum. In addition to the main rule, individual forum rules can be found in the stickies and announcements within the forums.

If you would like help with your game you are going to need to remove the crack and play with the disc - either by finding it or replacing it. Also these types of cracks are will known to bork various things so it very well may be there is no fix for you besides removing it.
Closed Thread
Back to top

Section jump