Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 28 (Who?), Viewed: 50961 times.
Page 1 of 2
Field Researcher
Original Poster
#1 Old 6th Mar 2010 at 1:10 AM Last edited by lilliandulcia : 6th Mar 2010 at 4:35 AM.

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons
Sims 3 half freezing, sims and time stop, other things move
I got the Sims 3 + WA on monday, my computer is only about 2 months old, surpasses the minimum reqs, has a compatible graphics card, etc. I've got awesome mod and am up to date on patches and have minimal CC (just a few hairs and an outfit).

Not too long after I started playing it I'd have periodic freezes that would take about 10-30 seconds to clear up and I'd be able to play. During those freezes every sim would stop moving and time would stop, but I could still hear music/sounds and the trees would still move. It wasn't a huge deal because it'd unfreeze. However, after about 5 times of doing that it decided that it wasn't going to unfreeze.

Now I get periodic freezes where everything except the sims and time still move and I have to ctrl alt delete to close the sims because I can't click on anything either. I have done searches and have seen other people experience this problem but most of them weren't offered a solution. One person had a solution, saying it was a problem with nvidia graphics cards, and said to change a setting, that didn't work. I tried lowering some of the graphics settings, removing a lot of games from my computer, made sure I was up to date on directx and the driver for my graphics card, disabling my anti virus, and a few other things. It still does it though. It always happens when I'm in x3 speed mode but I don't know if that's just because I happen to use that almost all the time though. Does anyone have a possible solution for this? Thank you in advance

ETA: This is the computer I have
http://www.newegg.com/Product/Produ...N82E16883227176
In case anyone needs the specs. I haven't made any upgrades since I bought it.
Also, sometimes the problem will happen after 10 minutes, sometimes after 2 hours, and the only real correlation seems to be the x3 speed, but like I said, I use that most of the time anyway.

ETA2: I found a post from the sims 3 forum discussing the same issue that I'm having, but I can only access the google cache version of the first page of the discussion because the sims 3 forum is down at the moment o_O
http://74.125.47.132/search?q=cache...n&ct=clnk&gl=us
Advertisement
In the Arena
staff: senior moderator
#2 Old 6th Mar 2010 at 6:22 AM
I think that is a bug with the x3 speed as what you've mentioned, it is more noticeable then. It has something to do with changing clothes, IIRC.

There's a topic on this in our discussion forums - titled "Why does it take so long..." or something to that effect.

I suppose the only fix is not to play on that speed, until EA fix it. Well, unless EA deem it a "feature" instead of a "bug".
Field Researcher
Original Poster
#3 Old 6th Mar 2010 at 6:26 AM
I looked at that thread and that is not my problem as far as I can tell. Sims movement as well as time freezes and it is impossible to click anything (on that thread someone suggested pressing pause, which is impossible to do, and my game doesn't unfreeze even if I wait ages), the only thing I can do is ctrl alt delete and close the game. The only things that still happen are some animations like the trees moving and the sounds. Also, it doesn't happen when they are changing clothes. It has happened when they are picking through trash cans, when they are on vacation and talking to an npc for an adventure, and many other random times that had nothing to do with changing outfits.

ETA: Unless it's possible that being on x3 speed just causes my game to get incredibly out of sync and although they change outfits instantly, the lag eventually catches up to them? I may try using x2 speed more often and put it on normal speed for things like getting into the shower or going to bed or work, just in case. I'm willing to try anything, really, it just doesn't sound like that's my problem since it doesn't happen when they are changing clothes.
In the Arena
staff: senior moderator
#4 Old 6th Mar 2010 at 6:41 AM Last edited by ellacharm3d : 6th Mar 2010 at 6:50 AM. Reason: added link to referenced thread
Default MTS2 Staff Reply
In order to better solve your problem, please go through the following as listed below:
  • General - Post System Specs
    We need more information before we can help with your issue. Please post your system specs - instructions on finding them are here: Game Help:System Specswiki
That newegg page do not show your drivers versions.
Perhaps you need to update the Audio drivers as well.

I think I may also have come across this issue - the cause was a Sim was stuck in the ground or stuck somehow someplace. And it was gone after a resetSim or a moveObject On and then resetSim.

On occasion you might be asked to do a long FAQ - please make sure you do all the steps and don't just skip over them. You'll often find that these long FAQs have all the details you need. If nothing in the above FAQs fixes your problem you may post again detailing exactly which you have done and which steps failed.

eta:
found the thread I was talking about http://www.modthesims.info/showthread.php?t=386866, via search - with following criteria.
Quote:
Search: Key Word(s): sim, stuck, ground ; Forum: Sims 3 Help and child forums
Field Researcher
Original Poster
#5 Old 6th Mar 2010 at 7:24 AM Last edited by lilliandulcia : 6th Mar 2010 at 7:35 AM.
==System==

* Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600)
* System Manufacturer: Gigabyte Technology Co., Ltd.
* System Model: GA-MA770T-UD3P
* Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
* Memory: 4096MB RAM
* Page File: 1969MB used, 6217MB available
* DirectX Version: DirectX 11

==Display==

* Name: NVIDIA GeForce 9800 GT
* Manufacturer: NVIDIA
* Chip Type: GeForce 9800 GT
* Approx. Total Memory: 2796 MB

* Main Driver: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2
* Version: 8. 17. 11. 9621

==Sound==

* Name: Speakers (Realtek High Definition Audio)

I will try to download the audio driver but I have never done it before and the realtek website is confusing and I don't know what I'm supposed to download :/ But I'll try to figure it out. As far as I can see none of my sims (considering it has only happened in 1 sim households and the only possible active sim didn't appear to be stuck in the ground) were stuck in the ground, but would resetSim still possibly fix it if I don't see a sim like that? I'll try it next time it happens, I know it froze up to where I couldn't click anything but I didn't try pressing ctrl shift c. Duno why sims would constantly be getting stuck in every different neighborhood and household I have though, if that's the problem, but I really really hope that resetSim works!

I attached the report it said to make using everest, wasn't sure if I was supposed to or not but I figured it couldn't hurt

ETA:I think I installed the most recent audio driver now~
Download - please read all instructions before downloading any files!
File Type: zip Report.zip (5.2 KB, 18 downloads) - View custom content
Test Subject
#6 Old 6th Mar 2010 at 3:47 PM
I actually came here looking for help because I am having the exact same issue.

It started out of the blue yesterday. The first part of the morning the game was running fine, no problems or issues, no lag, nothing, it was running rather well. I had to shut down and go run a few errands. When I came home and loaded the game back up, I suddenly began getting these random intermittent pauses, time would freeze, my sims would freeze, everything would freeze but the sounds and trees around my sims. I can't even move my cursor or use my keyboard. It would last 5-20 or seconds then resume, then do it again about 30 seconds later. I have no custom content in my game, and the only mods I am running are Twallans Story Progression and Super Computer, which are up to date and have never given me a problem in the past. I tried running without these mods and the game is still doing the weird pausing.

My system specs are:
8g System Ram
Core 2 Quad 9550 3.0Ghz
Radeon 4870HD x2 in crossfire, 2g vram
1.2 tb HD space
Windows Vista Home Premium 64bit

Running on newest drivers.
Top Secret Researcher
#7 Old 6th Mar 2010 at 10:50 PM
How high are your populations?
I reduced mine from 59 to 50 and it stopped.
But also, I started a fresh Sunset Valley which has a population of 69, but that was fine.
My pauses are more like 2 minutes though.
And do you use CFF Explorer?

TS3 NEEDS: TENNIS COURTS > BUSES > PIGS/SHEEP
Can't find stuff in build and buy mode? http://www.nexusmods.com/thesims3/mods/1/?
Field Researcher
Original Poster
#8 Old 6th Mar 2010 at 11:06 PM Last edited by lilliandulcia : 7th Mar 2010 at 4:24 AM.
I don't know how to see how high a population is, or how to reduce it, I only got the game on monday. I may try it though once I figure out how to reduce the population (ETA: I tried looking on google and MTS and I couldn't find anything about reducing the population size. Help would be appreciated greatly! I feel like such a newbie :P). I also don't know what CFF Explorer is so unless it magically installed on my computer, I don't have it Should I?

Also, if I remember correctly, I have only experienced the problems in Riverview and Egypt. Maybe I'll play Sunset Valley and see if it still happens. My first household was in Sunset Valley and they were a family of 8 and I never experienced the problem there. And you say yours pauses for 2 minutes. I don't think I have waited that long to see if it'll unpause, so maybe if it happens again and resetSim doesn't work, I'll try waiting longer.

ETA: It is currently happening in my game and I am unable to press anything, not even ctrl shift c, so I cannot "ResetSim". I'm waiting to see if it will unfreeze. Doesn't seem to be unfreezing but I'll update again if it does. Here is a screenshot: http://i49.tinypic.com/1zwgpph.jpg , you can't tell that the plants and the bugs and the z are still moving since it's just a screen shot, but you can see that I was hovering over the normal speed when it froze, so it still has the pop up even though my mouse isn't there anymore.
ETA2: 6 minutes past that screenshot (look at time in bottom right corner), it is still frozen. Proof is here: http://i50.tinypic.com/9rod2c.jpg
So, any ideas of how to fix this since I can't press ctrl shift c and it doesn't seem to be a stuck sim problem?

ETA3: Waited a total of 10 minutes before I decided to ctrl alt delete and close it. x_X

ETA4: Been playing a new household in sunset valley for over 2 hours and so far so good. Hopefully this isn't a fluke and that my game is fine with sunset valley :P
Test Subject
#9 Old 7th Mar 2010 at 4:54 AM
My current population is 75 sims in Sunset Valley, but that isn't the problem with my game, as I have had over 150 before and never had an issue. The pauses are not like normal lag in anyway, as before they happen the game runs smooth and fine, lag free, then has a sudden pause where everything including the mouse cursor stop, but the sounds and tree animations continue. I opened a different save game, which is actually more populated than the save I had been playing that is getting the pauses, and it is fine. All new games I try seem to run fine as well, so It seems to be a corruption with the save itself and not the game. Considering the game I am having the weird glitch on is a game I have been playing awhile and putting a lot of work into, I am rather disappointed about loosing it now because of this, though It seems so far no one really knows how to fix it or what causes and I probably wont be able to save it. At least I know I am not the only one experiencing the problem.
In the Arena
staff: senior moderator
#10 Old 7th Mar 2010 at 7:25 AM Last edited by ellacharm3d : 8th Mar 2010 at 12:31 AM. Reason: clarified some points, added one more question
The CFF explorer has help some players who has more than 4GB or RAM on a 64-bit PC, when they experiences crashing when the game maximizes the 2GB limit.
  1. This glitch only happens when you guys are playing on speed x3? It *never* happens on speeds x1 and x2?
  2. When the freeze kicks in,
    • how long into gameplay does it happen? or is it totally random?
    • what action was triggered before?
    • do you notice the in-game time?
    • how long does it last if you can resume gameplay?
    • if you cannot resume gameplay, can you just kill the .exe or had to do a hard reboot?
  3. Does the freeze happen randomly or more often for certain or specific actions in the queue?
  4. How many actions do you have queued up for the Sim?
  5. Do you have Freewill on - what setting?
  6. How many Sims in this Household?
  7. Is this Sim the one in focus when the freeze occur for the above-mentioned action? (While this Sim is selected, are you looking at him/her or doing other stuff and he/she is off-screen? eg zooming in a Community Lot or other parts of the Lot or Town)
  8. If you don't know which action or which Sim is more prone to trigger it, have you tested on
    • other Household?
    • other WA destinations?
    • other Save games?
  9. What filesize is this save (the total folder size of the saved game having this glitch)?
  10. which World is this saved game based on - Sunset Valley / RiverView / a custom downloaded one ? (if custom, which? a link would be good)
  11. If you play with a mod that can collect statistics (someone write out how to do this, please? and with which mod Twallans SuperComputer mod can give you info on your town. To find population you use the master controller >>> demographics >>> population options):
    • how many Sims in this world?
    • ?? (anything else to add here?)

I'm trying to find the pattern or similarities when the freeze occur (if you have more to add or think up others, just include them). So if you guys can compare notes...add the following info to the above answers.
- list your game(s) and version(s)
- disc or digital downloads?
- do you play with mods/hacks? if yes, what mods/hacks do you have?
- DxDiag report (Game_Help:System_Specs#Quick_Summarywiki) if you haven't posted one; if Mac OS:
Quote:
  • open "About This Mac" at the top left of your screen,
  • then "More Info",
  • then copy and paste what it says there in "Hardware Overview" and "Graphics"


ps: thanks to ABullock for the SuperComputer instructions and link
Field Researcher
Original Poster
#11 Old 7th Mar 2010 at 8:12 AM Last edited by lilliandulcia : 8th Mar 2010 at 1:53 AM.
I will look into CFF explorer then and see if it helps.

1. This glitch only happens when you guys are playing on speed x3?It *never* happens on speeds x1 and x2? For me I have only experienced it on x3 speed but I also use that the most often so it could be a coincidence. When it happened the most recent time and I posted the pictures here, I had been trying to make it not be on x3 while the sim sleeps (since it automatically turns to x3) and it froze before I could click.
2. When the freeze kicks in,
* how long into gameplay does it happen? or is it totally random? It can be 5 minutes or it can be 2 hours, totally random.
* what action was triggered before? Sleeping, trash picking, talking to another sim are the main ones I remember. It happened twice with the same sim whilst trash picking though. After it happened, I closed the game, opened it and tried trash picking again and it happened at about the same time/trash can as before.
* do you notice the in-game time? The one I screenshot happened at 3:30 pm in game time, not sure of the other times.
* how long does it last if you can resume gameplay? The first 5 times it happened it only lasted 10-30 seconds. Now I cannot resume gameplay even after waiting for 10 minutes.
* if you cannot resume gameplay, can you just kill the .exe or had to do a hard reboot? I can ctrl alt delete to close it, clicking the x doesn't work but I don't have to turn off my computer.
3. Does the freeze happen randomly or more often for certain or specific actions in the queue? Seems to be random.
4. How many actions do you have queued up for the Sim? In the picture it showed only 1, I'm not sure how many for the rest though. I know with one of the trash picking I had a lot of other trash cans in queue as well.
5. Do you have Freewill on - what setting? Yes, the default (I think it's max free will?)
6. How many Sims in this Household? It has only happened in my single sim households.
7. Is this Sim the one in focus when the freeze occur for the above-mentioned action? I'm not sure what is meant by this question since every single sim freezes, but I do always have my sim in view when the freeze happens.
8. If you don't know which action or which Sim is more prone to trigger it, have you tested on
* other Household? Yes
* other WA destinations?Yes
* other Save games?Yes
To expand on those yes', It has occured in 3 different households, 2 in riverview and were different save files, 1 who was a "travel" sim and went to France a lot and it happened in France, one of the riverview sims also went to Egypt/China and it happened there as well. The only place it has yet to happen is Sunset Valley
9. What filesize is this save (the total folder size)? 236 MB (I deleted some of the towns I had made but they are still in this file because they are backups? So I'm not sure if I'm looking at the right file.)
10. which World is this saved game based on - Riverview
11. If you play with a mod that can collect statistics (someone write out how to do this, please? and with which mod):
* how many Sims in this world? In the household who has experienced the bug the most, 75 sims. I removed the other households who experienced the bug so I can't say for them. For one of the households which has not experienced it, 82.
* ?? (anything else to add here?)


I'm trying to find the pattern or similarities when the freeze occur (if you have more to add or think up others, just include them). So if you guys can compare notes...add the following info to the above answers.
- list your game(s) and version(s) Sims 3 version 1.10.6.4001; World Adventures version 2.5.12.4001
- disc or digital downloads? Disc
- do you play with mods/hacks? if yes, what mods/hacks do you have? Awesomemod and NoMosaic. (I think NoMosaic qualifies as a mod, and hairs/skintones/clothes don't)
- DxDiag report (summary) if you haven't posted one already posted
Test Subject
#12 Old 7th Mar 2010 at 6:12 PM Last edited by ABullock : 7th Mar 2010 at 6:23 PM.
1. This glitch only happens when you guys are playing on speed x3? It *never* happens on speeds x1 and x2? No, mine happens mainly under normal speeds, under normal circumstances, and seems to be entirely random
2. When the freeze kicks in,
* how long into gameplay does it happen? or is it totally random? Totally Random moments, no warning.
* what action was triggered before? Different things. Some sims were just standing around waiting for commands, others were walking to do something, or talking to other sims, some were in the taxi, some were asleep.
* do you notice the in-game time? Yes, random in-game times, and time stops.
* how long does it last if you can resume gameplay? anywhere from 5-30 or so seconds so far.
* if you cannot resume gameplay, can you just kill the .exe or had to do a hard reboot? So far i've been able to resume gameplay after a bit of time passes.
3. Does the freeze happen randomly or more often for certain or specific actions in the queue? So far its been completely random weird pauses.
4. How many actions do you have queued up for the Sim? anywhere from zero to maybe 2-3, I never que up more than 3 at a time.
5. Do you have Freewill on - what setting? Yes, normal.
6. How many Sims in this Household? 3 currently. at one point there were 6, and also at one point down to only 2.
7. Is this Sim the one in focus when the freeze occur for the above-mentioned action? It happened when any of the sims were in focus.
8. If you don't know which action or which Sim is more prone to trigger it, have you tested on
* other Household? Yes, still happens no matter what sim or household is in focus.
* other WA destinations? Happened mainly in base town, tried in one WA destination (france), and still happened there, have not tried the others.
* other Save games? Yes, Tried other save games, it is not happening on other save games, just this one.
9. What filesize is this save (the total folder size)? 92.4mb
10. If you play with a mod that can collect statistics (someone write out how to do this, please? and with which mod): Twallans SuperComputer mod can give you info on your town. To find population you use the master controller >>> demographics >>> population options.
* how many Sims in this world? currently 75 sims in the world. I have had games with MANY more then 75 sims and never had a problem.
* ?? (anything else to add here?) I've checked for what kind of processes and such the game is going through, and the mod gave a report showing everything was normal.


I'm trying to find the pattern or similarities when the freeze occur (if you have more to add or think up others, just include them). So if you guys can compare notes...add the following info to the above answers.
- list your game(s) and version(s) Base Game/WA/HELS, patched up to 3.1
- disc or digital downloads? Disc for both base and WA, digital for HELS.
- do you play with mods/hacks? if yes, what mods/hacks do you have? I have Twallans Super Computer and Story Progression hacks.
- DxDiag report (summary) if you haven't posted one;
Time of this report: 3/7/2010, 12:09:50
Machine name: AMY-PC
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.091208-0542)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc
System Model: XPS 630i
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz (4 CPUs), ~2.8GHz
Memory: 8188MB RAM
Page File: 2072MB used, 30300MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
Card name: ATI Radeon HD 4800 Series
Manufacturer: ATI Technologies Inc
Chip Type: ATI display adapter (0x9442)
DAC Type: Internal DAC 400MHz
Approx. Total Memory: 3314MB
Current Mode: 1920 x 1200 (32 bit) (60Hz)
Monitor: Generic PnP Monitor


Can find Twallans SuperComputer mod here: The SuperComputer
Field Researcher
Original Poster
#13 Old 7th Mar 2010 at 7:50 PM Last edited by lilliandulcia : 7th Mar 2010 at 10:37 PM.
Thanks for the super computer link, I'll put it in my game when I play later today I have a question for you that I don't think you have mentioned. Have you used the neighborhood that has the problem for any other save file? I.E If it happens in a custom neighborhood, have you tried using that custom neighborhood to test and see if another household experiences the problem?
Since so far Sunset Valley seems to be working for me but not Riverview (Knock on wood!!!). I'm just wondering if it's possibly the same for you


Edited my previous reply with how many sims in the town. Strangely enough, I have 75 sims in that town as well.

BUT it said 36 female and 38 males.. which equals 74. My other household has both the males and females add up to equal the correct number. How about you? Maybe there's some invisible/genderless sim who is causing problems..

ETA again: The invisible/genderless sim may just be the sim that someone is pregnant with :/
In the Arena
staff: senior moderator
#14 Old 8th Mar 2010 at 1:27 AM
I've clarified some points and added a new question.
So far, no similarities which we can investigate further, huh? The playing speed for one thing and the random nature of the occurrences, makes it really hard to troubleshoot. We'll need more cases to compare with I think..Keep 'em coming you guys.

BTW, lilliandulciam, the Everest report you attached there has some weird blank areas in the Motherboard and PCI sections.
I'm not sure if it is because the components are new and unrecognized by Everest or something really wrong in your system setup or the data collection was corrupted or interrupted.

The makers of CCleaner has one of this utilities as well - they call it Speccy. You can see if you have better luck with that program. But that utility does not save to .html or .txt. The (free) ones that do for the moment tend to collect a lot more information than we need to see about your machines, which can be dangerous when attached in posts openly.
Field Researcher
Original Poster
#15 Old 8th Mar 2010 at 1:38 AM
I just tried Speccy and the motherboard section seems fine (though I can honestly say I have no idea what any of this is for xD But there aren't errors like on the report I posted). How do I find the "PCI" section on Speccy?
Test Subject
#17 Old 8th Mar 2010 at 4:14 AM
Quote:
Originally Posted by lilliandulcia
Thanks for the super computer link, I'll put it in my game when I play later today I have a question for you that I don't think you have mentioned. Have you used the neighborhood that has the problem for any other save file? I.E If it happens in a custom neighborhood, have you tried using that custom neighborhood to test and see if another household experiences the problem?
Since so far Sunset Valley seems to be working for me but not Riverview (Knock on wood!!!). I'm just wondering if it's possibly the same for you


Edited my previous reply with how many sims in the town. Strangely enough, I have 75 sims in that town as well.

BUT it said 36 female and 38 males.. which equals 74. My other household has both the males and females add up to equal the correct number. How about you? Maybe there's some invisible/genderless sim who is causing problems..

ETA again: The invisible/genderless sim may just be the sim that someone is pregnant with :/


I tend to play in Sunset Valley the most, and Sunset Valley is the town I used in the save game I am having the glitch in. I actually just created a new game in Riverview and am trying it out, and so far everything there seems fine. I have other Sunset Valley save games and none of them seem to be having the glitch either, just my main and favorite one (oy vey!), I quickly started up another new Sunset Valley and it too seemed to be just fine, though I only tried it out for about 20 minutes, so I may need to let it run awhile and see if anything pops up.

lol, seems we have the same issues but exact opposite conditions, talk about hard to pin down!

I feel kind of bad saying this because I don't really want others to have problems with their games, but hopefully we will see others with similar problems and they will be able to help us fill the gaps and figure out what is causing this to happen.

Also, thanks for responding to us ellacharm3d.
Field Researcher
Original Poster
#18 Old 8th Mar 2010 at 5:02 AM
To me it seems that we are experiencing the same symptoms for some problem that is completely different, honestly Both of ours freeze in the same way and at random times, but yours only occurs in a single household and you are able to recover from the freeze (I used to, but after ~5 times I was no longer able to) and yours only occurred after playing the household for a very long time. Mine has happened in every household I've made in Riverview, I'm no longer able to recover from the freeze, and it has occurred within 10 minutes of making new characters there, after only having the game for 1 day. I am extremely happy that Sunset Valley seems to be having no problems! And I hope we can fix both of our problems, but they seem to be different and perhaps should be treated as different as well. It would be nice if others would share their experiences since I know it's not just the 2 of us with this kind of a freeze :P
Test Subject
#19 Old 8th Mar 2010 at 6:31 AM
Well, for my save file with the glitch it effects every household in that save game/town, but you are right in that It is only that save file, and all my other older save files and newer ones are working fine.

I hope we get it figured out as well, and glad your new game is working out I am leaving my old one alone for now as I am afraid I will make it worse, lol, and I am hoping to eventually find a fix. The family I have in it is on gen 13, so I've grown attached at this point. XD I am sappy that way.
Lab Assistant
#20 Old 8th Mar 2010 at 12:56 PM
I noticed a similar freeze, generally recoverable but ocassioinally not in my games- even new games in build mode before moving in any sims on an empty world. It took me a week to figure it out but, when I did I felt like and idiot. FPS would spike over 100, GPU would overheat slightly, not enough to cause a BSOD or safety shut down, but enough to cause the freeze. So how to solve that one? Clean the inside of the computer well, make sure the room the computer is in is never over 70, turn on vsync on my GPU - problem solved.
Field Researcher
Original Poster
#21 Old 8th Mar 2010 at 5:18 PM
ABullock - I meant save file rather than household. I'm still stuck in Sims2 mentality, sorry xD

DarkAmaranth - Thanks for the imput I'm pretty sure that's neither of our problem though considering I haven't been able to reproduce the problem in Sunset Valley and ABullock is only having the problem with a certain save file.
In the Arena
staff: senior moderator
#22 Old 10th Mar 2010 at 2:15 AM
I was so excited to read about it only affecting particular saves - then I read further and it affects both pre-patch and post-patch saves , so there goes my hypothesis.

Have you guys tried the recompressor to decrapify your glitched save files? available in Awesomeware's Armoire whateva @MATY. GUI version in this thread - but you need the updated recompressor .exes, so make sure you replace the ones in the GUI folder with the ones Pescado has updated with.
FYI, there's also a thread citing similar issues started by Zoni in The Horror (unless you guys are one of these user identities already posting there).

I won't be able to do the "handholding" for these programs from here and Pes provides support for the recompressor himself, anyway.
Gd Luck!
Field Researcher
Original Poster
#23 Old 10th Mar 2010 at 2:42 AM Last edited by lilliandulcia : 10th Mar 2010 at 4:54 AM.
Thank you ellacharm3d, I just tried the "decrapify" (pretty sure I did it right) and I'll update if it seems to fix my problem or not :3

ETA: It seems to be working! Been playing for 2 hours and the only bug I've run into is the "Sim is sitting on toilet for way too long" bug, which was fixed with a resestsim I hope it works for ABullock as well (assuming it has fixed my save file anyway~)
In the Arena
staff: senior moderator
#24 Old 10th Mar 2010 at 5:43 AM
Btw, that "stuck sim on toilet" bug has been fixed by AM recently (released 2010-Mar-08), as well...
Glad you got it sorted and managed to solve the mystery!

I'll await ABullock's report before I lock this so we can confirm the "decrapify" fix works for everyone.
Field Researcher
Original Poster
#25 Old 10th Mar 2010 at 6:26 AM
Oh that's good to know I updated AwesomeMod after I played today so that explains why I still experienced it xD
Page 1 of 2
Back to top

Section jump