Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 10 (Who?), Viewed: 4839 times.
Test Subject
Original Poster
#1 Old 8th Apr 2010 at 1:45 PM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Autorun not working.
I posted earlier this week regarding my game not loading, I've just uninstalled and now when I try to load the game I am getting autorun.exe is not responding and the program closes. I've tried a manual install and had no luck with that either, same problem.

I put this in a different post as I felt the issue was different enough to warrant a new post. Problems are currently with installing the base game. CD has been cleaned and drive is working correctly.

Specs -

==System==

* Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.091208-0542)
* System Manufacturer: HP-Pavilion
* System Model: KA777AA-ABU a6305.uk
* Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2 CPUs), ~2.6GHz
* Memory: 1918MB RAM
* Page File: 1263MB used, 1625MB available
* DirectX Version: DirectX 11

==Display==

* Name: NVIDIA GeForce 6150SE nForce 430
* Manufacturer: NVIDIA
* Chip Type: GeForce 6150SE nForce 430
* Approx. Total Memory: 825 MB

* Main Driver: nvd3dum.dll,nvwgf2um.dll
* Version: 7.15.0011.7521 (English)
* Driver Date: 5/22/2008 21:49:00


==Sound==

* Description: Speakers (Realtek High Definition Audio)
* Driver Name: RTKVHDA.sys
* Driver Version: 6.00.0001.5789 (English)
* Date: 2/11/2009 12:38:14


==Disk & DVD/CD-ROM Drives==

Drive: C:
Free Space: 46.2 GB
Total Space: 120.5 GB
File System: NTFS
Model: ST336032 0AS SCSI Disk Device
Advertisement
Site Helper
#2 Old 9th Apr 2010 at 5:51 PM
It really sounds like there might be a problem with the CD.

Would you have access to another computer where you could try the CD? You wouldn't actually have to install, just see whether the autorun works and then cancel the installation.

Have you tried "repairing" the CD?
Test Subject
Original Poster
#3 Old 14th Apr 2010 at 9:31 PM
Tried repairing the CD and also tried it in my mothers computer, works perfectly on there >.<
Site Helper
#4 Old 14th Apr 2010 at 9:34 PM
OK, so that means that it's not the CD; that's good news.

Have you tried turning off your anti-virus and anti-spyware software? Sometimes, they can interfere with the ability to install software. You can turn them on again as soon as the installation finishes. Is there any other software running on your system, which isn't running on your mother's computer, that monitors other things on your computer? If so, turning them off temporarily may resolve your problem.
Test Subject
Original Poster
#5 Old 14th Apr 2010 at 10:25 PM
I try to make a habit of only running what I need up, I've been trying it with anti-virus off all the time so I don't imagine it's that. Nothing running in processes that isn't system stuff that I'd rather not risk turning off.
Site Helper
#6 Old 15th Apr 2010 at 1:10 AM
I'm afraid that I'm stumped. So, I'd like to just go back and verify my assumptions:

We know that your machine is underpowered for your original set of EPs, but does it at least meet the minimal requirements for the base game?

When you put the disk into the drive, the autorun.exe begins to run. You are not attempting to run anything else at the same time. Do you see any of the installation screens; if so, can we get screenshots? Do you see any error messages; if so, can we get a screenshot? How long do you wait before deciding to give up on the installation?
transmogrified
staff: retired moderator
#7 Old 15th Apr 2010 at 1:26 AM
Everything Mootilda said + one stab in the dark: might this be a Vista UAC issue? Have you tried right-clicking on the install icon and selecting "run as administrator"?
Queue Concierge
staff: administrator
#8 Old 15th Apr 2010 at 4:58 AM
You said the cd drive is working correctly, does this mean you put another cd in and it works properly?
Test Subject
Original Poster
#9 Old 15th Apr 2010 at 11:17 AM
I'm not even getting to the installation screen. Error message shown below. Yes, other cds work fine in the drive. Tried running as admin with no effect.

The error message is happening within about 2 seconds of trying to run it.



Née whiterider
staff: administrator
#10 Old 15th Apr 2010 at 2:42 PM
That's the autorun? Ok - what happens if you open the CD in windows explorer and double-click setup.exe?

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#11 Old 15th Apr 2010 at 3:29 PM
I can't seem to find that icon, could you tell me the exact steps to get to it?
Back to top

Section jump