Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 10 (Who?), Viewed: 2646 times.
Forum Resident
Original Poster
#1 Old 3rd Jul 2010 at 1:23 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions
Default missing inventory items
im having troubles with items missing on my inventory, im not sure if its a glitch. ok so my sims is at France having a vacation i did some adventures etc. after that i decided to buy a vacation house etc. then while my sims are cooking a fire broke out and killed 4 of my sims 2 children and 2 teens, since i already had the opportunity to revive a sim i decided to go back and revive them, but when i got home some items on my inventory went missing, the skeleton key i bought, the title for the vacation house and the 4 urns of my sims, i was really sad and i almost cry since i really like to revive them. so my question, is there a way to get back all of this items? i don't really care about the two i just want the urns of my dead sims. i wish there is a way, i really wish!!
Forum Resident
DELETED POST
Original Poster
4th Jul 2010 at 6:29 AM
This message has been deleted by ellacharm3d. Reason: this is not the bbs, no bumping
Advertisement
In the Arena
staff: retired moderator
#2 Old 4th Jul 2010 at 7:44 PM
It might be related to the Inventory bug. Took me sometime, but I found the link Game_Help:Inventory_Issueswiki.

Note that as we don't yet know what the root cause is, a lot of those suggestions are more trial-n-error workarounds than a confirmed fix. And there may yet be some issues where the workarounds simply won't work.
Field Researcher
#3 Old 4th Jul 2010 at 10:44 PM
Also, try the manage the dead option on the graveyard buildings .

Jade Elizabeth (Alundra)
Just call me Al
See Hunaki La
Forum Resident
Original Poster
#4 Old 5th Jul 2010 at 8:46 AM
ok i tried the suggestion on the link but i still couldn't find my dead sims, i already tried managing the dead but they weren't there, i even tried it on france if ever their graves were put over there.
Forum Resident
Original Poster
#5 Old 6th Jul 2010 at 2:33 PM
Default SimPanel missing.
Im having a problem with my game, when i opened my game this afternoon my control panel or whatever its called looked like this>>



everything is missing. the family icons, the wishes and i can't extend it. i keep on clicking on the arrow but nothing happens, alslo when i went into buy/build mode this is what it looked>>



the panels can be seen but the items wouldn't show. i restarted my game many times, even restarted my computer 3 times but it always looked like this. any help? pretty please. XD
Test Subject
#6 Old 6th Jul 2010 at 3:27 PM
I also had an error like this before when I had placed N-ras industries mods witout a consignment store etc in the neighbourhood,maybe now there is an update of those mods

In life its true everyone is going to hurt you,but you have to find people worth suffering for- Bob Marley
Forum Resident
Original Poster
#7 Old 6th Jul 2010 at 3:51 PM
what do you mean? can you kindly elaborate more? also can you please tell me how you fixed the issue. XD
Moderator
staff: moderator
#8 Old 6th Jul 2010 at 4:56 PM
Default MTS2 Staff Reply
In most cases this is related to Custom Content, usually one or more mods not compatible with your game version.
Follow the guide above and try each step to see if they resolve the issue, thus you will know where the problems come from.
Forum Resident
Original Poster
#9 Old 6th Jul 2010 at 5:29 PM Last edited by Aya_Alexa : 6th Jul 2010 at 6:09 PM.
i already tried removing and putting back CC but still nothing. i also tracked back what i did before playing it and the results are, i only installed the latest ver. of super computer and deleted an object package i combined using S3PE that has a corrupt TXTC. i tried deleting all of twallan's mods and putting back the corrupt package and nothing, tried to put back the older version of SP but still. i already messaged Twallan about this on TSC. if anyone of you guys had this problem and managed to fix it please help. and thnx for the reps guys.

EDIT: something wierd came up when i tried reseting the lot.



Top Secret Researcher
#10 Old 6th Jul 2010 at 11:27 PM
Quote:
Originally Posted by Aya_Alexa
EDIT: something wierd came up when i tried reseting the lot.


Well, this version of the screenshot is bigger, so at least I can read it.

The script error is in regards to one of my interactions checking to see whether the sim is aging, and failing in the process.

It is not the source of the original error, simply another symptom.


NRaas Industries: Sims 3 Mods for the Discerning Player, hosted by The Wikispaces.
In the Arena
staff: retired moderator
#11 Old 7th Jul 2010 at 7:30 AM Last edited by ellacharm3d : 8th Jul 2010 at 6:53 PM.
From what I'm able to gather, missing/borked UI is one of the result/symptom of the Relationship bug on the default EAxis Story Progression.
And that error that Twallan has alluded to - seems that is has to do during the Aging process, as well, for your case.

If you're already using Twallan's SP, I wonder why the relationship links get broken though (some new code to check for, maybe)...that is something for Twallan to answer and for you to take up with him.

As for the missing UI panel issue, based on my theory above - is it missing only on this Household or all Households in this game?
Does checking/correcting Relationship links via SC bring the UI panel back?

Do you have this problem on just this save game or all games? On New games too?
You've also ruled out conflicting/broken CC (both .Sims3Pack and .package files)?

If only this household on this game, if you export this Household and Lot to Bin and import them into a New game, do things get reset and bring the Panel back?

eta: please also answer some questions in the "Missing Sims and/or User Interface" sticky? Appreciate it, thanks!
Back to top

Section jump