Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 11 (Who?), Viewed: 3696 times. | Locked by: ThreadMover Reason: Outdated / No Replies
Lab Assistant
Original Poster
#1 Old 2nd Sep 2010 at 4:37 PM
Creating Apartment Troubles
Ive created townhouses. Much like the Apartment life's base building the game gives you called "Dog Wood Duplex" only without the garages. My Townhouses have three units. I know if there is another exit besides the one using the apartment door your to fence in the area with no gates so the only way to get to the yard is from the house. Ive done everything, made sure the doors where facing the right way. Ive built others with no problems but this one continues to say 0 units and when I go to move a Sim into them it turns red and says not able to rent...... I dont understand what I am doing wrong. Any tips would greatly help. thanks.

Now I did add a pond, trees and bushes to the community area and I have furnished each apartment so I dont know if that makes a difference or not and does it matter what fence I use as long as its not like the really short fences right? I used the WroghtWright, Inc. "Iron Age" Fence.

here is a link to another thread i posted. it has pics of my apartment and things ive tried... i dont understand whats wrong.. ANY ideas would be greatly appreciated. im so frustrated.

Post On Another Board
Advertisement
Site Helper
#2 Old 2nd Sep 2010 at 5:35 PM
Here is information on creating a townhouse with a fully-enclosed back yard: Tutorials:Building_an_Apartmentwiki

My guess is that you have the townhouse on a foundation, with stairs leading to the back yard, but have not followed the special building techniques necessary to get this working. Check out Goggalor's technique, which is described in the tutorial, with a link to the original post with pictures.
Lab Assistant
Original Poster
#3 Old 2nd Sep 2010 at 5:47 PM
im sorry to sound rude but did you even look at the link? i posted pics and no its not on a foundation. thanks for the tute but ive already read that one and followed several tutes with no success i just cant figure it out. ive even uninstalled/reinstalled it with no luck.
transmogrified
staff: retired moderator
#4 Old 2nd Sep 2010 at 6:01 PM
Your fences don't appear to be complete next to the tall hedges at the back of the two outside apartments. Are they just obscured by the hedge in the pics?
Lab Assistant
Original Poster
#5 Old 2nd Sep 2010 at 6:04 PM
yes they are complete the hedges are just poking through them there lol ive moved the hedges to make sure
Lab Assistant
Original Poster
#6 Old 2nd Sep 2010 at 6:12 PM
Ive Zipped the packaged Townhomes so you may download and look for your selves. Please do tell me if they work for you. If they do then its my game and not my building. lol

thanks for the help.
Download - please read all instructions before downloading any files!
File Type: zip Fern Forest Townhomes_1.zip (913.6 KB, 9 downloads) - View custom content
Description: My Townhomes
Lab Assistant
Original Poster
#7 Old 5th Sep 2010 at 3:41 AM
anyone try it?
Queue Concierge
staff: administrator
#8 Old 5th Sep 2010 at 5:06 AM
Did you happen to place those sliding doors first? I am sure I read somewhere that the game thinks the first door placed is the front door, which probably gave it fits with the apartment doors.

When I first installed it the rental was 0. So I rezoned to residential, deleted the sliding doors, went to hood view, entered lot and rezoned to apartmentbase and they now had rental prices. So I rezonded to residential again and added the sliding doors back in, went to hood view, entered lot and changed it to apartmentbase, went to hood view and it still had the rental prices.

Deleting the doors and doing the whole rezoning and replacing worked, I was able to successfully rent it with a test sim.
Lab Assistant
Original Poster
#9 Old 7th Sep 2010 at 12:52 AM
i honestly dont remember ive tried so many things lol okay thanks HugeLunatic (ha love the name) i will try that
Lab Assistant
Original Poster
#10 Old 7th Sep 2010 at 1:39 AM Last edited by mermaidofthenile : 7th Sep 2010 at 1:57 AM.
..didnt work..... this is what I did: Entered Lot, Rezoned to residential, saved, exited to neighborhood. Reentered lot, deleted Sliding doors, saved, Rezoned to apartmentbase, saved, exited to neighborhood. Still reading 0....

PS think you can package, zip and upload the working lot to here for me and see if that one works? thanks for all your help by the way i do appreciate it.
Field Researcher
DELETED POST
8th Sep 2010 at 2:17 AM Last edited by tbudgett : 8th Sep 2010 at 2:30 AM.
This message has been deleted by tbudgett.
Field Researcher
#11 Old 18th Oct 2010 at 3:01 PM
This has happened to me a few times in the past. Try changing the lot zoning back to residential, exit to neighborhood, re enter lot, change back to apartment, exit the lot, re enter the lot. This always works for me when I have this prob. Good luck!

"Negative thoughts never breed positive results"
Lab Assistant
Original Poster
#12 Old 28th Oct 2010 at 7:06 PM
Thanks! Yes it finally worked lol I found if I rezone, click on the neighborhood button then click on yes for save it works just fine. For some reason if I click save, then exit to neighborhood it doesnt work... strange oi I tell you what lol :D
Closed Thread
Back to top

Section jump