Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 4 (Who?), Viewed: 2914 times.
Test Subject
Original Poster
#1 Old 27th Sep 2010 at 2:01 AM
Default Face mesh problems
Hallo, i've worked on a face mash, and i got this problem , after importing this mesh in to the game.




the border between face and body doesnt work together well, when i change the body from thin to fat or thin to muscular.
i don't thin it is a weight problem, because i testet it wit the original mesh. (picture)
i hope anyone can help me.
Screenshots
Advertisement
Ms. Byte
#2 Old 27th Sep 2010 at 12:25 PM
What did you do to change the face mesh? If you added or removed vertices you'll need to make new morphs.
Test Subject
Original Poster
#3 Old 27th Sep 2010 at 3:09 PM
the face mash on the picture, is a original mesh without changes. i put it in for testing, if there a the same problem like in my changed mesh. i put in this mesh wit the CTU program, the whole face as a hair part (i try to put in as a beard or accessoir and there is the same problem.)
(i'm sorry for my bad english)
Test Subject
Original Poster
#4 Old 28th Sep 2010 at 8:00 AM
Ok i find a way to corecct that. it will not work when you choose the face as a cas part in ctu. you have to choose a other part for example a hair part and open your simgeom there.
but it is still a overlay and you can still see the original mesh detail. it is possible to recover the face mesh?
Née whiterider
staff: administrator
#5 Old 28th Sep 2010 at 11:27 AM
I would assume that you'd have to find the face meshes in FullBuild0 using S3PE and default replace them - I doubt you could do it in CTU alone.

What I lack in decorum, I make up for with an absence of tact.
Back to top

Section jump