Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 5 (Who?), Viewed: 2048 times.
Lab Assistant
Original Poster
#1 Old 11th Nov 2010 at 9:12 PM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Sims can not walk to/take taxi to Community Lots.

My apologies in advance if this glitch has been brought up and rectified before, but I did not see it in game help, or in the message forums here, and decided to post anyway.

I will warn you all now that my game is heavily modified;
My downloads folder is practically exploding with custom content. I have been playing Sims 2 for a good long while.

My PC that I play on is a hodgepodge of parts; most of the Sims 2 content is on the 80 gigabyte hard-drive in the machine, while other stuff is on the 20 gigabyte hard drive. It has a 3-year old video card, and just a little more than 512 megabytes of RAM.
So, yeah. The machine is crap.

Anyway, I recently was gifted many expansions and stuff packs, and installed them all. I now have almost all packs, up to Mansion and Garden; the only pack I do not have installed now is the H&M fashion stuff, I believe.

The issue I am having is that my Sims 2 Sims are unable to leave their homes and go to any community lots whatsoever. They can not walk, take the taxi, or drive.

However, going to work still seems to function. In all instances, when I direct them to take a taxi, drive somewhere, or walk somewhere, they do the interesting little "switch directions" thing where they are suddenly facing a different way, and their portrait changes - I have come to learn this goes along with resets.

In the instances of walking or sims driving their own vehicles, they reset, and nothing else happens. In the instance of calling a taxi, they reset, the taxi comes by, and they can do nothing to get in, nor will they automatically get in. The taxi honks a few times, and then leaves without them.

The only suspect I have in my mind is a camera hack I'd had installed before the massive addition of packs; It no longer seems to be working (it increased the distance I could be zoomed out or in; I got it for a few custom-made, massive neighborhood designs I downloaded) and I can't seem to find it in the pack Clean Installer for Sims 2.

The interesting thing is that sims can still take the carpool to or drive to work. And if I am playing with testing cheats enabled, a popup appears, and it says the error is logged.

I have not yet tested to see if this glitch has effected having sim visitors yet. Nor have I tested it with sims driving their own cars to work. But so far it seems that any time a sim leaves the lot, but the view stays on the lot, that will work, but nothing else will.

I have tried uninstalling and reinstalling Mansion and Garden, but no change occurred. I have also tried removing packages with the alpha-numeric strings that had no item preview, or category listed - Those efforts were rewarded with a lovely, worn out leather trenchcoat I had for male sims now no longer working/existing.

This glitch has greatly depreciated the level of enjoyment I am getting from the game (and making the challenge I tried to do impossible). Can someone please help with this?

Also, if it has any value, here is a sampling (I may not remember it all) of stuff I have for Sims 2 in the way of custom content:

Cars (most are by Fresh-Prince)*
Clothing (male and female)*
Skintones*
Makeup*
InSIMenator
Some of Mog Hudson's (awesome!) work*
Autonomous Casual Romance mods
a Camera hack
new designs of neighborhoods
a couple of grammar-related modifiers for text in-game
Non purple vampires mod
hack allowing vampires to be safe indoors in the day
multiple pollination tech/plantsim hack
Custom glasses (most of which are not glasses in apperance)*
Custom sims*
various miscellaneous terrain paints that came with custom lots
various edited versions of maxis objects (like the 'liberated' plastic flowers)*

*Not a suspected cause of this bug.


There's more; I am just having a brain fart at the moment and can't remember it all. Any help would be greatly appreciated.
Advertisement
transmogrified
staff: retired moderator
#2 Old 11th Nov 2010 at 9:31 PM
Please follow this FAQ: Game Help:Finding Problem Custom Contentwiki
Lab Assistant
Original Poster
#3 Old 11th Nov 2010 at 9:36 PM
Thanks. I'll just go delete all my custom content. I was really hoping someone had an idea of what was clashing with what, (as my computer is so dreadfully slow it will take me an entire day if not longer to get through all the files that way) so that I could simply search and destroy. But in that case, I will just wipe the cc folder out, intentionally this time, and start over.

You can delete this thread if needed - sorry for wasting time and space. -_-;

And sorry if I sound rude; I have already tried to follow those steps, and been struggling, frustrated with this issue for several weeks now, on my own.
transmogrified
staff: retired moderator
#4 Old 11th Nov 2010 at 10:04 PM
You don't sound rude, but no one can tell you which mod or combination of mods in your Downloads folder could be causing the problem.
Since you just installed a new slew of EPs, it's likely that one or more of your mods is outdated. If you delete them all and start fresh, downloading only mods that are compatible with AL/M&G, then your problem will go away. But if you heavily mod your game, it's a good idea to have a very organized Downloads folder so you can easily pull hacks or your latest download when you start to experience a problem. If not, the 50% method is completely safe (as long as you back up your game first) and relatively quick.
Lab Assistant
Original Poster
#5 Old 15th Nov 2010 at 6:29 PM
It took me several days, but I figured out what the clash was; Inteenimater/InSIMinator was an "up to apartment life" version only, and I now have Mansion and Garden. I should see if there is a new version.

Thank you; this issue is remedied now.
Mad Poster
#6 Old 15th Nov 2010 at 7:01 PM
InSIM hasn't been updated but I assure you Inteen has been. I had the same issue and I just got the compatible version.


"It's a royal pain in the ass, I know, but it turns out most 11-year-old girls don't know jack shit about managing hangovers." - MinghamSmith
Angie/DS | Baby Sterling - 24/2/2014
Quite possibly the owner of the largest TS2 downloads folder on this site. Last count: 75 GB
Back to top

Section jump