Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 3 (Who?), Viewed: 4433 times.
Test Subject
Original Poster
#1 Old 12th Nov 2010 at 2:37 AM Last edited by RandomLies : 12th Nov 2010 at 3:16 AM.

This user has the following games installed:

Sims 3
Default Sims 3 running super slow
I just got the sims 3 and its runnig super slow. this is a brand new computer and i have done the faq steps and it didnt work. My game is update and patched to the highest one.

System Specs:
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion P6000 Series
BIOS: BIOS Date: 04/22/10 21:35:46 Ver: 6.04
Processor: AMD Athlon(tm) II X4 630 Processor (4 CPUs), ~2.8GHz
Memory: 6144MB RAM
Available OS Memory: 5888MB RAM
Page File: 3276MB used, 8496MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode


Display Devices
---------------
Card name: ATI Radeon 3000 Graphics
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x9616)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_2AA9103C&REV_00
Display Memory: 2940 MB
Dedicated Memory: 252 MB
Shared Memory: 2687 MB
Current Mode: 1920 x 1080 (32 bit) (59Hz)
Monitor Name: HP 2310 Series Wide LCD Monitor
Monitor Model: HP 2310
Monitor Id: HWP288E
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI

Card name: ATI Radeon 3000 Graphics
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x9616)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9616&SUBSYS_2AA9103C&REV_00
Display Memory: 2940 MB
Dedicated Memory: 252 MB
Shared Memory: 2687 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: HP 2310 Series Wide LCD Monitor
Monitor Model: HP 2310
Monitor Id: HWP2890
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HD15

*I also played this on my old computer which was worse than this by a mile yet it play alot faster with just as much cc if not more. why is that?*
Advertisement
shiny!
staff: retired moderator
#2 Old 12th Nov 2010 at 4:42 AM
Default MTS2 Staff Reply
  • General - Integrated Graphics
    The reason for your issue is that your computer doesn't meet the minimum requirements to play TS2/TS3.
    In particular, you don't actually have a graphics card - you have integrated graphics, which is just a chip on your motherboard. Most laptops come with integrated graphics, as do some desktops; and while salesmen often claim that integrated graphics chips are just as good as real graphics cards, they're not.

    Integrated graphics chips are designed for people who just use their computers to read email, type up documents, and play minesweeper - they are not suitable for high stress games like TS2/TS3. At the very least, playing TS2/TS3 with integrated graphics will mean the game looks terrible; at the worst, you could permanently damage your computer.
    If you have integrated graphics, the other requirements - particularly minimum processor speed - go up to compensate. You can see the increases here, under "If you have a non-T&L capable video card...".

    This FAQ contains tips on things you can do to improve your gameplay, and prolong the life of the integrated chip: Game Help:Onboard Graphicswiki
    This is MTS's recommended minimum system specs Be aware that, even if you follow all the tips in the above article, you will probably have to upgrade or replace your computer to alleviate all problems.

I don't know what your other computer is but your unsupported IGP is more than likely the cause of your lag, possibly made worse by all the custom content, any high settings you have and depending on your resolution.
Test Subject
#3 Old 12th Nov 2010 at 7:50 AM
If it's that your system can't handle it then this won't help, but if it isn't your system at fault try this...

http://forum.thesims3.com/jforum/posts/list/295184.page
Test Subject
Original Poster
#4 Old 13th Nov 2010 at 3:34 AM Last edited by RandomLies : 14th Nov 2010 at 12:49 AM.
on my other computer (custom) can i take out that graphics card and put it in my new computer? Its ATI Radeon HD 2600 Pro

Update:I put it in its working great. Besides my graphic card, do I have the requirement now?
Back to top

Section jump