Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 74 (Who?), Viewed: 50552 times.
Page 3 of 3
Test Subject
#51 Old 4th Dec 2010 at 12:27 PM
i just updated sims 3 and expansions now.. but when i checked the launcher, and move my mouse to the sims 3 icon, it says 17.60 version, but i already updated it and when i tried to install the patch again, it says its already been updated.. weird..
Test Subject
#52 Old 5th Dec 2010 at 6:51 AM Last edited by Flaygor : 5th Dec 2010 at 6:52 AM. Reason: too much waffle
@spiderfang2001

Many thanks for your help, my game is now working with all my CC in place.

Maybe the Sims are tired after being patched and need a good nights sleep!
Test Subject
#53 Old 5th Dec 2010 at 8:45 AM
I have a current problem. I installed the latest update and unfortunantly I have been experincing probelms due to my modifications. If there is a way to revert back to 1.17, please reply or send me a private message.

I have awesome mod and most of my characters are bugging up because of the Awesomemod slider hack but the custom hair, sim and clothes work smoothly. From reading other replies about the mod, I have to wait for the latest updates from the mods I got. AHHH DAMN I ASKED A DUMB QUESTION! PLease ignore the request for help.
Field Researcher
#54 Old 5th Dec 2010 at 10:12 AM
As far as I know there ist no possibility to go back to an older patch without reinstalling. Do you have the newest version of Awesomemod?
Test Subject
#55 Old 6th Dec 2010 at 1:42 AM
Default Furious Sims
My sims are very unhappy with the patch. Even when their needs are all met, they are still furious for no apparent reason. I wonder if it is some sort of glitch or if they just made it harder to keep them happy. I have noticed that if I exit to the main menu and then enter the game again, they get happier for a little while, so I'm thinking glitch instead of feature.
Test Subject
#56 Old 7th Dec 2010 at 12:22 AM
Quote:
Originally Posted by Loralye
My sims are very unhappy with the patch. Even when their needs are all met, they are still furious for no apparent reason. I wonder if it is some sort of glitch or if they just made it harder to keep them happy. I have noticed that if I exit to the main menu and then enter the game again, they get happier for a little while, so I'm thinking glitch instead of feature.


I am noticing this too! They are ok when I first load the game, but at some point they are always angry. Then I save and exit and reload and they are green again. Weird.
Test Subject
#57 Old 7th Dec 2010 at 8:47 AM Last edited by jbigdog : 7th Dec 2010 at 8:48 AM. Reason: grammar nazi
Quote:
Originally Posted by Loralye
My sims are very unhappy with the patch. Even when their needs are all met, they are still furious for no apparent reason. I wonder if it is some sort of glitch or if they just made it harder to keep them happy. I have noticed that if I exit to the main menu and then enter the game again, they get happier for a little while, so I'm thinking glitch instead of feature.


Same here. It's being reported in the official forum as well. Sims mood meter eventually drains to almost nothing no matter what motive levels or moodlets (positive, negative, neutral or none at all). It's being reported in the base game with no CC or mods as well. Restarting the game is the only workaround I've found, but it only fixes the problem for a couple of sim days.
world renowned whogivesafuckologist
staff: administrator
#58 Old 7th Dec 2010 at 8:58 AM
Apparently the mood thing is related to the well rested moodlet... it's glitched and when it expires, it can remove more mood than it gave in the first place. For now, until a fix can be made/another patch fixes it, don't let your sims sleep long enough to become well-rested.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
YOUR BUTTHURT SUSTAINS ME.
Lab Assistant
#59 Old 7th Dec 2010 at 10:33 AM
Quote:
Originally Posted by Loralye
My sims are very unhappy with the patch. Even when their needs are all met, they are still furious for no apparent reason. I wonder if it is some sort of glitch or if they just made it harder to keep them happy. I have noticed that if I exit to the main menu and then enter the game again, they get happier for a little while, so I'm thinking glitch instead of feature.


Solution found is : patch everything, base game + all EP's and stuff packs you have.

I had exactly the same thing. I wondered if this was a "feature", making the game a tad little bit harder wouldn't be a bad idea but this was way too much. I had sims in the deep red zone half of time and for no apparent reason, and even after a week of work, they couldn't get past level 1 of their jobs (with the progression meter barely in the green). Drama and tragedy!

The thing is that, for once, I had patched through the launcher and not completely manually. I have Base Game + WA, AMB and LN, and the launcher only patched Base Game and Late Night. So I visited the patch section here to find the missing patches (WA & AMB) but downloaded only the one for WA because there was a 'world version' (end with 02) and not for Ambition (only 01=us or 17 = digital).

Since I had read that the 'official EA way' to patch only deals with BG + last EP and this is said to be enough, I decided to give it a try like that, without patching Ambition. Now someone will have to explain me how it's possible to release fixes for previous EP's and make them magically available if you don't patch those previous EP's as well. Well, altogether, when I tested in game I had the same problems as mentioned above.

When I checked the version of my games in the bottom left corner of the launcher, I noticed that the patch officially applied to LN by the **!** thing was also a '01 / us' version even if I bought the game in Europe. Have they stopped to make so many different versions and only stick to 01 = disk-based and 17 = digital download? For once that would be a smart idea, just they could have advertised it.

So I patched Ambition with the 4.6.(...)01 patch I downloaded here, and since my game + EP's are fully patched, I don't have any problem with the moods of my Sims. Tadaam, victory!
Field Researcher
#60 Old 7th Dec 2010 at 12:28 PM
Oh yikes. My game was relatively OK in the speed. Then I installed this patch and now it is choppy. Playing for a few seconds, then getting stuck for a few seconds (or more), repeat, rinse.

I should have waited with this patch.
So my warning: if you are ok with your game and not bothered by the bugs that get fixed in the patch do not update.

My username here is sweetichigodream, but I am better known as Helena and/or Funny Bunny! :) would love to change username...
Test Subject
#61 Old 7th Dec 2010 at 3:43 PM
Quote:
Originally Posted by bellatrixclovis
Solution found is : patch everything, base game + all EP's and stuff packs you have.


I am fully patched and I still have this issue.

The one workaround I've read about is to sleep on a bed that gives +25 well rested, because -25 is what is being subtracted.
Test Subject
DELETED POST
8th Dec 2010 at 10:37 AM
This message has been deleted by HystericalParoxysm. Reason: No piracy talk here.
Lab Assistant
#62 Old 8th Dec 2010 at 10:37 AM
Quote:
Originally Posted by baglady215
I am fully patched and I still have this issue.

The one workaround I've read about is to sleep on a bed that gives +25 well rested, because -25 is what is being subtracted.


Well indeed, sadly it seems that it is also a bug, and not only a matter of fully patching. I'm just lucky enough not to have it anymore. * feeling sorry for all the unlycky ones *

I guess EA could now come with another patch to solve the bugs their latest patching attempt created, good old usual story!
Instructor
#63 Old 10th Dec 2010 at 5:40 AM
has anyone had a problem with random crashes post update? i have checked all my mods and they are fine.... just wondering if this is yet another EA mess up....
Test Subject
#64 Old 10th Dec 2010 at 7:47 PM Last edited by Pantoloc : 11th Dec 2010 at 10:33 PM.
Urgh, I hate patches(In most cases they'll just fuck up my games -.-). But when I find all my mods updated imma download the patch... :/
Test Subject
#65 Old 11th Dec 2010 at 10:40 PM
I'm not up on all the lingo you guys use, but I know my Sims games...

I installed the 1.18 update via the Sims Game Launcher (I'm pretty sure I don't have any mods) and I have terrible lag every other sim second!!! I've played like this for multiple sim days hoping it would fix itself (as I've read) and I've also deleted CASPartCache.package, CompositorCache.package, ScriptCache.package, and SimCompositorCache.package as I've also read that may help. Nothing!! I have no expansion packs - just the base game. I know it's not my computer.

Help?!
Field Researcher
#66 Old 11th Dec 2010 at 11:44 PM
I would advise you to post in Sims 3 Help, jessamucca, so you can be more effectively assisted.

My opinions may be uninformed BS, but at least I've thought about my uninformed BS.
Test Subject
#67 Old 12th Dec 2010 at 1:16 AM
I had the same problem as you jessamucca. I had to re-install my game and wait for the next patch... I didn't install the patch again after that.
Test Subject
#68 Old 18th Dec 2010 at 2:23 AM
Call we a weenie, but I'm afraid to update. I don't have a clue how to check if it will impact my current mods. I can live with current game issues. Anyone have any clue how to determine if it will mess with current mods downloaded?
Née whiterider
staff: administrator
#69 Old 18th Dec 2010 at 11:22 AM
It will mess with your existing mods (by which I mean hacks - objects etc should be fine). patches always do. You might have two or three which don't need updating, but probably not more than that. The easiest way to check whether or not a mod needs to be updated is to go back to where you downloaded it and see if there is either an update, or a load of comments asking for an update.

"On the page, punctuation performs its grammatical function, but in the mind of the reader it does more than that. It tells the reader how to hum the tune." - Lynn Truss, Eats, Shoots and Leaves
Lab Assistant
#70 Old 18th Dec 2010 at 11:02 PM
wow I'm not updating now, after reading about the plummeting moods. I was going to update, just to get Twallan's same sex pregnancy thing (and take it out after the baby was born) but now I'm just going to hope I can find his older versions.

All these complications are the reason why I hate this game, and play it less and less often. Pretty soon I won't bother playing it at all. Need this for that, but before I can do that I must do this over here, blah ad infinitum.

You folks are swell but jesus is this game a PITA.
Née whiterider
staff: administrator
#71 Old 18th Dec 2010 at 11:15 PM
twallan keeps all his old mod versions in the.. what is it? Obsolete mods subforum? Something like that. Anyway, don't most of his mods work with both 1.17 and 1.18 at the moment?

"On the page, punctuation performs its grammatical function, but in the mind of the reader it does more than that. It tells the reader how to hum the tune." - Lynn Truss, Eats, Shoots and Leaves
Lab Assistant
#72 Old 20th Dec 2010 at 7:51 AM
Hi Whiterider, I went over there last night, found the older version but when I clicked on the link using various browsers all I got was a 404 error. And he had already updated for the lastest patch like 24 seconds after it was released so I'm guesstimating that I do need the older version (v. 164). My game launcher says 6.0.81.009001.

Ah well, will continue to wait patiently. In the meantime, *somebody*cough* went on a download spree. lol If this keeps up, I'll have every sim item ever created, joined every sim forum in existence and the most explody computer ever. But so far everything looks clean, thanks to Delphy's CUSTARD.
Test Subject
#73 Old 20th Dec 2010 at 10:28 AM
Has anybody experinced a glitch where their Active Sims have not appearing on the list? Because I have and it is getting on my Noives (Nerves Jersey Style). PEople have well "Disagreed" with me about the glitch. But I can't fix it. Have EA mentioned anything about it? Or have they not noticed?
Test Subject
#74 Old 25th Dec 2010 at 1:33 AM
Hi, everyone.

This is becoming increasingly frustrating for me because I am trying to get AwesomeMod to work on my game and it caused the game to not start up, indicating that I didn't have the latest patch up. I did have all the patches up to NL, but I think the issue here is with my SPs.... however when I tried to install those patches it told me that those were invalid files and wouldn't install! Help!
Née whiterider
staff: administrator
#75 Old 25th Dec 2010 at 5:47 PM
CassHyde, yeah, that's a common bug. Try restoring a backup save.

hannahdent, AwesomeMod support can be got over at MATY.

"On the page, punctuation performs its grammatical function, but in the mind of the reader it does more than that. It tells the reader how to hum the tune." - Lynn Truss, Eats, Shoots and Leaves
Page 3 of 3
Back to top

Section jump