Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 2 (Who?), Viewed: 3530 times. | Locked by: ellacharm3d Reason: resolved
Field Researcher
Original Poster
#1 Old 17th Feb 2011 at 10:59 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Showtime, Seasons, University Life, Island Paradise, Into the Future
Default Saves not showing up in Main Menu
I had a day off from work yesterday and decided to work on a custom neighborhood I've been wanting to do. I spent hours placing lots, both residential and community, and filling them with all the families I've been creating for months. I saved my little world at several stages, from the naked lots stage through populated and nearly ready to play, but then had to finally take a break and eat dinner before I passed out at the keyboard lol. Anyway, after dinner I went back on in order to continue the day's work and when the main menu opened, none of my saved games were there. I checked in the Saves folder and they are all there.

Can someone with more understanding of the system please tell me if there's any way for me to get those saves to show up or did I just waste an entire day of work? (fingers crossed but gun loaded just in case)

Thanks in advance for any guidance you can give...
Advertisement
A missing part of me that grows around me like a cage
staff: retired moderator
#2 Old 17th Feb 2011 at 11:41 PM
Can you load any of the backups? Perhaps you could show us a screenshot of the contents of the saves folder.

Also, drag the Documents\ Electronic Arts\ The Sims 3 folder to the desktop and run the game to generate fresh folders. Then exit the game and copy one of your saves from the old folder to the new one (don't cut or delete anything though). If you run the game now can you see the save?

I will choose a path that's clear- I will choose free will
RUSH
Field Researcher
Original Poster
#3 Old 18th Feb 2011 at 1:18 AM
Your comments got me to thinking... I took one of the saves that still showed on my main menu (one that I don't use anymore) and deleted the folder contents. Then I copied the contents of one of the missing saves into it, started up the game and VOILA! It loaded and ran perfectly, just using an old name. After a few minutes I saved it again with a new filename, opened the menu again and the new save showed perfectly! Thanks so much for jumpstarting my thought process, you were a huge help. I'm a fanboy of your work btw, and its great to see you're as helpful as you are creative. Best wishes from Florida! (unloads the gun and locks it away. for now. )
Closed Thread
Back to top

Section jump