Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 4161 times.
Lab Assistant
Original Poster
#1 Old 6th Mar 2011 at 7:38 AM
Default Can't Place Ceiling/Roof Tile?
Wasn't sure if I post this here or in game help. I just got done building a pretty simplistic 1-story house layout, did the roof, but I always forget the ceiling tiles. So I went back and just decided to add a flat roof under my current roof, so it wouldn't add any additional cost to the house. All went fine, except one random tile isn't placeable. It's sort of blanked out on the grid. I tried putting a column underneath the gaping hole, but the grid still wouldn't show up. I can't see any logical reason why I can't place a tile on this part of the ceiling/roof. Has anyone run into this problem? I really don't wanna have to start over

LollySims Blog - Newest Additions: Poolside Villa, Quaint Starter Home, Azalea Park
Advertisement
Top Secret Researcher
#2 Old 6th Mar 2011 at 4:37 PM
I see these strange things happen all the time. If it wouldn't be too much of a hassle I would just remove the roof, put in the tiles, and then the roof last. Just sometimes things has to be done in a fixed way.

If that's too much work for you, post the pictures here and we might be able to help you out. At the moment all I can come up with is possible a cheat to place tiles out of grid or just everywhere. Why don't you try the cheat section on MTS?
Lab Assistant
Original Poster
#3 Old 7th Mar 2011 at 1:51 AM
Phew! I found what the problem was. After removing the roof, I noticed that the top of the wall seemed just a tiny bit higher than the rest of the house so I used cfe to flatten that part of the lot, and that fixed it. Thanks anyway for your suggestions

LollySims Blog - Newest Additions: Poolside Villa, Quaint Starter Home, Azalea Park
Back to top

Section jump