Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 2 (Who?), Viewed: 18197 times.
Test Subject
Original Poster
#1 Old 11th Mar 2011 at 6:36 AM
Default Overwatch
Not sure if this is appropriate topic for this forum, but I'm trying to install Overwatch mod to stop my game from freezing.
I currently don't have any mods installed. I also followed http://www.modthesims.info/fd.php?f=551 this instruction to install the mod, the game is compatible to the mod. I do have resources.cfg, mod>package file

For some reason though I can't get it to work. I don't see the menu in the city hall.

Is there something that I'm missing?

Thanks in advance.
Advertisement
Née whiterider
staff: administrator
#2 Old 11th Mar 2011 at 11:42 AM
Default MTS2 Staff Reply
  • Sims 3 - Verify Package Installation
    To help you further, please carefully read and follow the following:

    First, double-check your setup: These instructions will take you through the things you should check yourself: Package Files Not Working. You may be able to fix the problem yourself using those instructions.

    Still not working? Then we will need ALL of the following information.
    1. What is the version of your base game and any/all expansions?
      Windows OS: Game_Help:TS3_Patching_Find_Gameversionwiki
      Mac OSX: Game_Help:TS3_Patching_Find_Gameversion#info.plistwiki

      Copy and paste the indicated line from the skuversion.txt or info.plist from the following locations, for ALL games you have (adapt as appropriate for OSX):
      C:\Program Files\Electronic Arts\The Sims 3\Game\Bin
      C:\Program Files\Electronic Arts\The Sims 3 <EP or SP name>\Game\Bin

      Quote:
      BG: GameVersion =
      WA: GameVersion =
      HEL: GameVersion =
      AMB: GameVersion =
      FL: GameVersion =
      LN: GameVersion =


    2. Take THREE screenshots... one each of the following locations:
      • Documents\Electronic Arts\The Sims 3\
      • Documents\Electronic Arts\The Sims 3\Mods\
      • Documents\Electronic Arts\The Sims 3\Mods\Packages

      ... and attach them to a post on this thread. Click Go Advanced and then Manage Attachments. Or if it says the pictures are too big, you can upload them to modyourpanties.com and copy and paste the links.
      We have a guide on how to take screenshots if you need assistance: Game_Help:Screenshotswiki.

      Make sure you set your folder view to Details mode, that you have file types showing (.package, .cfg, etc. on the ends of the filenames) and expand out the Name and Type columns so they're fully readable!

    3. Open your Documents\Electronic Arts\The Sims 3\Mods\resource.cfg file in Notepad and copy-paste its contents here.

    4. Right-click on Resource.cfg and check Properties. Is the file name Resource.cfg or Resource.cfg.txt or something else?

Well, linking straight to the Help forum doesn't really tell us what you tried :p . Most likely you just have the framework set up incorrectly.
Test Subject
Original Poster
#3 Old 11th Mar 2011 at 6:44 PM
Solved the problem (:

Resource was in Resource.cfg.txt form

Thanks!
Closed Thread
Back to top

Section jump