Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 9 (Who?), Viewed: 2568 times.
Mad Poster
Original Poster
#1 Old 22nd Apr 2011 at 12:04 AM
Default Raised lots when placing lots from the bin
Just recently I have come across an issue when placing lots from the bin to empty lots in my CAW world.
Here is an image of my issue:




I thought it would be quicker to populate my world with premade homes from other community members. I don't plan on actually sharing this world when I am done as there is far too much CC in it already. But if this happens 90% of the time then that won't be possible.

Has anybody else come across this and if so does anyone know of a solution?
Advertisement
Instructor
#2 Old 22nd Apr 2011 at 6:59 AM
Wow!

I've seen it raised up a bit, maybe the height of a foundation, but nothing like that. It's like a monolith!

I read somewhere about using a cheat code to level, or flatten a lot in EIG. Let me look around a bit and see if I can find it. I'll post back if I do.
Mad Poster
Original Poster
#3 Old 22nd Apr 2011 at 10:21 AM Last edited by Menaceman44 : 22nd Apr 2011 at 11:54 PM. Reason: Change in situation
Thanks.
I've had it do it a foundation's worth in a seperate area of my world which is at a higher altitude.
The odd thing is that in the same building session as the picture above, I managed to place a lot further along the same road with no problems at all. (Well, apart from a telephone being placed two stories up on the edge of the lot) Every lot I tried to place after that did this.

ETA: The issue appears to have resolved itself! I successfully placed about ten lots today, all different, and only one sank slightly below ground level but otherwise no issues anymore. Maybe CAW was just having an off day.
Forum Resident
#4 Old 23rd Apr 2011 at 4:18 AM
I've had this happen in-game before. I wish I knew what caused it and how to make it stop. There was another thread in the building sub-forum where some of us were trying to recreate this problem to pin down the exact cause, or at least try to fix it.

I gave up after a while. Haven't built a house since then either, lol. I'll have to dive back in again to see if it's fixed itself like yours has.

Just to check something - did you manage to get that very same lot to place alright somewhere else, or more telling perhaps, back in the same-ish spot?
Mad Poster
Original Poster
#5 Old 23rd Apr 2011 at 10:15 AM
I did get the very same lot to place without issue on a different lot in the following play session. I didn't try it on the same lot again.
While the problem was present it didn't matter what lot I tried it on, the result was always the same. I tried with about 6 different buildings on several different lots and only one placed correctly. I have no idea what was different about the one that did work but I had to try that on a different lot before it would place properly.
Space Pony
#6 Old 27th Apr 2011 at 2:32 AM
I had a problem like this, but it was the opposite. It was with a split level house and it went down like 2 stories. It fixed itself for me after I restarted it.
Instructor
#7 Old 28th Apr 2011 at 2:06 AM
I found the Cheat! been looking for days

HappySimmer3 wrote:
Quote:
As an aside, since this does not pertain to lot tears, when the lot sinks or rises up after you place it, you can click on place lot from your bin, but before you put it down, type 'setimportedterrainoffset [value, like 0, 1, -1, etc.]' in the cheat console. Then place your house on the lot. I read that somewhere and had some success in raising a lot that RW had placed in Mesa Valley that had sunk into the ground. It took lots of tries before I got it about right, though, since you pretty much have to guess how many squares (the numerical value part of the command) to enter. Hope that made sense!
Mad Poster
Original Poster
#8 Old 28th Apr 2011 at 3:24 PM
OMG! That might actually be what CAUSED my problem. I thought the cheat referred to terrain paint when it sometimes is offset from where it should be so I used the cheat and set it to 20 to see what it did and the terrain paint never moved so I assumed it didn't do anything. Looks like it did after all.
I guess that would explain why everything was okay again once I reloaded the game as the cheat would have been reset.
Instructor
#9 Old 29th Apr 2011 at 8:40 AM



That's kind of funny
Banned
DELETED POST
19th May 2011 at 7:30 AM
This message has been deleted by HystericalParoxysm.
Back to top

Section jump